Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  
    sbudaj's Avatar

    Posts
    284 Posts
    Global Posts
    644 Global Posts

    Default Can't connect to "n" wireless router

    If I set my router to 802.11n my Bionic cannot see it. It doesn't show up in the list of available routers. If I set it to 802.11b or g it works fine.

    Other computers can see the router when it is set to n, just not my bionic.

    Any ideas?
  2. #2  

    Default Re: Can't connect to "n" wireless router

    Guessing the Bionic isn't an N version capable wifi device, but I haven't seen the actual wifi spec on it.
  3. #3  
    SpiralBorg's Avatar

    Posts
    515 Posts
    Global Posts
    742 Global Posts
    ROM
    Stock ROM/CyanogenMod 10

    Default Re: Can't connect to "n" wireless router

    I think the Droid Bionic is a Wireless N capable device.
    And routers usually still work with non-N devices.

    Sent from my MZ604 using Android Central Forums
    I`m alive
  4. Thread Author  Thread Author    #4  
    sbudaj's Avatar

    Posts
    284 Posts
    Global Posts
    644 Global Posts

    Default Re: Can't connect to "n" wireless router

    Bionic is definitely an N device. The problem is that when I turn on the N spectrum on the router, it disappears from the list of Wi-Fi available. When I switch it back to b/g, it reappears in the list. Very weird.

    Anyone know what could be going on? Are others able to connect to N routers?

    Thanks.
  5. #5  

    Default Re: Can't connect to "n" wireless router

    Quote Originally Posted by sbudaj View Post
    Bionic is definitely an N device. The problem is that when I turn on the N spectrum on the router, it disappears from the list of Wi-Fi available. When I switch it back to b/g, it reappears in the list. Very weird.

    Anyone know what could be going on? Are others able to connect to N routers?

    Thanks.
    I'm connected to our office N router all day without any problems. I'm on JB and I'm not rooted. I haven't had any problems from the day I updated.
  6. #6  

    Default Re: Can't connect to "n" wireless router

    Quote Originally Posted by sbudaj View Post
    Bionic is definitely an N device. The problem is that when I turn on the N spectrum on the router, it disappears from the list of Wi-Fi available. When I switch it back to b/g, it reappears in the list. Very weird.

    Anyone know what could be going on? Are others able to connect to N routers?

    Thanks.
    Correct, the Bionic is for sure n-capable. I too am on JB, completely stock un-rooted. Works fine with my n-router at home (and others). In fact, so far i haven't had to "forget" and then reconnect to previous SSID connections as some folks have posted needing to do. All sites remembered pre-JB still work for me.

    Having said that, there "are" differences in routers in terms of how your device will behave, particularly with Max speed. I'll get 72Mbps to my son-in-law's Cisco n-router, 65Mbps to my own DLink router but only 54Mbps to an extension I have in another part of the house.

    So, long story to short--> I suspect the problem might be your router.
  7. #7  

    Default Re: Can't connect to "n" wireless router

    Oh, and this speed behavior was the same (pre-JB-update) on ICS.




    Sent from my DROID BIONIC using Android Central Forums
  8. Thread Author  Thread Author    #8  
    sbudaj's Avatar

    Posts
    284 Posts
    Global Posts
    644 Global Posts

    Default Re: Can't connect to "n" wireless router

    But the weird thing is that other wireless devices see the router when set to n, only my Bionic can't see it.
  9. #9  

    Default Re: Can't connect to "n" wireless router

    Check for firmware updates on the router. Also I think N uses two different frequencies. Make sure the router and bionic work. And as a last resort setup the WiFi on the bionic manually. WiFi is far from perfect, I have had trouble with a blue ray player and after I did everything manual (even the IP address and gateway and such) it would work fine.

    OK I checked the bionic is N 2.4ghz only. Check within your router settings to make sure the router is not set to 5ghz only (or something similar) as 2.4 needs to be enabled.

    Sent from my DROID BIONIC using Android Central Forums

Similar Threads

  1. can not connect to my wireless router
    By jeeves744 in forum AT&T Galaxy Note
    Replies: 24
    Last Post: 10-01-2013, 01:10 AM
  2. Please Help - Can not connect to my PC
    By alextodd16 in forum Motorola Droid
    Replies: 14
    Last Post: 05-08-2013, 07:52 AM
  3. can't connect using wifi with my wireless router
    By 1fstwarrior in forum Samsung Galaxy Tab 2
    Replies: 1
    Last Post: 07-11-2012, 06:07 AM
  4. Can't connect to Atlanta 4G
    By minidreamin in forum Sprint
    Replies: 13
    Last Post: 08-28-2010, 11:49 AM
  5. Can't connect to Atlanta 4G
    By minidreamin in forum HTC EVO 4G
    Replies: 12
    Last Post: 06-22-2010, 11:56 AM

Posting Permissions

B