1. epperly.k's Avatar
    Any help? Bluetooth ans from the phone. thanks
    05-18-2013 01:44 PM
  2. Tom in Bristol's Avatar
    Any help? Bluetooth ans from the phone. thanks
    Know it sounds weird, but...uninstall Updates from Google Play Music.
    buster buddy likes this.
    05-18-2013 07:42 PM
  3. JoseGui's Avatar
    Discussion on the Motorola forums suggests the Play Music update crashes Voice Commands, and uninstalling updates fixes it. Hardly ideal, since the new version is pretty interesting.
    05-18-2013 07:42 PM
  4. epperly.k's Avatar
    Didn't think it was weird and it worked, thanks!
    05-18-2013 08:59 PM
  5. Tom in Bristol's Avatar
    Wonder if anyone who had the problem, and fixed it by the Uninstall has tried to re-install the Play Music update...did the problem come back?
    05-18-2013 09:26 PM
  6. Mooncatt's Avatar
    I didn't have to do Google music trick. I happened to see an update to Google search not long after getting JB and updating that removed the defaults for voice action. Next time I made a Bluetooth voice dial, it asked if I wanted to use the stock or Google, so choose stock and set to always. Never had a problem again.
    05-19-2013 10:26 PM
  7. WebOS Refugee's Avatar
    Answers my question elsethread. Uninstalling the Google Play Music updates restored Voice Commands functionality. This is a remarkably helpful place to hang out ...
    05-19-2013 11:44 PM
  8. viper8315's Avatar
    Just wanted to also confirm that I had the voice commands crashing issue. Uninstalled updates for google play music, and they worked immediately...
    05-20-2013 09:15 AM
  9. viper8315's Avatar
    Wonder if anyone who had the problem, and fixed it by the Uninstall has tried to re-install the Play Music update...did the problem come back?
    Yes, the problem came back when I reinstalled the update, and fixed itself again when I uninstalled...
    Tom in Bristol likes this.
    05-20-2013 09:20 AM
  10. sbudaj's Avatar
    Worked for me too.

    My question is how can Google break one Google App (Voice Commands) with another Google app (Music)???
    05-20-2013 07:22 PM
  11. Jujuhound's Avatar
    Can you uninstall only the latest update; or, uninstall them all and take it back up to the update before this last one?

    Not really liking this last one. One before it worked great for me though.

    Uninstalling the updates from Google Play worked for me.
    05-20-2013 10:18 PM
  12. Tom in Bristol's Avatar
    Yes, the problem came back when I reinstalled the update, and fixed itself again when I uninstalled...
    There was an Update for Play Music today or yesterday...wonder if it may have fixed this?

    Can you give it a try and report back?
    05-22-2013 11:24 AM
  13. viper8315's Avatar
    Yea, I saw that update yesterday. I tried it, and still no luck.
    Tom in Bristol likes this.
    05-22-2013 11:56 AM
  14. sbudaj's Avatar
    Is there some way to let Google know about this?
    05-22-2013 03:34 PM
  15. perkdog65's Avatar
    Is there some way to let Google know about this?
    I suppose you could go to the app in the play store in the "rate" section and give it a low rating with a comment on the issue. Not sure if or how often they look at this but if enough of us give it bad ratings....You never know. I already did just that.
    05-23-2013 11:55 AM
  16. sbudaj's Avatar
    Just saw an update in Google Play that specifically fixes this problem for Voice Commands.
    viper8315 likes this.
    06-08-2013 12:01 AM
  17. WebOS Refugee's Avatar
    Just saw an update in Google Play that specifically fixes this problem for Voice Commands.
    I can confirm that it works. I'm now running the latest release of both Voice Commands and Play Music, and Voice Commands comes right up (and stays up, no crashing) when I press on the headset button.
    viper8315 and buster buddy like this.
    06-08-2013 06:23 PM
  18. viper8315's Avatar
    Another positive confirmation that the new update fixes the problem.

    Sent from my DROID BIONIC using Tapatalk 2
    buster buddy likes this.
    06-08-2013 08:07 PM
  19. perkdog65's Avatar
    Well mine worked also after the update but this morning it quit working again. There were some app updates that went through but i can't remember which ones, not play music though, and then it was back to not working. I tried restarting the phone and clearing cache but no joy. Anyone else experience this?
    06-11-2013 02:15 PM
  20. WebOS Refugee's Avatar
    Well mine worked also after the update but this morning it quit working again. There were some app updates that went through but i can't remember which ones, not play music though, and then it was back to not working. I tried restarting the phone and clearing cache but no joy. Anyone else experience this?
    Nope -- mine's still working.
    06-11-2013 09:07 PM
  21. perkdog65's Avatar
    Not sure what the deal was but after a day of not working it fixed itself...so all is well again.
    06-12-2013 08:11 AM

Similar Threads

  1. Fix for AUX port issues (Voice command pops up)
    By error4o4 in forum HTC EVO 4G
    Replies: 9
    Last Post: 06-14-2010, 12:44 AM
  2. Voice Commands & Bluetooth?
    By shibumi in forum HTC EVO 4G
    Replies: 2
    Last Post: 06-08-2010, 09:35 AM
  3. Voice Command Prefixes
    By WAM in forum General Help and How To
    Replies: 2
    Last Post: 03-02-2010, 09:02 AM
  4. voice command apps
    By brownpm85 in forum Android Apps
    Replies: 1
    Last Post: 12-28-2009, 05:28 PM
  5. Android "voice command" equivalent?
    By thistlefly in forum Motorola Droid
    Replies: 0
    Last Post: 11-10-2009, 12:41 PM
LINK TO POST COPIED TO CLIPBOARD