Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default USB and SD card issues.

    Hello everyone, I'm at a total loss here I have searched and searched and tried everything I can think of but I'm stuck.

    I flashed the new version of humble rom and since then clockwork does not pick up the sd card it gives the error can't mount SD card and when I plug in the phone to my USB it only charges but does not mount the drives in the os or the downloading menu or clockwork mod. So I can't flash with Odin or recover from a backup/flash a new rom in clockwork. I've tried different cables, reinstalled drivers put it into another system, wiped/recovered and such. I also have problems with markketplace not responding or being able to connect, 4g doesn't stay on much and I can't seem to get an IP address from wifi. Also some apps even though they appear in superuser they don't get root permissions and say I need to root. Any Idea what I can do? I'm jammed
  2. #2  

    Default Re: USB and SD card issues.

    Welcome to the club. I simply gave up with my computer. I may try another like my neighbor's or my parents.
  3. #3  
    wyllic's Avatar

    Posts
    596 Posts
    ROM
    Eclipse 1.3 / PBJ non-oc

    Default

    First of all which humble rom, gb or froyo?

    Sent from my SCH-I510 using Tapatalk
    If you're going to be crazy, you have to get paid for it or else you're going to be locked up.
    -- Hunter S. Thompson
  4. #4  
    MrUnionFan's Avatar

    Posts
    6 Posts
    Global Posts
    10 Global Posts

    Default

    I've been in the same boat for the past month. I haven't found any.helpful suggestions anywhere. I pretty much gave up.

    Sent from my SCH-I510 using Tapatalk
  5. #5  

    Default Re: USB and SD card issues.

    I had some similar problems when I tried humble froyo.

    Is your device being recognized at all in download mode? (not in CWM or while the phone is on.) Mine was and I was able to flash back to stock with the VZW image and the Pit file.

    Once back to stock I was able to do everything fine again, SD card recognized, was able to get an IP in Wifi and was not constantly loosing 3g signal. Then I just installed a deodexed debloated stock rom with Root and have had no problems since. (I did have to also flash the SD fix by kejar)

    I hope that helps you out some. I was also able to put my SD card in to the PC with a card reader, backed it all up and did a format to fat32 file system.
  6. #6  
    papa54's Avatar

    Posts
    592 Posts
    ROM
    Eclipse 2.0

    Default Re: USB and SD card issues.

    Quote Originally Posted by jselden73 View Post
    I had some similar problems when I tried humble froyo.

    Is your device being recognized at all in download mode? (not in CWM or while the phone is on.) Mine was and I was able to flash back to stock with the VZW image and the Pit file.

    Once back to stock I was able to do everything fine again, SD card recognized, was able to get an IP in Wifi and was not constantly loosing 3g signal. Then I just installed a deodexed debloated stock rom with Root and have had no problems since. (I did have to also flash the SD fix by kejar)

    I hope that helps you out some. I was also able to put my SD card in to the PC with a card reader, backed it all up and did a format to fat32 file system.
    dad gum and i thought i was confused before...image? back to ed2? and seen a de-bloated,de-odexed rom ? darn can i turn my ph on...now i feel dumber than crap....
    thx and i dont mean that in any ill tempered, or ill mooded way..
    still looking..mine would use odin and flash looked good but when i tried to boot to CWM it was a no go.. i can move files from ph to pc &back also on usb it charges etc. all seems ok.. just wont boot to anything.....and darn sure wont load any rom or theme etc..
  7. #7  
    bigcez74's Avatar

    Posts
    7 Posts
    ROM
    ukb

    Default Re: USB and SD card issues.

    i cant figure out how to root...ggrrrr

Posting Permissions

B