04-17-2013 07:43 PM
524 12345 ...
tools
  1. ScottDroid's Avatar
    Thanks DroidXcon... I just rooted with your Semi -root !!!
    05-15-2011 11:41 PM
  2. DroidXcon's Avatar
    Thanks DroidXcon... I just rooted with your Semi -root !!!
    very welcome, im glad its coming in handy
    05-15-2011 11:45 PM
  3. DroidXcon's Avatar
    [WARN]Updated: Semi Auto root now does not required downloading Superuser from the market[/WARN]
    05-16-2011 01:57 AM
  4. asenduk's Avatar
    ED2 software still not supported at the moment correct?
    05-16-2011 07:48 AM
  5. whitepearl86's Avatar
    i knew you were kidding lol
    Yaya I know
    05-16-2011 08:06 AM
  6. das7771's Avatar
    ED2 software still not supported at the moment correct?
    I am anxiously awaiting for a new root as well. When I picked up my Charge yesterday I was watching the rep to make sure she was not updating, then this fine looking woman walk through the door and I was distracted and then bam!!! I turned around and saw the stock recovery screen with the triangle and exclamation with the little android guy...Thats what I get for being a hornball I guess.

    Mr. DroidXCon, if you need a guinea pig for a new method I will be more than happy to test. I tried the current method but obviously it was a no go. just hangs at the last line and never give the exclamation with confirmation.

    I would take it back and complain that it nots working right, but it's acutally been working pretty good.
    05-16-2011 08:09 AM
  7. j3t's Avatar
    okay guys...going to hop in here.
    I grabbed a Charge on release day, rooted it and set it up the way I wanted it. (okay Orange and Brown theme is not what I really wanted but until there are themes and ROMS it was as good as it was going to get-- Seriously Samsung Orange and Brown- Is this the Halloween Edition???))
    Then at 12:01 AM on Sat Morning (the next day) I got a notification to upgrade it. Foolishly, I did.
    Lost root but still I had my hosts files changed and for the most part I was okay.
    All my attempts to root it after the update failed.
    Eventually on Sunday I went back to VZW and long story short I ended up with a new unit. I told the guy at VZW DO NOT update this device. He didn't (there were no hot chicks at my VZW to distract me either. So that's a plus or minus however you look at it...)

    Anyway, I rooted the new device, ran Titanium and got it all set up but I was getting the prompt to update so what I did was I went into to my build.prop and wherever it said ED1 I changed it to ED2.
    Rebooted and I still have root and no pop-ups. I hope this helps someone.
    05-16-2011 08:46 AM
  8. DroidXcon's Avatar
    I am anxiously awaiting for a new root as well. When I picked up my Charge yesterday I was watching the rep to make sure she was not updating, then this fine looking woman walk through the door and I was distracted and then bam!!! I turned around and saw the stock recovery screen with the triangle and exclamation with the little android guy...Thats what I get for being a hornball I guess.

    Mr. DroidXCon, if you need a guinea pig for a new method I will be more than happy to test. I tried the current method but obviously it was a no go. just hangs at the last line and never give the exclamation with confirmation.

    I would take it back and complain that it nots working right, but it's acutally been working pretty good.
    Lmao sorry but thats funny, yeah ill let you know when I got something

    Sent from my SCH-I510 using Tapatalk
    05-16-2011 09:35 AM
  9. DroidXcon's Avatar
    Anyway, I rooted the new device, ran Titanium and got it all set up but I was getting the prompt to update so what I did was I went into to my build.prop and wherever it said ED1 I changed it to ED2.
    Rebooted and I still have root and no pop-ups. I hope this helps someone.
    Duh I should have thought of that good tip thanks


    Sent from my SCH-I510 using Tapatalk
    05-16-2011 09:38 AM
  10. mboverst's Avatar
    Has anyone who did not do the ED2 update had problems that it was supposed to fix? I could easily swap out my handset (called and asked a friendly rep) to go back to the pre ED2 update, but I'm just a little hesitant that it'll have issues down the road since it's working flawlessly for me now.

    At this point I'm probably going to wait it out until it is inevitably rooted with ED2, but I'd love to hear some feedback from those running ED1.
    05-16-2011 10:22 AM
  11. whitepearl86's Avatar
    Well after rooting and erasing all the bloat wear i decided to run the.update. So
    If you want to test on my phone again I'm open to that !
    05-16-2011 11:00 AM
  12. Smarti277#AC's Avatar
    Does this work with the new update they pushed through?
    05-16-2011 11:26 AM
  13. das7771's Avatar
    Does this work with the new update they pushed through?

    Please read previous posts.....No it does not, the new update which is (ED2) can not be rooted with the current method at the current moment.
    05-16-2011 12:41 PM
  14. das7771's Avatar
    Well after rooting and erasing all the bloat wear i decided to run the.update. So
    If you want to test on my phone again I'm open to that !
    So you were able to remove bloatware and update and the bloatware still had been removed? If so that is awesome, I know on my Droid X you can't even update if one file is removed or modified, makes me like the Charge and Samsung that much more.
    05-16-2011 12:43 PM
  15. Smarti277#AC's Avatar
    Semi-root failed for me. Not sure if I'm doing it right. But it wont recognize my device
    05-16-2011 02:13 PM
  16. whitepearl86's Avatar
    So you were able to remove bloatware and update and the bloatware still had been removed? If so that is awesome, I know on my Droid X you can't even update if one file is removed or modified, makes me like the Charge and Samsung that much more.
    Yap. I removed the stupid city id and all those preinstalled games and a bunch of.other crap. Then ran OTSand bloat still gone, ofcourse so is root.
    05-16-2011 02:44 PM
  17. DroidXcon's Avatar
    Semi-root failed for me. Not sure if I'm doing it right. But it wont recognize my device
    so the process didnt fail, its that you are not connected?
    either of the following is happening

    • Drivers are not installed
    • not in debugging mode
    • using unsupported USB port (Try ports on the back of the computer, if you already are try another one)


    Yap. I removed the stupid city id and all those preinstalled games and a bunch of.other crap. Then ran OTSand bloat still gone, ofcourse so is root.
    this is curious, that means that this update is not a full system flash.
    i would like to screen share with you again later there may be some hope for root if it didnt flash the entire system
    05-16-2011 04:36 PM
  18. whitepearl86's Avatar
    so the process didnt fail, its that you are not connected?
    either of the following is happening

    • Drivers are not installed
    • not in debugging mode
    • using unsupported USB port (Try ports on the back of the computer, if you already are try another one)




    this is curious, that means that this update is not a full system flash.
    i would like to screen share with you again later there may be some hope for root if it didnt flash the entire system
    just let me know, ya all the bloat is still gone..i have no idea what the update did
    05-16-2011 05:11 PM
  19. das7771's Avatar
    so the process didnt fail, its that you are not connected?
    either of the following is happening

    • Drivers are not installed
    • not in debugging mode
    • using unsupported USB port (Try ports on the back of the computer, if you already are try another one)




    this is curious, that means that this update is not a full system flash.
    i would like to screen share with you again later there may be some hope for root if it didnt flash the entire system
    i read somewhere that the whole update was only like 6mb...so deffinitely not a full flash.
    05-16-2011 05:16 PM
  20. mboverst's Avatar
    Sounds good, if any of you guys want to use my phone with ED2 on it just let me know. I'm more than happy to screen share with you.
    05-16-2011 06:31 PM
  21. dspolen's Avatar
    I just rooted using your semi easy root. Great by the way! my question is this...when i ran the root program and where it says that its supposed to have a "#" sign. Mine had a "$" sign. I went ahead anyway and it finished with the root. I am rooted now, but is it a perm root?
    Thanks
    05-16-2011 08:58 PM
  22. DroidXcon's Avatar
    I just rooted using your semi easy root. Great by the way! my question is this...when i ran the root program and where it says that its supposed to have a "#" sign. Mine had a "$" sign. I went ahead anyway and it finished with the root. I am rooted now, but is it a perm root?
    Thanks
    if you had $ when it was suppose to have a # then chances are you are not rooted, please go to
    settings>about phone and give me your build number.....also go into your app drawer and see if you have the super user app
    05-16-2011 09:07 PM
  23. dspolen's Avatar
    I was running su and had wireless tether running all evening. Downloaded a root check and it said i.was rooted. I came from the bolt where i could boot into recovery. Can't do.that here..
    05-16-2011 09:10 PM
  24. dspolen's Avatar
    Its running ed1
    05-16-2011 09:11 PM
  25. dspolen's Avatar
    I downloaded the superuser app
    05-16-2011 09:13 PM
524 12345 ...
LINK TO POST COPIED TO CLIPBOARD