Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  
    rdearth53's Avatar

    Posts
    96 Posts
    Global Posts
    95 Global Posts

    Default SetCpu issues?

    Okay, I took the plunge and rooted my phone yesterday. I installed.SetCpu and made a screen off profile of 200 MHz min and Max. I havr noticed my phone has rebooted just sitting there about 5 times the past couple of hours, so is my profile doing this? I'm going to get rid of it and see if that changes it. Could it possibly be too slow for the phone when it is idle and cause it to reboot so it can handle things? Thanks for any feedback!

    Sent from my Droid Charge
  2. #2  

    Default

    I had the same issue with random restarts. I changed my settings to no changes when the screen is powered down and its been fine since. Didn't matter how I had it set up, if it was different when the screen was off I could count on it restarting.

    Sent from my SCH-I510 using Tapatalk
  3. #3  
    cwalter9's Avatar

    Posts
    48 Posts
    ROM
    Just Unlocked/Rooted

    Default

    Quote Originally Posted by Deuce47 View Post
    I had the same issue with random restarts. I changed my settings to no changes when the screen is powered down and its been fine since. Didn't matter how I had it set up, if it was different when the screen was off I could count on it restarting.

    Sent from my SCH-I510 using Tapatalk
    I run SetCpu with it set to Min 400 Max 1000, my kernel doesn't seem to support overclocking. I'm running AC's Altered Beast Alpha 3 and am having no issues with CPU scaling.
  4. #4  
    Raptor007's Avatar

    Posts
    3,182 Posts
    Global Posts
    4,847 Global Posts
    ROM
    Stock .4.1.1

    Default

    Good to know we can set a min, so it sounds like 200 is too low?
  5. #5  
    cwalter9's Avatar

    Posts
    48 Posts
    ROM
    Just Unlocked/Rooted

    Default

    Quote Originally Posted by Raptor007 View Post
    Good to know we can set a min, so it sounds like 200 is too low?
    I had issues on my Fascinate if I let it go below 400 so I just went with the same when I setup my charge.
  6. #6  
    rami98's Avatar

    Posts
    32 Posts
    ROM
    Stock Unrooted (for now)

    Default

    yep with me i have screen off min 400 max 800 because when the min is lower it crashes and reboots after about a min screen off. thats good enough though. Cant wait to undervolt this thing because on my thunderbolt when i undervolted, it could easily get through a day and sometimes a day and a half. without undervolt (and this was all on 4g) it would last most of the day like from 9 to 7. the charge goes 9 to 9 so imagine this thing undervolted. I am a moderate-heavy user.

Posting Permissions

B