1. edklloyd's Avatar
    Hello all. I saw this in one other older thread and wanting to bring it up again. I am having issues with data signals on my m. it doesn't get 4g when my bionic sitting right next to it does. I am seeming to have a very difficult time data wise when i am not on wifi. anyone know if there is a fix for weak data/4g issues?
    10-13-2012 05:55 PM
  2. edklloyd's Avatar
    Not exactly sure why this made a difference or if I did something else, but when I changed the mobile network setting from global to LTE/CDMA it seems to be holding the 4g signal almost 100% of the time now. It still does switch to 3g sometimes, but before when I had it on global it was almost always on 3g. any thoughts?
    10-14-2012 12:25 PM
  3. edklloyd's Avatar
    Ok, folks. I am at my wits end. was sitting in the movie theater last night with two friends of mine. one a droid bionic and one a iphone4. both had full 3g signals and intermittent 4g service. also using wifi. I was barely getting a 1x signal, no 4g or 3g on my razr m. bad phone?, bad sim? i am unfortunately past my 14 day period, so am i screwed if its the phone?
    10-15-2012 09:56 AM
  4. WAldenIV's Avatar
    Try a factory reset and stop using your phone in the theater.
    10-15-2012 11:29 AM
  5. edklloyd's Avatar
    gee thanks *****
    10-16-2012 08:47 AM
  6. reyxlp's Avatar
    I am starting to think this is something with the recent Motorola radio software...

    I have a Thunderbolt and a Razr M. Before the Razr M, I had a Razr MAXX.

    I use them side by side, one for work and one personal.

    I used to get solid 4G/LTE *all the time* and rarely ever 3G on either phone but after the most recent Razr MAXX update I noticed my Razr MAXX would often struggle to stay on 4G/LTE while my Thunderbolt was solid 4G/LTE.

    I bought a Razr M the day it came out to replace my Razr MAXX and it's 4G/LTE performance has been *identical* to my (post-most-recent-update) Razr MAXX, struggling to stay on 4G/LTE half the time.

    I had to exchange my first Razr M for a new one because the power button stopped working after a couple of days, and my replacement Razr M has the same 4G/LTE issues.

    Meanwhile, side my side, my Thunderbolt rocks 4G/LTE *solid* 24/7/365.

    I might try to see if I can flash back to GB on my MAXX and see what the 4G/LTE signal is like...
    10-16-2012 08:55 AM
  7. erwaso's Avatar
    The bionic could just be stuck on 4G even tho it isn't. Or the towers in your area are being messed with. Or it's a bum device. Get a replacement.
    10-16-2012 09:01 AM
  8. WAldenIV's Avatar
    gee thanks *****
    You're welcome.
    10-16-2012 11:55 AM

Similar Threads

  1. Epic 4G Issues: Slow Email and Google Calendar Problems
    By Writermind in forum Sprint Epic 4G
    Replies: 7
    Last Post: 09-12-2011, 02:13 PM
  2. anyone having 4G issues?
    By asd216 in forum HTC EVO Shift 4G
    Replies: 5
    Last Post: 06-18-2011, 06:39 PM
  3. 4G Issues (it sucks)
    By mdmogren in forum Sprint Nexus S 4G
    Replies: 4
    Last Post: 05-10-2011, 10:16 PM
  4. Crazy Laptop/EVO 4G Issue
    By dougeetx in forum HTC EVO 4G
    Replies: 3
    Last Post: 01-03-2011, 12:54 AM
  5. Need help with 4g Issue
    By rbrown04 in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 08-08-2010, 08:56 PM
LINK TO POST COPIED TO CLIPBOARD