04-29-2017 07:50 PM
93 ... 234
tools
  1. Jade Gallegos's Avatar
    My google play says there is no connection. I need help please
    06-16-2015 05:56 PM
  2. Asif777's Avatar
    Thanks #alecawa for the video. It fixed my problem.
    07-13-2015 05:39 PM
  3. Ahmed Samir9's Avatar
    i had this same problem and nothing seemed to fix it....but i remembered i had freedom app installed i uninstalled it then installed it again and boom it worked agen like a charm
    Brilliant
    07-22-2015 01:39 PM
  4. razzan's Avatar
    After checking if date is correct, I fixed mine by re-checking "backup my data" from settings>backups&restore>
    08-16-2015 10:32 PM
  5. Brent Samsung's Avatar
    2 1/2 years later and the setting date and time response fixed it.
    09-21-2015 06:40 PM
  6. Tusuo's Avatar
    IF Who Knw,Pls Help me.Thk
    My Phone Is Galaxy Trend s7560,Me Download the Freedom later,me Get a Google Play no Connection Problem
    I tired All Ways,but no Work.... (system/etc no Have.....)
    Plsplsplspls.....
    Thk All Guys
    10-05-2015 03:01 AM
  7. dpham00's Avatar
    IF Who Knw,Pls Help me.Thk
    My Phone Is Galaxy Trend s7560,Me Download the Freedom later,me Get a Google Play no Connection Problem
    I tired All Ways,but no Work.... (system/etc no Have.....)
    Plsplsplspls.....
    Thk All Guys
    Discussion of freedom or other illegal apps is not allowed.

    Sent from my Verizon Samsung Galaxy Note 5
    10-05-2015 08:01 AM
  8. Justin Rajan's Avatar
    I Simply changed the time format i.e. checked the 24 hour box
    10-14-2015 07:24 AM
  9. Gabby Backes's Avatar
    i just got a new concord 3 from t mobile and when i go to play store it says no connection rety, i have done everything but it still won't work, HELP!
    12-23-2015 04:42 PM
  10. Lola1299's Avatar
    I've been having this problem from about a year I think if you have a freedom app or adblockplus app when you uninstall them or disabled them they will do this to your phone I don't know why ?!
    Last time a had this problem when I uninstalled freedom app the youtube and google play stopped working it says no connection but when I installed it again every thing worked very fine
    Now I have the same problem again and I think it's because of the adblockplus app I tried the same way but it doesn't work
    01-03-2016 03:02 PM
  11. Neemayeswant's Avatar
    Found this in another thread, worked like a charm for me:-

    1. Switch off wifi
    2. switch on your flight mode
    3. Switch on your wifi
    4. Restart your mobile with ACTIVATED FLIGHT MODE & WIFI.
    5.KEEP flight mode On
    6. OPEN GOOGLE PLAY.
    ITS WORK
    7. Then Switch off flight mode
    01-12-2016 05:36 PM
  12. Thomas Jones10's Avatar
    Go to your app settings and uninstall updates for Google play . Tried everything mentioned on here and none worked then did this and now working again
    01-22-2016 08:22 PM
  13. thanhlala's Avatar
    I've been having this problem from about a year I think if you have a freedom app or adblockplus app when you uninstall them or disabled them they will do this to your phone I don't know why ?!
    Last time a had this problem when I uninstalled freedom app the youtube and google play stopped working it says no connection but when I installed it again every thing worked very fine
    Now I have the same problem again and I think it's because of the adblockplus app I tried the same way but it doesn't work
    i have the same problem with you, it's all about "Freedom" app.
    This video help me to fix this.
    youtube.com watch?v=iZXwrne3Z7A
    ----
    First: Install again Freedom
    Open Freedom -> Setting -> Stop
    Open Google Play, Youtube... It have connection.
    Go to manage app, delete cache, force stop Freedom, and Uninstall.
    Hope this help.
    01-31-2016 08:58 AM
  14. ekhmuel's Avatar
    I recently tried to down load my first album via play store to play. I paid for the whole (music) album and it opened in play. However only 2 songs downloaded. Whenever I tried to start the down load again of remaining tracks I kept getting a similar message. I messed with the settings and turned off the 'download only' option. The download completed a few minutes later.

    To find the download only toggle, go to the highest menu in play (using the <- icon) and click on the three parallel lines. The toggle button is in the list.
    mrsmumbles likes this.
    05-09-2016 04:54 PM
  15. Justin Boye's Avatar
    If they are set to automatic set them manually. I just had the same issue, don't know why the automatic messed up but set the date and time manually no everything is fine.
    This worked for me, thanks.
    06-02-2016 01:33 PM
  16. Memeome's Avatar
    I am also experiencing the same issue .Not sure what to do.
    U need to contact youre internet provider they're the culprits
    10-23-2016 04:10 PM
  17. Jonas Ramos's Avatar
    Dude even if was 4 years ago, I'm have this problem for 2 weeks and I solved it with just a few seconds thanks to you...
    04-24-2017 03:50 AM
  18. Grafeeti2's Avatar
    If anyone is still having this issue I made a fix for it a while back. Hopefully it works for you, it has a few steps, the simple ones are first and the more complex ones later.

    04-29-2017 07:50 PM
93 ... 234

Similar Threads

  1. Replies: 1
    Last Post: 03-31-2017, 08:28 AM
  2. I have a voicemail, says there's no voicemail number.
    By iReaperrr in forum AT&T Inspire 4G
    Replies: 7
    Last Post: 02-16-2014, 01:41 AM
  3. Replies: 0
    Last Post: 02-08-2013, 04:50 PM
  4. why does mine say there is no update?
    By dchorseshoe in forum ASUS EeePad Transformer Prime
    Replies: 7
    Last Post: 01-12-2012, 01:26 PM
  5. 4G Says "Connected" but there's no data
    By zeravla531 in forum Sprint Epic 4G
    Replies: 2
    Last Post: 12-06-2010, 09:31 AM
LINK TO POST COPIED TO CLIPBOARD