Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Slow and hot

    Just got a new replacement. Every once in a while it runs slow. For example afternoon a reboot it took 15 seconds to open Hangouts. And SwiftKey takes forever to open as well. While this is happening I notice it gets really hot as well. . Anyone know what could cause this?

    Sent from my XT907 using AC Forums mobile app
  2. #2  

    Default Re: Slow and hot

    How's the cell signal when this happens? It's possible that a poor signal might make the radio work overtime to latch onto it, thus increasing battery consumption and temperature.

    One thing you could try is a cache partition wipe, in case there's some bad temporary data stuck there that is causing a glitch: https://motorola-global-portal.custh...77/action/auth

    The other thing to consider is that this replacement device you got is a refurbished unit, which may have been returned due to this very problem. Perhaps Motorola thought they corrected the issue when in fact they didn't.
  3. Thread Author  Thread Author    #3  

    Default Re: Slow and hot

    It's a new device. I was surprised to see a new box with accessories arrive from asurion.

    The signal is pretty bad where I work so that could be it. But sometimes it happens when I'm on my home WiFi too. My old phone did the same thing before the screen broke so it might just be the environment and not necessarily the device.

    I've installed all the same apps, I just wonder if it is some kind of globbed data from an app. Thanks!

    Sent from my XT907 using AC Forums mobile app
  4. #4  

    Default Re: Slow and hot

    Quote Originally Posted by kirksucks View Post
    It's a new device. I was surprised to see a new box with accessories arrive from asurion.

    The signal is pretty bad where I work so that could be it. But sometimes it happens when I'm on my home WiFi too. My old phone did the same thing before the screen broke so it might just be the environment and not necessarily the device.

    I've installed all the same apps, I just wonder if it is some kind of globbed data from an app. Thanks!

    Sent from my XT907 using AC Forums mobile app
    Hi!

    We're happy to hear you received your new phone. Please know that all devices come with a 12-month limited warranty. If you experience a covered problem within that time period, you'll get a replacement at no cost. Please let us know if we can help you in anyway.

    Thanks!
    Asurion Social Media Team
    @AsurionCares
    www.phoneclaim.com

Similar Threads

  1. Are there any apps that would allow me to keep my wifi on a timer?
    By BJB1 in forum Android 4.0 Ice Cream Sandwich
    Replies: 3
    Last Post: 04-07-2014, 10:38 PM
  2. Replies: 2
    Last Post: 04-07-2014, 01:46 AM
  3. Replies: 3
    Last Post: 04-07-2014, 12:48 AM
  4. Replies: 6
    Last Post: 04-07-2014, 12:17 AM
  5. How to fix my charging port and call issues
    By Emma Corbett in forum Samsung Galaxy S4 Active
    Replies: 0
    Last Post: 04-06-2014, 12:26 PM

Posting Permissions