Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  

    Default Issues with wifi, and maybe signal, too

    I am definitely seeing issues with wifi. For no apparent reason it will just cut out. I thought I was imagining it until I set up a Smart Action for home that dims the screen. Periodically while setting thing up, etc., the screen would brighten and when I would look at the wifi icon it would have zero bars and be white. It would immediately try to reconnect, but this is definitely not normal behavior.

    I'm also only getting a 1x signal at work. I'm usually good for 4G here, though low. And if not 4G, then 3G.

    Is anyone else seeing issues like I'm describing, or did I get a dud?
  2. #2  
    ChuckG73's Avatar

    Posts
    1,204 Posts
    Global Posts
    1,208 Global Posts
    ROM
    Stock

    Default Re: Issues with wifi, and maybe signal, too

    I have not seen that issue, wifi has been working fine. Swap it out.
  3. #3  

    Default Re: Issues with wifi, and maybe signal, too

    WiFi and signal problems for me too. Signal cuts out like the original galaxy nexus and WiFi has been sporadic. Verizon has put in their annoying WiFi popup like on the SGIII. My battery life has serious issues as well. Fully charged overnight and removed at 6:00 am. Just on standby my Maxx is at 67% by 8:23 am. Screen on 50% and screen timeout is 15 seconds. Running stock everything. There might be a serious software issue as I have same apps loaded on my Nexus and it is at 96% at the same point. I don't have time to wait for Motorola to fix. This is ridiculous, they should have it running like a top with only using ICS.
  4. Thread Author  Thread Author    #4  

    Default Re: Issues with wifi, and maybe signal, too

    I hate to say this, but I'm glad I'm not alone. So far the responses, other than yours techgeek, say theirs are running fine. I'm going to try to go to the store today and do a swap. If I end up with the same issues it's going back. I'm not waiting for a software update that may or may not happen that may or may not fix the issues.

    Just out of curiosity what Network Mode do people have theirs set on? Is your phone set to Global, or LTE/CDMA?

    It's located under:
    Settings, More (under Data Usage), Mobile Networks, Network Mode
  5. #5  

    Default Re: Issues with wifi, and maybe signal, too

    I noticed issues with my battery draining fast, but I think it was from Google Music caching the music I pinned for several hours. I will have a better idea today of my battery life. Maybe there is an issue with Wifi cause high drain of the battery.

    Edit: Mine was set to Global. I have no reason to have it set to global so I changed it to CDMA/LTE. Don't know if that would save on battery life...
  6. #6  

    Default Re: Issues with wifi, and maybe signal, too

    Sorry to hear so many problems already. I have not had any issues... I do have my netwrok set to LTE/CMDA. There is no need for global. Its set to this at default. I turned off wifi because I cannot stand to have wifi popups as it detects broadcasting connections. I have not minimized the display brightness or anything else. I would say take it back and get a different one. Perhaps you all got a bad batch. I absolutely have had not one issue?
  7. #7  

    Default Re: Issues with wifi, and maybe signal, too

    No WiFi Issues on my end. Battery issues yes though.
  8. Thread Author  Thread Author    #8  

    Default Re: Issues with wifi, and maybe signal, too

    I went to the store, explained to the rep what was going on. He proceeded to "play" with my phone which actually irked me a little bit because he was in my contacts, my web pages, my applications, etc. He was trying to recreate the wifi issue, and I get that he needs to do some basic trouble shooting, but seriously...I just bought it yesterday. Why on earth would I want to exchange a perfectly working phone??? And I paid full retail to boot (yeah, I'm insane). Thank goodness his manager was right there and told him to do the swap out.

    So I have the new phone in hand and while I was having the most trouble at home, I'm at work and have not had the wifi drop at all and even better, I'm now holding a 4G signal (albeit a very bad one) while on "global". I couldn't get one before on Global.

    I'm hopeful this means I'm back in business.

    Jammocaz: You can turn off that notification. In the wifi settings at the bottom open the menu (the 3 dots) and then select advanced. In there you can uncheck "notify me when an open network is available" and uncheck "notify me when a secure network is available" and that should stop all the obnoxious popups.
  9. #9  

    Default Re: Issues with wifi, and maybe signal, too

    I switched between Global and LTE/CDMA several times. It took forever to attach to a 4G signal after every switch. I will give mine another day and possibly swap, but after paying full retail, I think I might just stick to my Nexus. It is working much better after the JB update.
  10. Thread Author  Thread Author    #10  

    Default Re: Issues with wifi, and maybe signal, too

    The swap definitely fixed me. I haven't lost my wifi signal at all since being home (2.5 hours). Yesterday it dropped out at least 3 or 4 times every 30 minutes.

Similar Threads

  1. WiFi Issues - N @ 65mbps and Low Signal
    By Skyeclad in forum Verizon Fascinate
    Replies: 7
    Last Post: 01-19-2011, 07:00 AM
  2. Multiple issues with the X...maybe I'm dumb
    By Mudvayne622 in forum Motorola Droid X
    Replies: 7
    Last Post: 07-16-2010, 07:13 PM
  3. Roaming issues with speed and switching back to sprint?
    By johnner1999 in forum HTC EVO 4G
    Replies: 3
    Last Post: 07-12-2010, 09:56 PM
  4. Issues with Music and Pandora
    By chessmyantidrug#AC in forum HTC EVO 4G
    Replies: 3
    Last Post: 06-09-2010, 04:58 AM
  5. Issues with WiFi and Browser
    By paintdrinkingpete in forum HTC Droid Eris
    Replies: 1
    Last Post: 12-12-2009, 05:18 PM

Posting Permissions