Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Embedded video issue with navbar. Anyone?

    Hey guys,

    Was just wondering if you guys have come across the issue where you play any embedded video in a web page and view it in landscape mode, the navbar disappears then reappears thus pushing the video to the left when it appears then to the right when it disappears causing a jumpy and basically unwatchable video. This happens continually throughout the video.

    Try it with the link below.... play the video and hit the full screen button In the bottom right of the video window and watch it in landscape. Its enough to drive you CRAZY!

    http://m.joystiq.com/2012/11/09/hitm...n-a-nice-suit/


    Any thought on this issue? Anyone know if it is being addressed?

    Thanks!

    Sent from my DROID RAZR HD using Tapatalk 2
  2. Thread Author  Thread Author    #2  

    Default Re: Embedded video issue with navbar. Anyone?

    Really?? Nobody? Can someone at least try the link and confirm the same thing happens to them?! Sheesh..

    Sent from my DROID RAZR HD using Tapatalk 2
  3. #3  

    Default Re: Embedded video issue with navbar. Anyone?

    Interesting. When I played the video in Dolphin browser it exhibited the exact behavior you described. When I played the video in Chrome it played fine and the navigation bar stayed put.
  4. Thread Author  Thread Author    #4  

    Default Re: Embedded video issue with navbar. Anyone?

    Thunderup, thanks so much for noticing that.. At least now I have a solution. Dolphin was usually my default browser, but now that I see it works fine in chrome, I will just watch any videos like that in chrome.

    Thx again!

    Sent from my DROID RAZR HD using Tapatalk 2
  5. #5  

    Default Re: Embedded video issue with navbar. Anyone?

    No problem, glad I could help. Certainly looks to be a bug with Dolphin. Hopefully they get it fixed with an update because it's my default browser of choice as well.

Similar Threads

  1. Embedded video issues in browser
    By wellokaythen in forum Verizon Galaxy S3
    Replies: 3
    Last Post: 08-22-2012, 06:34 AM
  2. Two issues with sense...anyone else?
    By shantheman#AC in forum HTC EVO 3D
    Replies: 0
    Last Post: 07-24-2011, 01:45 PM
  3. Weird issue with GB.. anyone else see it?
    By sniffs in forum Motorola Droid X
    Replies: 9
    Last Post: 05-06-2011, 05:48 PM
  4. Replies: 2
    Last Post: 07-19-2010, 12:44 AM
  5. Anyone having issues with mail updating???
    By D-LuX in forum Motorola Droid
    Replies: 16
    Last Post: 11-12-2009, 04:26 PM

Posting Permissions