Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  

    Question Data Connection Issue

    This only happens at work, so maybe it's a connection issue, but my data icon and cell service bars often switch from blue font to gray font. It doesn't switch from 4G to 3G or anything like that, it just changes from a blue 4G icon to a gray one. When it's gray, my data connection doesn't work. If I switch into airplane mode and back out again, it usually reconnects, the font is blue, and I have data again.

    Has anyone else experienced this problem? Is it just bad service in my office? I've searched for an answer to at least what the different colored fonts mean, but I haven't found it yet.
  2. #2  
    shadofall's Avatar

    Posts
    31 Posts
    Global Posts
    49 Global Posts

    Default Re: Data Connection Issue

    best i can tell is when its grey its having issues with the data side as you indicate, i see this with my razr hd at my work as well. and this is the only place i experince it. are you hovering around 1 bar 4g with flips to 3g while at work?
  3. Thread Author  Thread Author    #3  

    Default Re: Data Connection Issue

    I'm not sure what my usual connection is outside of work, but right now it's 3-4 bars and the 4G is blue. The arrows underneath the 4G are not lit up and it also seems like the data connection is out- I'm having trouble loading a website. It could be a poor reception area, sometimes the data icon disappears completely as if I've turned off mobile data. I don't have any smart actions on right now.
  4. #4  
    shadofall's Avatar

    Posts
    31 Posts
    Global Posts
    49 Global Posts

    Default Re: Data Connection Issue

    hmm 3-4 bars with the 4g showing up... shouldnt be seeing an issue unless there is just a data side issue in the area. arrows should only light when data is moving one direction or the other. atleast based on my observations. so ok your 3-4 bars automaticly removes it from what i see daily so i got nothing. could try a factory reset. or see if JB drop makes a diff.
    Thanked by:
  5. #5  

    Default Re: Data Connection Issue

    I occasionally have this happen as well. Motorola/Verizon said there were some data connection bug fixes in the 4.1 update in addition to normal Jelly Bean stuff, so that may address it.
  6. Thread Author  Thread Author    #6  

    Default Re: Data Connection Issue

    Hopefully! I also seem to have some improvement when I switched it from Global to LTE/CDMA.
  7. #7  
    blg923's Avatar

    Posts
    278 Posts
    Global Posts
    478 Global Posts

    Default Re: Data Connection Issue

    The font color is most definitely an indicator of data connection. When blue, it is active. When you're on wifi, the wifi will be blue and your network connection bars and status will be gray.

    Sent from my DROID RAZR MAXX HD using Tapatalk 2
  8. #8  
    t0ked's Avatar

    Posts
    145 Posts
    Global Posts
    163 Global Posts

    Default Re: Data Connection Issue

    Those little bars are your voice strength, it has nothing to do with 4G strength. When you are having problems with your 4G data connection, go to your settings page. Under data, click on MORE > Mobile Networks > Network type and Strength. You'll see your data signal strength. Compare this value to areas where you get a good connection.
    Thanked by:
  9. #9  

    Default Re: Data Connection Issue

    had the same problem after installing custom rom ( ics for desire ) , solved it by installing "data connection fix" from google play, now works perfect
  10. #10  
    kmf1's Avatar

    Posts
    159 Posts
    Global Posts
    163 Global Posts

    Default Re: Data Connection Issue

    Quote Originally Posted by BostonMaxx View Post
    Hopefully! I also seem to have some improvement when I switched it from Global to LTE/CDMA.
    I was told in another forum that LTE/CDMA is where the phone should always be set and that Global is for outside the USA. The LTE/CDMA setting is where mine is, but there was one earlier update to the phone that defaulted the phone to Global. When I started having connection problems I discovered what was going on and switched back to LTE/CDMA. Everything has been great since.
  11. #11  

    Default Re: Data Connection Issue

    I just purchased a maxx HD 2 days ago but I am having an issue with the signal quality on 3g only. I was on a road trip yesterday and I noticed that when I was on 3g towers that I had no or little signal. My daughter had my old maxx and while her signal was -75 to -95, mine was almost always 20 to 30 dBm's higher if I had a signal at all. My 4g signal seems fine but 3g is bad. Is this an issue with the max HD or just mine? I'm thinking of going to the store today and replace it but I don't want to do that if this is normal to this phone. Thanks.

    Sent from my Nexus 7
    OD, DX, D3, Bionic, Nexus, RAZR Max and Nexus 7

Similar Threads

  1. Replies: 3
    Last Post: 05-30-2011, 03:56 PM
  2. Data connection issues
    By puja_g in forum AT&T ATRIX
    Replies: 1
    Last Post: 05-03-2011, 03:43 PM
  3. Data connectivity issues - stuck in 1x
    By French in forum Verizon HTC Thunderbolt
    Replies: 37
    Last Post: 03-20-2011, 05:31 PM
  4. Intermittent Data Connection Issues
    By psg190 in forum LG Optimus S
    Replies: 0
    Last Post: 02-02-2011, 11:58 PM
  5. Data Connection Issues
    By katrina2475 in forum Motorola Droid X
    Replies: 11
    Last Post: 09-05-2010, 01:20 PM

Posting Permissions

B