Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Post Jelly Bean Stored Music Playback Problems

    After receiving the OTA Jelly bean update, I quickly noticed that roughly 75% of my music library (wma files stored on my SD card) will not playback correctly. When I try to play one of the affected tracks, all I hear is a few seconds of skipping audio sounds (You can hear bits and pieces of the actual track) before it advances to the next track. All of my tracks worked just fine on phone I've owned since my HTC Imagio (throwback), and they played just fine on my RAZR MAXX HD before the update. Is this just a coincidence, or could something else have happened? My PC will play all tracks off the SD card without issue when connected via USB. Also, 3rd party apps are also affected (e.g. The music player in Cardio Trainer now has the same issues playing back music).
  2. #2  
    Who?'s Avatar

    Posts
    391 Posts
    Global Posts
    400 Global Posts

    Default Re: Post Jelly Bean Stored Music Playback Problems

    Fully downloaded podcasts stutter during playback for me using PocketCasts relatively frequently. I have a feeling Google Now is at least partially to blame. Pretty frustrating, but at least I'm not the only one.
  3. Thread Author  Thread Author    #3  

    Default Re: Post Jelly Bean Stored Music Playback Problems

    Well, I took the bull by the horns last night because I couldn't deal with this anymore. I confirmed that if my tracks were re-encoded to MP3, the problem went away. So, I took on the daunting task of migrating my entire library to MP3, which as expected, required some tag/cover art massaging. This was a successful workaround to my initial problem, although the reason why perfectly healthy wma files stopped playing is still unexplained. Also, as the previous post says, I do notice my new MP3 tracks stutter from time to time in different places, so it is not in the track itself.

Similar Threads

  1. Post-Jelly Bean - Intermittent "No Contacts"
    By reMarkable#AC in forum Verizon Galaxy Nexus
    Replies: 0
    Last Post: 10-10-2012, 04:50 PM
  2. Replies: 6
    Last Post: 10-06-2012, 12:30 AM
  3. Music playback problems on my EVO
    By Danbar0 in forum HTC EVO 4G LTE
    Replies: 2
    Last Post: 08-20-2012, 06:12 AM
  4. Anyone NOT experiencing music playback problems?
    By enb123 in forum Motorola Droid X2
    Replies: 12
    Last Post: 08-02-2011, 10:13 AM
  5. Music playback problem
    By rocketry876 in forum AT&T Inspire 4G
    Replies: 0
    Last Post: 05-01-2011, 12:09 AM

Posting Permissions