Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default Wi-Fi always on

    So my Wi-Fi is almost always on and is using up about 10 percent of my battery on average, but it is on when I have my smart actions set for it to be off. All of the check boxes in Wi-Fi and advanced settings are unchecked, the only thing I have on is in advanced saying keep Wi-Fi on during sleep always.

    Sent from Razr MAXX HD
    Attached Thumbnails Attached Thumbnails Wi-Fi always on-uploadfromtaptalk1356114249904.jpg  
  2. #2  
    Who?'s Avatar

    Posts
    391 Posts
    Global Posts
    400 Global Posts

    Default Re: Wi-Fi always on

    You're at 90% after 5 hours of use. You should be dancing in the streets.
  3. Thread Author  Thread Author    #3  

    Default Re: Wi-Fi always on

    My problem is my Wi-Fi shows its on the whole time and I have it set to off, so it's using extra battery that it shouldn't be.

    Sent from Razr MAXX HD
    Thanked by:
  4. #4  

    Default Re: Wi-Fi always on

    Use the wifi power saver app. It turns it off for you after a time you set it for

    Sent from my Droid RAZR Maxx HD using Android Central app
  5. Thread Author  Thread Author    #5  

    Default Re: Wi-Fi always on

    I found it, it was a setting in smart actions for better location finding.

    Sent from Razr MAXX HD
  6. #6  
    RHS
    RHS is offline
    RHS's Avatar

    Posts
    29 Posts
    Global Posts
    137 Global Posts

    Default Re: Wi-Fi always on

    What location setting are you referring to?
  7. Thread Author  Thread Author    #7  

    Default Re: Wi-Fi always on

    Quote Originally Posted by RHS View Post
    What location setting are you referring to?
    Under smart actions then settings

    Sent from Razr MAXX HD
    Attached Thumbnails Attached Thumbnails Wi-Fi always on-uploadfromtaptalk1356224589251.jpg  
  8. #8  
    RHS
    RHS is offline
    RHS's Avatar

    Posts
    29 Posts
    Global Posts
    137 Global Posts

    Default Re: Wi-Fi always on

    Thanks. Post your Wi-Fi usage after you've had this option turned off to see what the effect is.
  9. Thread Author  Thread Author    #9  

    Default Re: Wi-Fi always on

    I was using smart actions to turn my Wi-Fi on at a specific location, but you have to have that feature on to use location in smart action so it was kind of mute, plan on getting tasker after Christmas and will post it after that

    Sent from Razr MAXX HD

Similar Threads

  1. Replies: 11
    Last Post: 09-09-2011, 08:56 AM
  2. Newsroom app, only refreshes on Wi-fi, not on data.
    By vespacar in forum Market Help
    Replies: 0
    Last Post: 01-18-2011, 08:11 AM
  3. Wi-Fi calling on the DINC.
    By anicholas7 in forum Verizon Droid Incredible
    Replies: 4
    Last Post: 11-12-2010, 09:51 PM
  4. [FIX] Reboots and random wi-fi drops on CM6.x, Ruby 1.1.1, ShadowROM...
    By crondable in forum Incredible Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 10-04-2010, 09:35 AM
  5. Replies: 1
    Last Post: 07-08-2010, 07:10 PM

Posting Permissions

B