1. hancered's Avatar
    I have noticed a serious lag on my phone in the last few days. BUT today while trying to use my phone I have had other issues. While in email I have had the error message and it said it was not responding (Force close yes or no). I had the same message more than once. I had a similar message for the home screen. I am not sure if the 2 are related but around 11:30 a.m. my battery was at 53% (off charger since 6:00 a.m.). BUT after lunch (1:20 p.m.) my battery was down to 28%. I have not had that dramatic of a drop ever, not even on my Thunderbolt. My place of work has a serious signal block, but I normally make it home with around 50 - 60 %. Any advice or suggestions?

    FYI:
    lag in Chrome
    lag in Jewels Legend
    lag in email
    lag in home screens and flowing from one screen to another

    Thanks for any help.
    01-09-2013 01:46 PM
  2. djousma's Avatar
    If something is sucking battery that fast, it should show up in the battery usage list. I would start there.is the phone warm?
    01-09-2013 02:35 PM
  3. Bo21's Avatar
    I had a similar issue the last couple of days. I shut down the phone and restarted it and all seems fine. I did not look at the battery usage to determine if it was a program causing it.
    01-09-2013 03:29 PM
  4. pblakk's Avatar
    Yep I've already had Chrome crash on me twice today. Jelly bean definitely has stability issues in general though. I had a few Chrome crashes on ICS too.

    Sent from my DROID RAZR HD
    01-11-2013 11:40 AM

Similar Threads

  1. Not sure if I need root, ruu, or something else. Please guide me to the right thread.
    By makingcentsofit in forum Rezound Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 10-27-2012, 09:23 AM
  2. Not sure if this is old news or not - Chicago LTE article
    By Ground Beef in forum HTC EVO 4G LTE
    Replies: 3
    Last Post: 09-06-2012, 01:45 PM
  3. Not sure if this is specific to Nexus (problem w/ Amazon store)
    By MRW1215 in forum Verizon Galaxy Nexus
    Replies: 7
    Last Post: 03-24-2012, 07:41 PM
  4. Not sure if I did this the right or best way (sync)
    By 1kwik72 in forum General Help and How To
    Replies: 0
    Last Post: 07-28-2011, 09:38 PM
LINK TO POST COPIED TO CLIPBOARD