Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  
    CharlieL3's Avatar
    What does this button d

    Posts
    168 Posts

    Default RAXR MAXX HD Camera not initializing after root

    Hello--

    I bought a DRMH Saturday. It has ICS on it. I went through the updates and forgot to unroot it with Voodoo OTA before I did it, so root didn't go through the update.

    So I downloaded the RAZR MAXX Utility 1.10, restored the phone back to ICS, did the security update, rooted, loaded Voodoo and saved the SU file, and temporarily unrooted. I then did the JB update, and was able to restore root with Voodoo.

    The problem I am having is the camera refuses to initialize. I launch the app, and the screen stays dark, and I get an error message, "Camera error - Camera failed to initialize.

    Any ideas?

    Thanks in advance.
    Last edited by CharlieL3; 02-11-2013 at 08:54 AM.
  2. #2  

    Default Re: RAXR MAXX HD Camera not initializing after root

    Try clearing the cache.
    Always a good idea after an update.
  3. Thread Author  Thread Author    #3  
    CharlieL3's Avatar
    What does this button d

    Posts
    168 Posts

    Default Re: RAXR MAXX HD Camera not initializing after root

    Thanks for the suggestion. I just booted into recovery, and erased the cache partition. The camera still won't initialize.

    Is there anything else I should try, other than flash back to ICS and try the whole routine again?

    Thanks.
    Last edited by CharlieL3; 02-12-2013 at 02:26 PM.
  4. Thread Author  Thread Author    #4  
    CharlieL3's Avatar
    What does this button d

    Posts
    168 Posts

    Default Re: RAXR MAXX HD Camera not initializing after root

    It turns out the camera was defective. I went to Verizon last night and exchanged the phone, went through the root sequence, and everything is working fine.
  5. #5  

    Default Re: RAXR MAXX HD Camera not initializing after root

    Quote Originally Posted by CharlieL3 View Post
    It turns out the camera was defective. I went to Verizon last night and exchanged the phone, went through the root sequence, and everything is working fine.
    Glad you got it cleared up.
    Thanked by:

Similar Threads

  1. Evo 4g Camera not working after OTA update
    By jack31484 in forum HTC EVO 4G
    Replies: 3
    Last Post: 06-20-2011, 11:25 AM
  2. Camera not working after leaked HTC Froyo update
    By limitproof in forum HTC EVO 4G
    Replies: 15
    Last Post: 12-05-2010, 03:34 PM
  3. Papaya farm not working after root to 2.2 froyo
    By magicman22 in forum Motorola Droid Rooting, ROMs and Hacks
    Replies: 3
    Last Post: 08-18-2010, 09:34 PM
  4. Camera not working after installing the froyo ota
    By illskill#ac in forum HTC EVO 4G
    Replies: 1
    Last Post: 08-11-2010, 09:01 PM
  5. MMS/Picturemail not working after root
    By Globetrahter in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 07-13-2010, 09:11 PM

Posting Permissions

B