07-15-2013 04:43 PM
34 12
tools
  1. achristian2013's Avatar
    It seems like everything works ok after the update except sms delivery reports. I do get MMS delivery reports. I sent an email to Verizon support about this issue today. Looks like almost everyone has this problem. Does anyone have a latest status update from Verizon or does anyone have SMH delivery reports that work after the upgrade. Any fixes out there?
    03-22-2013 10:15 AM
  2. katesbb's Avatar
    Is it just just us RAZR owners? I haven't seen it mentioned elsewhere.
    03-22-2013 02:10 PM
  3. achristian2013's Avatar
    Don't bother anyone with a hard reset, it doesn't work. There is obviously a major problem the 4.1.2 upgrade. Verizon, please fix this!!!!!
    03-22-2013 05:56 PM
  4. blg923's Avatar
    My delivery reports only work with other Verizon people on 4.1.1 anyhow.

    Sent from my DROID RAZR MAXX HD using Tapatalk 2
    03-22-2013 06:03 PM
  5. katesbb's Avatar
    Don't bother anyone with a hard reset, it doesn't work. There is obviously a major problem the 4.1.2 upgrade. Verizon, please fix this!!!!!
    Yup I tried too. And tried various sms apps, and resetting the options, etc.

    I'm hoping someone is brave enough to try a factory restore
    03-22-2013 06:22 PM
  6. tooter123's Avatar
    I'm hoping someone is brave enough to try a factory restore
    I've already tried that, it didn't work.
    katesbb likes this.
    03-22-2013 06:49 PM
  7. katesbb's Avatar
    I've already tried that, it didn't work.
    Thank you! That saved me the tedious process of trying that

    So it's up to Verizon then!
    03-22-2013 06:51 PM
  8. t0ked's Avatar
    I never used delivery reports so it doesn't bother me one bit. But, yes, it is broken on mine, too.
    03-22-2013 09:09 PM
  9. achristian2013's Avatar
    Yes, delivery reports does work with 4.11. That doesn't help us who upgraded.
    03-22-2013 09:27 PM
  10. achristian2013's Avatar
    Glad to assist. Verizon better not let USM down on this.

    Thank you! That saved me the tedious process of trying that

    So it's up to Verizon then!
    03-22-2013 09:28 PM
  11. tooter123's Avatar
    Thank you! That saved me the tedious process of trying that

    So it's up to Verizon then!
    Response from the Moto forums;

    " Yeah, it's inconsistent. When it works correctly it should work when texting other Verizon users. Right now there are some network conditions where it won't do that consistently. It's been root-caused and I expect it to be corrected in a future update. Sorry about that. "

    So I'm saying its Moto that messed it up.
    03-22-2013 09:48 PM
  12. katesbb's Avatar
    My delivery reports are working again. Might be coincidence, but they started working after I installed Verizon messenger. I've since uninstalled it and they still work, so I dunno what fixed it.
    03-24-2013 05:50 PM
  13. tooter123's Avatar
    My delivery reports are working again. Might be coincidence, but they started working after I installed Verizon messenger. I've since uninstalled it and they still work, so I dunno what fixed it.
    I'm going to try that method and report back.

    *** UPDATE *** It didn't work for me

    Sent from my DROID RAZR HD using Android Central Forums
    03-24-2013 07:20 PM
  14. Krista Thomas's Avatar
    MINE IS WORKING AGAIN....I wasn't able to receive SMS/MMS since the update...I could power off and back on, msgs would come thru. Then within 2 min, wouldn't come thru again. Did a hard reset. NO LUCK... Called Tech support...said my authentication was off. She adjusted that and within 30 min, I was receiving messages just fine. Hoping that it's fixed!!! I'll report back if it isn't but so far so good.
    03-25-2013 09:37 AM
  15. katesbb's Avatar
    I'm going to try that method and report back.

    *** UPDATE *** It didn't work for me
    Bummer! Are you texting other Verizon people? I think I've read that delivery reports generally only work when texting other Verizon subscribers.

    Mine are still working today, though I don't know what fixed it then. I haven't had any more updates, haven't rebooted, etc. The only thing I can think of text-related was installing/uninstalling that Verizon Messages app, but I guess that wasn't it then
    03-25-2013 11:10 AM
  16. tooter123's Avatar
    Bummer! Are you texting other Verizon people? I think I've read that delivery reports generally only work when texting other Verizon subscribers.

    Mine are still working today, though I don't know what fixed it then. I haven't had any more updates, haven't rebooted, etc. The only thing I can think of text-related was installing/uninstalling that Verizon Messages app, but I guess that wasn't it then
    I text my wife often and it still doesn't work.

    Sent from my DROID RAZR HD using Android Central Forums
    03-25-2013 12:41 PM
  17. nedyah700's Avatar
    Same here. No SMS delivery reports after the update .. Super upsetting
    03-25-2013 04:08 PM
  18. nedyah700's Avatar
    And omg Verizon reps are so dumb, I called them to see if they had knowledge of the issue / a fix. And instead of helping me solve the problem the "tech support" rep got into an argument with me about "how many updates" the phone has had. She refused to understand that we have had two jelly bean updates, 4.1.1 & 4.1.2. If you are going to argue with me at least be freaking correct.
    Donna Perez likes this.
    03-25-2013 04:34 PM
  19. katesbb's Avatar
    I'd still recommend people try installing Verizon messages and try texting from it. It's the only difference I can think of.
    03-25-2013 05:29 PM
  20. achristian2013's Avatar
    Tried that, did not work.

    - - - Updated - - -

    I'd still recommend people try installing Verizon messages and try texting from it. It's the only difference I can think of.
    No go, tried it.
    03-26-2013 01:12 PM
  21. achristian2013's Avatar
    Response from the Moto forums;

    " Yeah, it's inconsistent. When it works correctly it should work when texting other Verizon users. Right now there are some network conditions where it won't do that consistently. It's been root-caused and I expect it to be corrected in a future update. Sorry about that. "

    So I'm saying its Moto that messed it up.
    It would be nice if someone would acknowledge they made a mistake so we would know who to go to for status updates on this problem. Knowing that your SMS got delivered (not just sent) should be considered a high priority fix I would hope
    03-26-2013 01:18 PM
  22. katesbb's Avatar
    I spoke too soon. Mine was working fine for those couple days, and now I see delivery reports aren't working again for me. Hmmm. Can't think of anything I changed that might have affected it.
    03-26-2013 01:27 PM
  23. Donna Perez's Avatar
    My emails longer come thru after refreshing. I'm not receiving a lot of text messages and I don't get any delivery reports. Ugh! Verizon, or Motorola, fix this!!
    03-26-2013 03:02 PM
  24. tooter123's Avatar
    It would be nice if someone would acknowledge they made a mistake so we would know who to go to for status updates on this problem. Knowing that your SMS got delivered (not just sent) should be considered a high priority fix I would hope
    That's what I'm screaming!

    Sent from my DROID RAZR HD using Android Central Forums
    03-26-2013 03:53 PM
  25. danstern's Avatar
    ya, no root and now i have to deal with this garbage. no delivery reports work, and in handcent it constantly shows that i have 6 unread messages...from feb 14. wtf is this? nothing in my notification for handcent work now. its such a pain. no more "blue light = new text". i hate you verizon. so so much.
    cheeta186 likes this.
    03-26-2013 08:42 PM
34 12

Similar Threads

  1. Evo 4g Camera not working after OTA update
    By jack31484 in forum HTC EVO 4G
    Replies: 3
    Last Post: 06-20-2011, 11:25 AM
  2. android not working after build.prop update
    By phidani in forum Barnes & Noble Nook Color
    Replies: 1
    Last Post: 05-20-2011, 09:12 PM
  3. Wifi not working after leak update?
    By pmdied in forum Incredible Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 07-17-2010, 02:34 PM
  4. MMS/Picturemail not working after root
    By Globetrahter in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 07-13-2010, 09:11 PM
  5. boot screen not working after installing Froyo Kangerade V1.0
    By jrickman in forum General Help and How To
    Replies: 2
    Last Post: 06-20-2010, 12:11 PM
LINK TO POST COPIED TO CLIPBOARD