Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 34
Like Tree2Likes
  1. Thread Author  Thread Author    #1  

    Default SMS delivery reports not working after build 9.16.6

    It seems like everything works ok after the update except sms delivery reports. I do get MMS delivery reports. I sent an email to Verizon support about this issue today. Looks like almost everyone has this problem. Does anyone have a latest status update from Verizon or does anyone have SMH delivery reports that work after the upgrade. Any fixes out there?
  2. #2  
    katesbb's Avatar

    Posts
    63 Posts
    Global Posts
    825 Global Posts

    Default Re: SMS delivery reports not working after build 9.16.6

    Is it just just us RAZR owners? I haven't seen it mentioned elsewhere.
  3. Thread Author  Thread Author    #3  

    Default Re: SMS delivery reports not working after build 9.16.6

    Don't bother anyone with a hard reset, it doesn't work. There is obviously a major problem the 4.1.2 upgrade. Verizon, please fix this!!!!!
  4. #4  
    blg923's Avatar

    Posts
    291 Posts
    Global Posts
    491 Global Posts

    Default Re: SMS delivery reports not working after build 9.16.6

    My delivery reports only work with other Verizon people on 4.1.1 anyhow.

    Sent from my DROID RAZR MAXX HD using Tapatalk 2
  5. #5  
    katesbb's Avatar

    Posts
    63 Posts
    Global Posts
    825 Global Posts

    Default Re: SMS delivery reports not working after build 9.16.6

    Quote Originally Posted by achristian2013 View Post
    Don't bother anyone with a hard reset, it doesn't work. There is obviously a major problem the 4.1.2 upgrade. Verizon, please fix this!!!!!
    Yup I tried too. And tried various sms apps, and resetting the options, etc.

    I'm hoping someone is brave enough to try a factory restore
  6. #6  

    Default Re: SMS delivery reports not working after build 9.16.6

    Quote Originally Posted by katesbb View Post
    I'm hoping someone is brave enough to try a factory restore
    I've already tried that, it didn't work.
    Thanked by:
  7. #7  
    katesbb's Avatar

    Posts
    63 Posts
    Global Posts
    825 Global Posts

    Default Re: SMS delivery reports not working after build 9.16.6

    Quote Originally Posted by tooter123 View Post
    I've already tried that, it didn't work.
    Thank you! That saved me the tedious process of trying that

    So it's up to Verizon then!
  8. #8  
    t0ked's Avatar

    Posts
    159 Posts
    Global Posts
    177 Global Posts

    Default Re: SMS delivery reports not working after build 9.16.6

    I never used delivery reports so it doesn't bother me one bit. But, yes, it is broken on mine, too.
  9. Thread Author  Thread Author    #9  

    Default Re: SMS delivery reports not working after build 9.16.6

    Yes, delivery reports does work with 4.11. That doesn't help us who upgraded.
  10. Thread Author  Thread Author    #10  

    Default Re: SMS delivery reports not working after build 9.16.6

    Glad to assist. Verizon better not let USM down on this.

    Quote Originally Posted by katesbb View Post
    Thank you! That saved me the tedious process of trying that

    So it's up to Verizon then!
  11. #11  

    Default Re: SMS delivery reports not working after build 9.16.6

    Quote Originally Posted by katesbb View Post
    Thank you! That saved me the tedious process of trying that

    So it's up to Verizon then!
    Response from the Moto forums;

    " Yeah, it's inconsistent. When it works correctly it should work when texting other Verizon users. Right now there are some network conditions where it won't do that consistently. It's been root-caused and I expect it to be corrected in a future update. Sorry about that. "

    So I'm saying its Moto that messed it up.
  12. #12  
    katesbb's Avatar

    Posts
    63 Posts
    Global Posts
    825 Global Posts

    Default Re: SMS delivery reports not working after build 9.16.6

    My delivery reports are working again. Might be coincidence, but they started working after I installed Verizon messenger. I've since uninstalled it and they still work, so I dunno what fixed it.
  13. #13  

    Default Re: SMS delivery reports not working after build 9.16.6

    Quote Originally Posted by katesbb View Post
    My delivery reports are working again. Might be coincidence, but they started working after I installed Verizon messenger. I've since uninstalled it and they still work, so I dunno what fixed it.
    I'm going to try that method and report back.

    *** UPDATE *** It didn't work for me

    Sent from my DROID RAZR HD using Android Central Forums
    Last edited by tooter123; 03-24-2013 at 09:51 PM.
  14. #14  

    Default Re: SMS delivery reports not working after build 9.16.6

    MINE IS WORKING AGAIN....I wasn't able to receive SMS/MMS since the update...I could power off and back on, msgs would come thru. Then within 2 min, wouldn't come thru again. Did a hard reset. NO LUCK... Called Tech support...said my authentication was off. She adjusted that and within 30 min, I was receiving messages just fine. Hoping that it's fixed!!! I'll report back if it isn't but so far so good.
  15. #15  
    katesbb's Avatar

    Posts
    63 Posts
    Global Posts
    825 Global Posts

    Default Re: SMS delivery reports not working after build 9.16.6

    Quote Originally Posted by tooter123 View Post
    I'm going to try that method and report back.

    *** UPDATE *** It didn't work for me
    Bummer! Are you texting other Verizon people? I think I've read that delivery reports generally only work when texting other Verizon subscribers.

    Mine are still working today, though I don't know what fixed it then. I haven't had any more updates, haven't rebooted, etc. The only thing I can think of text-related was installing/uninstalling that Verizon Messages app, but I guess that wasn't it then
  16. #16  

    Default Re: SMS delivery reports not working after build 9.16.6

    Quote Originally Posted by katesbb View Post
    Bummer! Are you texting other Verizon people? I think I've read that delivery reports generally only work when texting other Verizon subscribers.

    Mine are still working today, though I don't know what fixed it then. I haven't had any more updates, haven't rebooted, etc. The only thing I can think of text-related was installing/uninstalling that Verizon Messages app, but I guess that wasn't it then
    I text my wife often and it still doesn't work.

    Sent from my DROID RAZR HD using Android Central Forums
  17. #17  

    Default Re: SMS delivery reports not working after build 9.16.6

    Same here. No SMS delivery reports after the update .. Super upsetting
  18. #18  

    Default Re: SMS delivery reports not working after build 9.16.6

    And omg Verizon reps are so dumb, I called them to see if they had knowledge of the issue / a fix. And instead of helping me solve the problem the "tech support" rep got into an argument with me about "how many updates" the phone has had. She refused to understand that we have had two jelly bean updates, 4.1.1 & 4.1.2. If you are going to argue with me at least be freaking correct.
    Donna Perez likes this.
  19. #19  
    katesbb's Avatar

    Posts
    63 Posts
    Global Posts
    825 Global Posts

    Default Re: SMS delivery reports not working after build 9.16.6

    I'd still recommend people try installing Verizon messages and try texting from it. It's the only difference I can think of.
  20. Thread Author  Thread Author    #20  

    Default Re: SMS delivery reports not working after build 9.16.6

    Tried that, did not work.

    - - - Updated - - -

    Quote Originally Posted by katesbb View Post
    I'd still recommend people try installing Verizon messages and try texting from it. It's the only difference I can think of.
    No go, tried it.
  21. Thread Author  Thread Author    #21  

    Default Re: SMS delivery reports not working after build 9.16.6

    Quote Originally Posted by tooter123 View Post
    Response from the Moto forums;

    " Yeah, it's inconsistent. When it works correctly it should work when texting other Verizon users. Right now there are some network conditions where it won't do that consistently. It's been root-caused and I expect it to be corrected in a future update. Sorry about that. "

    So I'm saying its Moto that messed it up.
    It would be nice if someone would acknowledge they made a mistake so we would know who to go to for status updates on this problem. Knowing that your SMS got delivered (not just sent) should be considered a high priority fix I would hope
  22. #22  
    katesbb's Avatar

    Posts
    63 Posts
    Global Posts
    825 Global Posts

    Default Re: SMS delivery reports not working after build 9.16.6

    I spoke too soon. Mine was working fine for those couple days, and now I see delivery reports aren't working again for me. Hmmm. Can't think of anything I changed that might have affected it.
  23. #23  

    Angry Re: SMS delivery reports not working after build 9.16.6

    My emails longer come thru after refreshing. I'm not receiving a lot of text messages and I don't get any delivery reports. Ugh! Verizon, or Motorola, fix this!!
  24. #24  

    Default Re: SMS delivery reports not working after build 9.16.6

    Quote Originally Posted by achristian2013 View Post
    It would be nice if someone would acknowledge they made a mistake so we would know who to go to for status updates on this problem. Knowing that your SMS got delivered (not just sent) should be considered a high priority fix I would hope
    That's what I'm screaming!

    Sent from my DROID RAZR HD using Android Central Forums
  25. #25  

    Default Re: SMS delivery reports not working after build 9.16.6

    ya, no root and now i have to deal with this garbage. no delivery reports work, and in handcent it constantly shows that i have 6 unread messages...from feb 14. wtf is this? nothing in my notification for handcent work now. its such a pain. no more "blue light = new text". i hate you verizon. so so much.
    cheeta186 likes this.
Page 1 of 2 12 LastLast

Similar Threads

  1. Evo 4g Camera not working after OTA update
    By jack31484 in forum HTC EVO 4G
    Replies: 3
    Last Post: 06-20-2011, 11:25 AM
  2. android not working after build.prop update
    By phidani in forum Barnes & Noble Nook Color
    Replies: 1
    Last Post: 05-20-2011, 09:12 PM
  3. Wifi not working after leak update?
    By pmdied in forum Incredible Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 07-17-2010, 02:34 PM
  4. MMS/Picturemail not working after root
    By Globetrahter in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 07-13-2010, 09:11 PM
  5. boot screen not working after installing Froyo Kangerade V1.0
    By jrickman in forum General Help and How To
    Replies: 2
    Last Post: 06-20-2010, 12:11 PM

Posting Permissions