Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default bluetooth connectivity issue!!

    So I tried connecting my Bluetooth to my Razr Maxx HD (Jawbone 2) and the problem is a lot of times the connection would be removed from the cell phone during a call and divert back to the handset!

    The Bluetooth is fully charged and the icon on the phone shows that it is connected with the blue icon.

    When this happens, I have to turn off the Bluetooth and then turn it back on to re-connect it but eventually it will lose the connectivity again.

    I even tried a friends Bluetooth thinking that mine might be old and the same problem persisted even with his (Jabra BT10).

    Next troubleshooting I could think of was there was something wrong with the phone. I didn't think that would be the case considering the phone was only one month old.

    Verizon sent me a refurbished phone (which is actually better than the new one in regards to the battery life!).

    I decided that since I got a "new" phone, let me just get a new Bluetooth and everything will be fine. I purchased the Motorola H200.

    Same thing happened with the "new" cell phone and the new Bluetooth. Talking on the Bluetooth and sometimes (not all the time) but enough to make it annoying the Bluetooth would get disconnected and divert back to the handset.

    Has anyone experience this with their Razr Maxx HD and their Bluetooth?

    Is this a common issue with no fix?

    If so, is there anything that I can do to ensure that it remains reliable?

    Thanks in advance for your feedback.
    MOTOROLA DROID MAXX (Verizon Wireless)
  2. #2  

    Default Re: bluetooth connectivity issue!!

    I know this is an old post, but I am having a similar issue, so I thought I'd just chime in and maybe some time down the road someone can help us. My headset is a Plantronics Voyager Legend HD. The issue I have is this: When I am in the middle of a call, the audio will spontaneously switch to speaker phone. The phone still shows that it is set to Bluetooth audio. If I manually switch the phone to "handset speaker" or "speaker", then switch it back to Bluetooth, the audio switches back to the headset.

    The Legend HD has sensors so that when you remove it from your ear, it sends the audio back to the phone. I thought at first that the sensors were malfunctioning, but I have confirmed that they are working properly. If, after the problem occurs, I remove the headset from my ear, the audio switches to the internal speaker and the phone no longer indicates that it is outputting to Bluetooth. If I then put the headset back on, the audio transfers to the headset again. This is the expected outcome.

    I have tried un-pairing the headset and re-pairing it. I have also booted to safe mode to see if an application conflict is causing the issue. Nothing has worked so far.
  3. #3  

    Default Re: bluetooth connectivity issue!!

    Check out the newer, current post about this topic. Seems to be an issue with a Chrome update.

Similar Threads

  1. Automobile Bluetooth Connectivity Issue
    By wezra in forum T-Mobile HTC Amaze 4G
    Replies: 10
    Last Post: 06-23-2012, 04:45 PM
  2. Evo 4G Shift Bluetooth Connectivity Issue with Kia Forte
    By kmorrow1984 in forum General Help and How To
    Replies: 0
    Last Post: 11-17-2011, 08:44 AM
  3. Bluetooth Connection Issues
    By jneusch in forum Verizon LG Revolution
    Replies: 4
    Last Post: 10-26-2011, 10:41 AM
  4. Bluetooth Connection Issues
    By Stefancchristensen in forum Verizon Droid Incredible 2
    Replies: 1
    Last Post: 09-14-2011, 08:11 PM
  5. Bluetooth connectivity issues
    By Flashdancer11 in forum General Help and How To
    Replies: 1
    Last Post: 11-30-2010, 12:57 AM

Posting Permissions