07-03-2014 06:55 PM
28 12
tools
  1. ArtieTheOneManParty's Avatar
    I have mostly noticed this while in my car. Recently, while on a BT call using my car's built in setup, the sound transferred from my car to the speakerphone on my phone. It doesn't disconnect from the car, but the sound stops coming out of the car speakers. If I "transfer to phone" then "transfer to hands free" in the car, it comes back on in the car no problem. The reason I'm posting here and not the car forum is that my speaker phone just turned on while I was in the middle of a conversation on my phone in my office (not in the car). My Maxx is stock, never rooted (at least not by me). Has anyone else noticed this?
    fialdj likes this.
    03-07-2014 11:37 AM
  2. ArtieTheOneManParty's Avatar
    Update: I tested the handsfree in my car with my work iPhone 4s, and had no issue on a 20 minute call.
    03-11-2014 10:58 AM
  3. emock81's Avatar
    I have had this happen to me while in a normal call without using BT. It was on normal mode then all of the sudden it turned on speaker and blasted my ear. It just happened to a friend of mine tonight too. He also has the same phone. This seems to be suddenly happen. How did this change without there being any updates?
    03-11-2014 09:12 PM
  4. rcw119's Avatar
    This is happening all the time the last couple of weeks for me. Bluetooth, plugged in headset or the handset itself and it regularly switches to speaker. I'm on the phone a fair bit and it will happen multiple times on a call. Happens nearly every day.
    03-11-2014 10:05 PM
  5. gcrider900's Avatar
    I've begun to have the same issue. 2013 Toyota Venza XLE V6 AWD with premium JBL audio and Nav system FWIW.
    03-12-2014 07:04 AM
  6. MVSGeek's Avatar
    This is happening to me as well. I am on hold with VZW. Going to second level support.
    03-13-2014 12:07 AM
  7. jphillips1963's Avatar
    Has anyone figured this problem out? Mine want even recognize any of my Bluetooth devices now. Verizon is sending me my third phone.
    Best I can tell it has something do with cell reception or it appears to be. If I get a great signal the phone and Bluetooth works but once signal drops then the Bluetooth device impairs itself. Odd sounding I know but it's just an observation.
    03-13-2014 01:45 PM
  8. Viruzone's Avatar
    I am using Droid Razr MAXX HD, Verizon sent me the new phone but the same problem...while on the call might be either on the Ear Piece or Bluetooth, the call changes to Speaker phone suddenly...its so irritating...might be Car Bluetooth or Bluetooth headset the same thing happens. but I can strongly tell this has nothing to do with the Device or any of the bluetooth headsets, this is something to do with any of the applications, earlier I have the same problem but that time someone suggested to uninstall the application called Viber..now I dont have Viber installed at all on the new applications...any suggestions would be highly appreciated..Thank You!

    I have read a post somewhere, that the new update for Chrome is the culprit...I have uninstalled the updates for Chrome, its in observation. I will keep the group posted on the outcome...Stay tuned
    fialdj likes this.
    03-14-2014 09:13 AM
  9. rcw119's Avatar
    I too believe this to be an app issue. Is there any way to see which apps request access to the dialer? I've deleted a couple of things I did add/update in the past month. One was a Klipsch headset control application that I had forgotten I added. That may very well be my culprit. On lots of calls this afternoon so that will be the test.
    03-14-2014 10:36 AM
  10. Viruzone's Avatar


    I think uninstalling Chrome updates have done the Magic...I was on the call from past 90 minutes no change to speaker phone..generally on an average one hour call, it changes 3 -4 times, but right now I don't have that problem.

    Still in observation...

    Thanks
    03-14-2014 10:45 AM
  11. rcw119's Avatar
    That didn't work. I too will try uninstalling Chrome updates...

    I too believe this to be an app issue. Is there any way to see which apps request access to the dialer? I've deleted a couple of things I did add/update in the past month. One was a Klipsch headset control application that I had forgotten I added. That may very well be my culprit. On lots of calls this afternoon so that will be the test.
    03-14-2014 06:17 PM
  12. madell's Avatar
    Same issue on a Droid Razr MAXX HD, but not happening quite as often. Please keep us advised on what seems to work. I've tried a few things but given how randomly it happens, it could be a while before I know for sure if anything worked.
    03-14-2014 07:23 PM
  13. ArtieTheOneManParty's Avatar
    I just uninstalled updates on Chrome, and disabled the app. I'll see how it goes. FWIW, this happened to me again last night in my wife's car, a 2013 Toyota Venza (my car is a 2013 Avalon, so similar radio interface). This does NOT happen to her RAZR MAXX, only my MAXX HD.
    callmeacab likes this.
    03-15-2014 10:38 AM
  14. callmeacab's Avatar
    I've been having this same issue for a couple of weeks. I want to thank you all for starting and continuing this post as this had me befuddled. After reading though the posts, I disabled Chrome and will see if this resolves my problem. Dolphin browser, here I come.
    03-15-2014 11:46 AM
  15. Candie Winkel's Avatar
    I have two identical DROID RAZR M's. One is having the problem and the other is not. The only difference between the one who's speakerphone is randomly turning on and the one who's not is a VERIZON CLOUD update on February 13, 2014. I update fanatically over WiFi and received the cloud update. My husband does not being a long haul trucker. My phone is having the speakerphone issue, his is not.
    03-17-2014 12:00 AM
  16. bobv1971's Avatar
    My Droid RAZR MAXX HD has just started this behavior over the last couple weeks, as well. I have not noticed it happening in the car yet, but it mostly happens just talking on the phone. Suddenly switches over to the speaker for no apparent reason.
    fialdj likes this.
    03-17-2014 02:49 PM
  17. smrdroid's Avatar
    Same issue with my phone while using BT in my car. I think it started happening after I recently updated to latest Verizon software (which I delayed doing for a couple of months). I had a similar problem with a Droid Maxx, and it was never an issue with the Maxx HD until recently. Has anyone checked with Moto tech support? If people think it is an app, maybe we should list all the apps we're running (quite a few I'm sure) and see if there is any common app causing the issue?
    03-17-2014 09:23 PM
  18. gcrider900's Avatar
    Uninstalled Chrome updates. We'll see...
    03-18-2014 10:07 AM
  19. smrdroid's Avatar
    Uninstalled Chrome updates. We'll see...
    Did that fix it?
    03-20-2014 01:12 PM
  20. jphillips1963's Avatar
    I wasn't using chrome when my began having issues

    Sent from my Droid RAZR Maxx HD using Tapatalk Pro
    03-20-2014 10:38 PM
  21. rcw119's Avatar
    A week since I uninstalled Chrome updates and I have not had the problem. Admittedly, I have not had any marathon calls, but enough to be a strong indicator of a likely root cause.
    03-21-2014 02:59 PM
  22. Viruzone's Avatar
    From the time I have uninstalled the Chrome Updates i.e on 14th of this month, I have never faced any issues with the Bluetooth Headset or Car Bluetooth. So, Chrome seems to be the culprit...

    Thanks
    03-24-2014 03:25 PM
  23. dya's Avatar
    I've been having this same issue for a couple of weeks. I want to thank you all for starting and continuing this post as this had me befuddled. After reading though the posts, I disabled Chrome and will see if this resolves my problem. Dolphin browser, here I come.
    How can I disable chrome on a RAZR maxx HD?
    And what is the best filtered internet app (browser)?

    Posted via Android Central App
    03-24-2014 07:35 PM
  24. ArtieTheOneManParty's Avatar
    So far, uninstalling chrome updates and disabling the app has taken care of the problem for me.
    anon8955896 likes this.
    03-25-2014 03:34 PM
  25. jphillips1963's Avatar
    I use dolphin browser

    Sent from my Droid RAZR Maxx HD using Tapatalk Pro
    03-25-2014 09:40 PM
28 12

Similar Threads

  1. trying to recover deleted photos on a sumsang s3 4.3
    By pinkpanther3610 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 3
    Last Post: 03-12-2014, 05:54 AM
  2. Help identify Ad on screen
    By zebo427 in forum General Help and How To
    Replies: 2
    Last Post: 03-09-2014, 03:02 PM
  3. [free] [2.2 +] squirrel on iceland
    By freakxapps in forum Android Games
    Replies: 1
    Last Post: 03-08-2014, 10:55 PM
  4. Problems with the screen of my phone
    By Gustopho in forum Verizon Galaxy S III
    Replies: 1
    Last Post: 03-07-2014, 04:03 PM
LINK TO POST COPIED TO CLIPBOARD