Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Default Problem With APN/Mobile Data on XT926

    The other day I was on my Razr HD and the mobile data stopped working. This has happened before so i went down the list of checking if my data was set to on, airplane mode was off, etc. Everything was how it should be, and I still cant use my mobile data. The only time the 4G logo shows up is when I am connected to a wifi network, and when I turn wifi off, the logo goes away. In the status settings it shows my Mobile Network State as disconnected. I searched the forums and saw something about making a new APN, or editing an existing one, but it wont let me edit the APNs and there is no option to make a new APN. As a last resort I did a factory reset of the phone, and the problem is still happening. Does anyone have a clue what is going on?

Similar Threads

  1. I need help with storage on my NP
    By Evilguppy in forum Samsung Galaxy Note Pro 12.2
    Replies: 7
    Last Post: 07-07-2014, 06:36 AM
  2. Is the mic problem fixed in 4.3.3?
    By greydarrah in forum Google Nexus 5
    Replies: 1
    Last Post: 06-09-2014, 06:45 PM
  3. Have to clear data on CNN app on regular basis
    By tomstinson in forum HTC One (M8)
    Replies: 1
    Last Post: 06-05-2014, 09:18 PM
  4. T-Mobile Update
    By PainFX in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 06-05-2014, 09:09 PM
  5. LG G2 Korea F320 S/K on Cricket?
    By zacaj in forum Other US Carriers
    Replies: 2
    Last Post: 06-05-2014, 07:20 PM

Posting Permissions