Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By rcw119
  1. Thread Author  Thread Author    #1  
    rcw119's Avatar

    Posts
    22 Posts
    Global Posts
    29 Global Posts

    Default Canada Roaming Issues after Kit-Kat

    Since the Kit-kat update, I'm having issues roaming in Canada. Random reboot, frequent no network, occasional slow response to "wake-up". I didn't have these issues before Kit-Kat and I'm going to the same city, hotel, etc. I'm having no issues in the US. Anyone have any thoughts before I try a factory reset?
  2. Thread Author  Thread Author    #2  
    rcw119's Avatar

    Posts
    22 Posts
    Global Posts
    29 Global Posts

    Default Re: Canada Roaming Issues after Kit-Kat

    I wiped the cache over the weekend. Feels like it is rebooting less, however, I am now getting a No-SIM error regularly and Data roaming appears to shut off (I'm on a UMTS network but it is showing R rather than H+ and can't access data). A reboot of the phone resolves the issue for a few hours. I may call Verizon and see how they react. Phone is 1.5 years old so out of any warranty, but it worked fine prior to the KitKat Upgrade.
  3. Thread Author  Thread Author    #3  
    rcw119's Avatar

    Posts
    22 Posts
    Global Posts
    29 Global Posts

    Default Re: Canada Roaming Issues after Kit-Kat

    I did a factory reset per Verizon Support and have seen no improvement in my return to Canada today. Talking to them tomorrow about getting a replacement shipped.
    ylab likes this.
  4. #4  
    ylab's Avatar

    Posts
    3 Posts

    Default Re: Canada Roaming Issues after Kit-Kat

    I have been having the same issues here in Canada, random reboots, service switching on and off (no sim card icon even come on randomly). Have you had success with your new phone or is it a bigger issue?
  5. Thread Author  Thread Author    #5  
    rcw119's Avatar

    Posts
    22 Posts
    Global Posts
    29 Global Posts

    Default Re: Canada Roaming Issues after Kit-Kat

    No luck yet. Motorola replaced my phone and I got a new SIM from Verizon. It is at second level at Motorola now.

    Quote Originally Posted by ylab View Post
    I have been having the same issues here in Canada, random reboots, service switching on and off (no sim card icon even come on randomly). Have you had success with your new phone or is it a bigger issue?

Similar Threads

  1. Thunderbolt After Upgrade
    By QuikSilver39 in forum Verizon HTC Thunderbolt
    Replies: 2
    Last Post: 06-14-2014, 10:48 PM
  2. Razr HD Maxx won't boot up after KitKat update PLEASE HELP
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-13-2014, 05:22 PM
  3. Samsung Galaxy Tab 10.1/Allshare Cast/ Projector Issues
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-13-2014, 05:13 PM
  4. galaxy s4 active charging issue
    By Unregistered in forum Ask a Question
    Replies: 1
    Last Post: 06-13-2014, 04:55 PM
  5. Samsung galaxy s4 wont turn on after lcd/frame replacement
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 06-13-2014, 04:25 PM

Posting Permissions