1. lewbrah28's Avatar
    Hey all,

    So I got my Droid Razr Maxx last Thrusday and it was working well. A couple of days past and I restarted my phone. When it came back it went into a reboot loop over and over again. So I did a hard reset and it was ok again for a few hours but then all of a sudden it started to loop again.

    I returned it to Verizon and got another one which has been working better. However, today I restarted and the loop started again. I was able to "fix" the problem by powering it off and basically just waiting for 15 or 20 minutes before I turned it on again.

    It's been fine so far the rest of the day but I was just wondering if anyone else has been having problems when restarting their phone or with their Maxx rebooting over and over?
    02-04-2012 06:47 PM
  2. hoppyjr's Avatar
    No problems with mine. Since you've had issues with two different phones, maybe it's one of your downloaded apps.....did you download anything? If so, I'd suggest resetting to factory settings and see if it still happens.

    Good luck with it.

    posted using Tapatalk
    02-04-2012 09:32 PM
  3. richardpandy's Avatar
    I agree with above. It is probably something you have download or on your SD Card that is causing the phone to bootloop.
    02-05-2012 01:20 AM
  4. AndroidXTC's Avatar
    Hey all,

    So I got my Droid Razr Maxx last Thrusday and it was working well. A couple of days past and I restarted my phone. When it came back it went into a reboot loop over and over again. So I did a hard reset and it was ok again for a few hours but then all of a sudden it started to loop again.

    I returned it to Verizon and got another one which has been working better. However, today I restarted and the loop started again. I was able to "fix" the problem by powering it off and basically just waiting for 15 or 20 minutes before I turned it on again.

    It's been fine so far the rest of the day but I was just wondering if anyone else has been having problems when restarting their phone or with their Maxx rebooting over and over?
    No I have not seen that at all. I am however on Maxx#3 The first one would not give alerts correctly the second one the SIM door fell off of. I have not seen any rebooting or looping in any of the three I had. It might be an application you are using or if your rooted there may be an issue there.
    02-05-2012 02:50 AM
  5. joewyno's Avatar
    I have had 2 different Razar Maxx phones. Both reboot in a continuous loop. The funny thing is that so many users are posting about this. My phone will reboot a few times and then it will be fine. Verizon will not admit nor share any information because it is against their company policy. There is definitely something from with the operating system on the Razar Maxx. This only happens when I power down and then power up my phone or when I simulate a battery pull. Maybe its time to contact the better business bereau and the state attorney for the state you live in. Verizon in my mind does not care about you as a customer once they get you to sign the 2 year service agreement.
    05-14-2012 09:59 AM
  6. mcgeorge36's Avatar
    I was having bad rebooting issues myself for a while. I finally wrote down all the apps I had on the phone, set it to not update automatically, and did a full system restore. Then I filtered out what apps I really didn't need or wasn't using anymore. I addes the rest a few at a time and rebooted after every 3 or 4. Long story short, I don't have the rebooting issues anymore. I don't believe it's the phone, I think certain apps don't meah too well with the phone and that was causing it.

    Sent from my DROID RAZR using Android Central Forums
    05-14-2012 01:46 PM
  7. carracerz14's Avatar
    it has nothing to do with your phone, if it were the os or hardware then more people would have the problem. its gotta be an app
    05-14-2012 01:52 PM
  8. shahmays85's Avatar
    I am having the same issue and im pretty sure its the OS. Like a user said before there are hundreds of complaints about the same issue. I say its the OS becuase I dont have any apps on it but whats default that came with the phone. I did install an antivirus but even after i unistalled that it still rebooted in a loop. 2nd phone same issue
    06-12-2012 08:56 AM
  9. PossumPete's Avatar
    Ditto. It did it to me again on Sunday. It looped for two hours. The phone got so hot that I couldn't hold it. By the time it went back to normal, it had gone from 80% battery to under 30%. It spent the next five hours recharging. This not what I expect from a "smart"phone.

    Also, when Verizon sends you out a refurbished phone to replace your first POS phone, it doesn't give you a warm & fuzzy. When I replace this one, what will they send me? Maybe just a picture of a phone?
    bradenfontaine likes this.
    06-13-2012 07:08 AM
  10. QUIK_LS1's Avatar
    My Maxx is stuck in a bootloop also. I've had this problem before and I wiped it out completely back to stock unrooted, re-rooted, reinstalled apps, etc. and was fine for a while but now it's back to looping each time I power off then back on. I really, really don't want to wipe it back out again. Anyone know of a better solution?
    06-24-2012 02:24 PM
  11. dmmarck's Avatar
    My Maxx is stuck in a bootloop also. I've had this problem before and I wiped it out completely back to stock unrooted, re-rooted, reinstalled apps, etc. and was fine for a while but now it's back to looping each time I power off then back on. I really, really don't want to wipe it back out again. Anyone know of a better solution?
    I just skimmed this thread, so my apologies if this was covered.

    First, I'd uninstall any recent apps.

    Second, I'd wipe cache and dalvik in recovery (I presume you have CWM?)

    Third, if that does not work, I'd unfortunately advise a wipe.

    That being said, I have a different device than you. If I run into trouble with my own device those are the steps I take to diagnose and resolve the issue.

    Sent from my Galaxy Nexus using Android Central Forums
    QUIK_LS1 likes this.
    06-24-2012 02:31 PM
  12. PossumPete's Avatar
    I installed Go Power Master, hit the Optimize button and haven't had any problems for a week now. It might have kicked something out that was causing all my problems. Battery has been working great and no booting problems.
    QUIK_LS1 likes this.
    06-24-2012 03:44 PM
LINK TO POST COPIED TO CLIPBOARD