Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 22 of 22
Like Tree1Likes
  • 2 Post By thunderup
  • 1 Post By handyexpert
  1. Thread Author  Thread Author    #1  
    Who-cut-the-cheese's Avatar

    Posts
    16 Posts
    Global Posts
    149 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default How to remove "Sent from my Verizon Wireless 4G LTE DROID" sig

    Does anyone know how to remove the email signature "Sent from my Verizon Wireless 4G LTE DROID" ? This is a corporate email account. I have been searching but so far nothing solid.

    Thanks in advance!

    wctc
  2. #2  
    Buzzardsroost's Avatar

    Posts
    6 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Just put your cursor at the end and hit your back button.
  3. Thread Author  Thread Author    #3  
    Who-cut-the-cheese's Avatar

    Posts
    16 Posts
    Global Posts
    149 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: How to remove "Sent from my Verizon Wireless 4G LTE DROID" si

    Understood. I was afraid that was going to be the answer. To do that for every email I send would be annoying and extremely non productive.
  4. #4  
    thunderup's Avatar

    Posts
    231 Posts
    Global Posts
    257 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: How to remove "Sent from my Verizon Wireless 4G LTE DROID" si

    From the email application, hit Menu->Settings->Compose Options. You can remove the signature permanently from there.
  5. Thread Author  Thread Author    #5  
    Who-cut-the-cheese's Avatar

    Posts
    16 Posts
    Global Posts
    149 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: How to remove "Sent from my Verizon Wireless 4G LTE DROID" si

    Thank You!
  6. #6  
    thunderup's Avatar

    Posts
    231 Posts
    Global Posts
    257 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: How to remove "Sent from my Verizon Wireless 4G LTE DROID" si

    You're welcome!
  7. #7  
    Buzzardsroost's Avatar

    Posts
    6 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: How to remove "Sent from my Verizon Wireless 4G LTE DROID" si

    Yes thank you. learned something new.
  8. #8  
    km101's Avatar

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default How to remove "Sent from my Verizon Wireless 4G LTE DROID"

    Just purchased the Razr Maxx and can't find where to remove the Verizon Wireless signature. I don't see any "compose options." Any ideas?
  9. #9  
    B. Diddy's Avatar


    Posts
    77,812 Posts
    Global Posts
    77,850 Global Posts
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)

    Default

    Are you using the Gmail app out the stock Email app? I think the compose options are only in the stock email app.

    Sent from my DROID RAZR using Android Central Forums
  10. #10  
    B. Diddy's Avatar


    Posts
    77,812 Posts
    Global Posts
    77,850 Global Posts
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sorry, I wasn't entirely correct. In the Gmail app, you can edit your signature by going to Menu/Settings/(your Gmail account)/Signature.

    Sent from my DROID RAZR using Android Central Forums
  11. #11  
    km101's Avatar

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: How to remove "Sent from my Verizon Wireless 4G LTE DROID" si

    I have a few different accounts, one is Gmail, the other not. I see where I can set up my own signature in Gmail - thanks for that. Is there a way to remove the Verizon tag line in the other email accounts?
  12. #12  
    B. Diddy's Avatar


    Posts
    77,812 Posts
    Global Posts
    77,850 Global Posts
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)

    Default Re: How to remove "Sent from my Verizon Wireless 4G LTE DROID" si

    I assume you're using the stock Email app for your other accounts, correct? I actually only use Gmail, so I'm not too familiar with stock Email. But one of the earlier posts described selecting Menu in the stock Email app, then Settings, then Compose Options.
  13. #13  
    nogutsnoglory's Avatar

    Posts
    73 Posts
    Global Posts
    180 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yes. In the email account you are concerned with click settings and then the email account. About half way down there is a place to change the signature.
  14. #14  
    km101's Avatar

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: How to remove "Sent from my Verizon Wireless 4G LTE DROID" si

    Perfect! Found it - thank you!
  15. #15  
    handyexpert's Avatar

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: How to remove "Sent from my Verizon Wireless 4G LTE DROID" sig

    I don't know. Every time I try to troubleshoot an issue with any tech, somebody says go here and click this, etc. Only "here" is unclear and click "this" doesn't exist as a choice on my device. I am still trying to remove "sent from my android, etc. On Gmail, Yahoo, combined. Yet the tips given here don't exist on my device. I have a galaxy S3. Thanks to anyone who gives me something that is possible to do.
    TitoRoE likes this.
  16. #16  
    carracerz14's Avatar

    Posts
    1,391 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Carrier
    Arctic HD

    Default Re: How to remove "Sent from my Verizon Wireless 4G LTE DROID" sig

    Look in the settings for whatever apps you are using. It's there.

    Sent from my RAZR MAXXIMUS
  17. #17  
    Jaime Avila's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: How to remove "Sent from my Verizon Wireless 4G LTE DROID" sig

    On the new Galaxy S4 It's not in the emails general settings. I finally found it in the settings for each specific email account. So: Menu, Settings, click on the email account you want to change, Signature is toward the bottom. You can change the statement or just turn it off. Repeat for other email accounts. This was tricky to find. Also when you do an internet search for how to do this you get completely unrelated posts because people still have that signature being added to the end of every post they make.
  18. #18  
    Evee910's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: How to remove "Sent from my Verizon Wireless 4G LTE DROID" sig

    Delete
  19. #19  
    RustyFire's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: How to remove "Sent from my Verizon Wireless 4G LTE DROID" sig

    That is not what I have on my Galaxy 5s (think the 4 is the same). Go to your default email account t "settings"->manage accounts->signature. With that option turned 'on', you can edit the signature of: Sent from my Verizon Wireless 4G LTE smartphone... to anything you want.
  20. #20  
    jialia master's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: How to remove "Sent from my Verizon Wireless 4G LTE DROID" sig

    Open email app
    Tap the top bar (combined inbox)
    Tap the bottom bar (manage accounts)
    Tap the email address from which you want to remove the "sent from..." signature
    Tap Signature
    option: turn off signature or edit signature to your desire
    Tap Done on top bar

    For Galaxy S5
  21. #21  
    Winnerking's Avatar

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: How to remove "Sent from my Verizon Wireless 4G LTE DROID" sig

    Samgsung grand prime
  22. #22  
    Winnerking's Avatar

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: How to remove "Sent from my Verizon Wireless 4G LTE DROID" sig

    l am using the Samsung galaxy grand prime. Cannot remove the signature.

Posting Permissions