Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default Audio Crackling on Pandora?

    Howdy Gents, newbie here.

    Since this seems to be a pretty popular forum for discussing problems with the maxx, I thought I'd see if anyone else is having the problem I've noticed.

    Cracking while listening to audio on Pandora. Both with normal and high quality settings.

    I have a decent set of headphones (Sennhesier HD448) and always listen to music while at work. On my old Samsung Captivate this was thru pandora and mp3s. I have yet to load mp3s on my razr maxx, but definitely have noticed the crackling in Pandora. Never noticed this with my old Captivate.

    Anyone else?
  2. #2  

    Default Re: Audio Crackling on Pandora?

    I've been having the exact same problem! Have you found a solution yet? I'm on the edge of going to the Verizon store to ask for a replacement phone or something :/
  3. #3  

    Default Re: Audio Crackling on Pandora?

    Does it only crackle with Pandora, or with any sound? And does it only crackles using headphones, or does it also crackle through the phone's speaker? If it only crackles with headphones, and with any sound played by the phone (not just Pandora), it's probably a faulty headphone jack. I haven't noticed any crackling when I use Pandora.
  4. #4  

    Default Re: Audio Crackling on Pandora?

    So far, I've only heard the crackling sound when I play Pandora ( I bought a song on the Google Play store just to check). I hear the crackles and pops through headphones, the phone's speakers, and when I connect it to my car with one of those cassette tape adapters. I've tried having the phone volume low and my car's volume low, but I hear the popping noises as clearly as when the volume is turned up, so I don't think it's coming from the music. I'm not sure what else I could try; my friend suggested I do a factory reset and just try starting over? But I don't think that'll help too much.
  5. #5  

    Default Re: Audio Crackling on Pandora?

    Weird. Checked again with my Pandora, and no cracks or pops. Before you do something drastic like a factory reset, I would try the followiing:

    1. Clear the cache.
    2. If that doesn't work, uninstall Pandora and reinstall.
    3. Compare the sound quality with some other streaming radio like Slacker. If you hear crackles and pops on Slacker as well, maybe it's a problem with your wireless connection.
  6. #6  

    Default Re: Audio Crackling on Pandora?

    I also started getting crackling in Pandora when I "upgraded" to the Droid BIONIC. My guess is the audio hardware (and software) in the BIONIC is similar to the RAZR Maxx. The crackling seems to coincide with parts of the tracks that are "full" of sound. That is a terrible way to describe it, I know.

    My test was Rage Against the Machine: Renegades of Funk.

    On Pandora the crackle is there most the song (High quality - direct ear-bud connection). I purchased via Amazon MP3 and there is no such crackling.

    Is it possibly an AAC decoding issue? Pandora uses some form of AAC as far as I remember.

    The audio playback quality of my device is terrible, anyhow. Much degraded vs. my old Droid. Especially if I try to enable any audio effects via the settings... like Bass Punch. Keep all those effects turned off!

    [UPDATE] I converted the 256 kb/s MP3 track (see above) to a 64 kb/s AAC+ (HE-AAC, like Pandora uses) file. I used AudioCoder. On my BIONIC, using Google Play Music, the AAC+ file has the same crackling as in Pandora (but to a slightly lesser extent). The MP3 file in Google Play Music does not have the crackle. This is evidence that may suggest the AAC decoder on the BIONIC (and other Moto hardware) is the problem.
  7. #7  

    Default Re: Audio Crackling on Pandora?

    Razr Maxx - having the exact same problem!

    It only seems to happen with Pandora. When I stream youtube / di.fm / sky.fm \ rhapsody from browser, I have no problems. There seems to be an issue with the pandora encoding and the motorola sound driver. I don't know what to do about it other than call motorola and hope they fix it.

Posting Permissions