1. KenA's Avatar
    It appears as though one can only take pictures while holding camera sideways. The icons do not rotate, hence only being able to use camera while holding phone in that manner (sideways). Anyone else? (don't have ICS yet, hoping that may bring fix)
    06-29-2012 02:54 PM
  2. jdtruong's Avatar
    It's the same in ICS.

    Sent from my DROID RAZR using Android Central Forums
    06-29-2012 02:58 PM
  3. KenA's Avatar
    Is this a problem? Or is this working as designed?
    06-29-2012 03:17 PM
  4. B. Diddy's Avatar
    Is this a problem? Or is this working as designed?
    I don't see this as a problem. After all, on your old point and shoot or SLR cameras, does that screen rotate when you turn it sideways? As long as you know where the buttons are, you don't need them to rotate. It's just a bell and/or whistle that eats up extra computing power.
    06-29-2012 03:26 PM
  5. KenA's Avatar
    it's nice when trying to take portrait shots with this extra fancy camera (that is limited)...IMHO
    06-29-2012 03:56 PM
  6. KenA's Avatar
    I don't see this as a problem. After all, on your old point and shoot or SLR cameras, does that screen rotate when you turn it sideways? As long as you know where the buttons are, you don't need them to rotate. It's just a bell and/or whistle that eats up extra computing power.
    I guess I didn't explain myself well.... when you take a picture with the phone holding it "up & down" (as in portrait view), then post the picture to the web (or send in text), the picture is sideways.
    06-30-2012 07:23 AM
  7. anthony2558's Avatar
    I guess I didn't explain myself well.... when you take a picture with the phone holding it "up & down" (as in portrait view), then post the picture to the web (or send in text), the picture is sideways.
    I know what you mean. Its a pain in the butt. I've tried every setting/resolution nothing will correct this. I think were gonna have to learn to use it this way..

    EDIT: my camera is working fine.... My video is this way. Try clear data and force close the camera in menu> settings> apps.


    Sent from my DROID RAZR using Tapatalk 2
    06-30-2012 10:39 AM
LINK TO POST COPIED TO CLIPBOARD