01-07-2014 05:43 PM
27 12
tools
  1. USA Carry's Avatar
    Is there anyway to change the lockscreen icons on ICS? I use Google Voice and would like to change the messaging icon to Google Voice so I could go straight to that app.
    07-01-2012 12:37 PM
  2. blackmannx#AC's Avatar
    in the stock Motorola ICS build the lockscreen Icons are static I believe. There are custom Rom's that allow customization of the lockscreen.
    07-01-2012 12:44 PM
  3. jcru2001's Avatar
    Found this in another forum...works like a charm!

    I figured it out. Manage Apps. Select the text app. Disable it. It will give you a warning about screwing up other apps. Tell it to do it anyway. Handcent will then be on your lock screen.
    07-01-2012 01:29 PM
  4. Gerorne's Avatar
    Handcent or GoSMS will work for sure if those are your only text apps.

    (And if you have both installed, Handcent takes priority over GoSMS)

    I haven't tried it with Google Voice.

    (Can you text with that? I've never used it. I thought it was just for calling.)

    Sent from my DROID RAZR MAXX using Tapatalk 2
    07-01-2012 05:28 PM
  5. USA Carry's Avatar
    After disabling Text there just isn't an icon there.
    07-01-2012 06:17 PM
  6. jcru2001's Avatar
    I had gosms already installed so it defau
    To to that. If you don't have another option it probably will be blank. Not 100% sure, just a guess.
    07-01-2012 06:41 PM
  7. gtricecakes's Avatar
    Here's mine! Def could use some Jelly Beans!
    07-02-2012 07:40 AM
  8. mipana83's Avatar
    Have any of you not been getting MMS after disabling the native text message app? I'm on stock ICS and since I disabled it have not been receiving any MMS....I undid that and now I receive them again...any ideas?
    07-02-2012 04:27 PM
  9. mipana83's Avatar
    I use handcent as my messaging app of choice
    07-02-2012 04:30 PM
  10. ikey78's Avatar
    Have any of you not been getting MMS after disabling the native text message app? I'm on stock ICS and since I disabled it have not been receiving any MMS....I undid that and now I receive them again...any ideas?
    If you disable the native text message app you will not receive MMS messages on Handcent. Not sure why this happens but I tested it several times. There will be a Lightflow MMS alert if you have that but no MMS message. Too bad because this looked like a good way to get the Handcent icon on the lockscreen.
    mipana83 likes this.
    07-02-2012 05:49 PM
  11. mipana83's Avatar
    If you disable the native text message app you will not receive MMS messages on Handcent. Not sure why this happens but I tested it several times. There will be a Lightflow MMS alert if you have that but no MMS message. Too bad because this looked like a good way to get the Handcent icon on the lockscreen.
    That's too bad.....I really liked having it there too....I preferred that to the native one a lot
    07-02-2012 07:44 PM
  12. jeffwhite10's Avatar
    I did the same and have no problems getting MMS. You must make Handcent the default for mms and sms in the Handcent settings. Click settings and then Application Settings and then Default Messing Application.
    ikey78 and mipana83 like this.
    07-02-2012 08:57 PM
  13. Tegamal's Avatar
    I just found this & thought I'd share:

    I use Go SMS & had this same issue, but I found in settings, under "Important Tips". There's a check box for "Stock SMS Uninstalled?". I now get MMS & have Go where the text Lockscreen shortcut was!
    07-02-2012 09:50 PM
  14. LordAndroid's Avatar
    I totally forgot how to change the stock camera apk on the lock screen I did it on Saturday switched it over to a 3rd party app. I just did a factory reset and I'm setting everything back up. Much help is appreciated

    Sent from my Xoom using Tapatalk 2
    07-03-2012 12:42 AM
  15. ikey78's Avatar
    I did the same and have no problems getting MMS. You must make Handcent the default for mms and sms in the Handcent settings. Click settings and then Application Settings and then Default Messing Application.
    I tried that and it works well except for one thing. I use Lightflow to notify me of Handcent MMS messages. There are separate Lightflow settings and LED colors for SMS and MMS. If I disable the native text messaging app and make Handcent default for MMS and SMS or MMS only I get no Lightflow notification about MMS. Can see the MMS but no notification. Works fine for SMS.
    07-03-2012 06:59 AM
  16. Venez68's Avatar
    So there is no way to change one of the other icons to an email icon?
    I would rather have my the email icon on the lock screen than the phone or camera.
    bert5150 likes this.
    07-03-2012 07:12 AM
  17. mipana83's Avatar
    I did the same and have no problems getting MMS. You must make Handcent the default for mms and sms in the Handcent settings. Click settings and then Application Settings and then Default Messing Application.
    Hey thanks!! I did that while on Gingerbread....must have just got so giddy with ICS that I forgot to do that this time around
    07-03-2012 07:48 AM
  18. BCallahan121's Avatar
    no one has answered the original question. I'm happy for you guys that you got your stock mms shortcut replaced with one to go sms/handcent, however, this thread is about something different. please prevent clutter and stay on topic.
    08-13-2012 06:04 PM
  19. KhaledJKhan's Avatar
    ICS lock screen shares the same icons as of home screen. Change icons at your home screen and lockscreen icons will change automatically.
    Give it a try and let me know if it worked for you or not!
    09-22-2012 05:32 AM
  20. bradenfontaine's Avatar
    I haven't picked it up in a while but try widget locker, I remember having quite a bit of customization when it came to lock screen layout placement design. I just can't really recall right now if it allows you to change the icons, I think it does but please don't hold me to it

    Sent from the fingers of a madman
    BradenFontaine@mail.com
    09-22-2012 04:46 PM
  21. Siggy62's Avatar
    Did you ever get a helpful answer to your question? I also would like to change the aps on the lockscreen.
    10-06-2012 06:26 PM
  22. aangelinsf's Avatar
    Settings>Security>Lock screen options>Shortcuts
    10-26-2012 12:40 AM
  23. Mason Fallot's Avatar
    I tried disabling the text app. And making hand cent my default and it receives MMS but does not send them Ideas?
    11-22-2012 09:32 PM
  24. bradenfontaine's Avatar
    Widget Locker will do exactly what you want to accomplish...
    12-01-2012 09:49 AM
  25. rutkind's Avatar
    Settings>Security>Lock screen options>Shortcuts
    I don't see a lock screen option in the security screen
    12-09-2012 10:23 PM
27 12
LINK TO POST COPIED TO CLIPBOARD