Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  
    AndroidXTC's Avatar

    Posts
    1,038 Posts
    ROM
    None

    Default If You Are Having Trouble With FoxFi After ICS Look Here..

    My Apple computers connected fine but not my PCs anymore. I had to do this when I first loaded FoxFi with Gingerbread and now again after the ICS update. Activate Verizons $30 hot spot simply by clicking on it from the phone. Make sure it works and connects once validated. Then turn off your computer and phone re boot both. Now select FoxFi and connect it may take awhile or it may take an additional network adapter reset. Thats it the FoxFi will now connect. Call Verizon and tell them you don't like the way the hot spot works and have them take it off your bill. It appears something in the software is opened when you sign up for the hot spot once it is opened it stays open. Good Luck!
  2. Thread Author  Thread Author    #2  
    AndroidXTC's Avatar

    Posts
    1,038 Posts
    ROM
    None

    Default Re: If You Are Having Trouble With FoxFi After ICS Look Here..

    Bumping up
  3. #3  

    Default Re: If You Are Having Trouble With FoxFi After ICS Look Here..

    Another thing you can try as well if you are having trouble with FoxFi after upgrading to ICS is to open FoxFi, and rename your device. Mine by default was Android00, and I renamed it to Android001. My computer picked it up, and refreshed all of the settings automatically for me.
    Thanked by:
  4. #4  

    Default Re: If You Are Having Trouble With FoxFi After ICS Look Here..

    Quote Originally Posted by Filosophic1 View Post
    Another thing you can try as well if you are having trouble with FoxFi after upgrading to ICS is to open FoxFi, and rename your device. Mine by default was Android00, and I renamed it to Android001. My computer picked it up, and refreshed all of the settings automatically for me.
    I did this and restarted my phone and it started working again.
  5. #5  
    sherry7's Avatar

    Posts
    3 Posts
    Global Posts
    8 Global Posts

    Default Re: If You Are Having Trouble With FoxFi After ICS Look Here..

    Quote Originally Posted by Filosophic1 View Post
    Another thing you can try as well if you are having trouble with FoxFi after upgrading to ICS is to open FoxFi, and rename your device. Mine by default was Android00, and I renamed it to Android001. My computer picked it up, and refreshed all of the settings automatically for me.
    Thanks so much for posting this. I was driving myself crazy trying to figure out this problem.
  6. #6  

    Default Re: If You Are Having Trouble With FoxFi After ICS Look Here..

    Hi when i Turn on my foxfi on the galaxy s3 it sems to turn on so i look it on my ipad 2 in order to connect it to my hotspot and the network appears but when i try to join it it says unable to join network. Ive tried everything already so idk what else to do. Please help. Thank
  7. #7  

    Default

    Quote Originally Posted by cindyl0801 View Post
    Hi when i Turn on my foxfi on the galaxy s3 it sems to turn on so i look it on my ipad 2 in order to connect it to my hotspot and the network appears but when i try to join it it says unable to join network. Ive tried everything already so idk what else to do. Please help. Thank
    the only solution I found was to uninstall and go to my files and look under downloads and reinstall. I do this everyday. Itworks but is really annoying
  8. #8  

    Default Re: If You Are Having Trouble With FoxFi After ICS Look Here..

    Great app! Family loves it, but I am having issues with my Moto Razr since ICS. Foxfi only runs after a reboot. Case closed. UGH! If Razr has a fresh boot, FOXFI works well.
    If it runs for a while, and disconnects, (accidently or for a reason), a fresh boot is required to restart FOXFI.
    Error message received: Foxfi fails, use Bluetooth.
    I go to Bluetooth and that fails, too.
    I stop all Foxfi services, try to connect still fails.
    So, both options fail unless I reboot phone. This does not happen with other members of my family. Any ideas?

    Also, prior to ICS I was able to us Razr native/stock Bluetooth to connect my phone's 4g data to my Ipad3. Now, that fails too, as does FOXFI..
    Family users (older droids) Samsung, all report good results.
    Am I doing something wrong? I don't think so, and so many others on the boards are having similar issues.
    I've notified Foxfi but have not yet received any response.
  9. #9  

    Default Re: If You Are Having Trouble With FoxFi After ICS Look Here..

    Quote Originally Posted by cindyl0801 View Post
    Hi when i Turn on my foxfi on the galaxy s3 it sems to turn on so i look it on my ipad 2 in order to connect it to my hotspot and the network appears but when i try to join it it says unable to join network. Ive tried everything already so idk what else to do. Please help. Thank
    I had the same issue with FoxFi. I just renamed my FoxFi Network Name and my IPAD3 was able to find the Hotspot and connect with no issues now.
  10. #10  

    Default Re: If You Are Having Trouble With FoxFi After ICS Look Here..

    Well, I renamed mine and now it works great. Thanks for the tip. Just joined this site because of the cool info.

Posting Permissions