1. CannedBullets's Avatar
    In the options for wireless networks the only options are Global, CDMA/LTE, and GSM. There's no option to change the network to be CDMA only.

    Sent from my DROID RAZR using Android Central Forums
    07-01-2012 03:22 PM
  2. anthony2558's Avatar
    U can't unless you download a app from the market. A lot of people are using LTEonoff.

    Sent from my DROID RAZR using Tapatalk 2
    07-01-2012 03:24 PM
  3. fatboy97's Avatar
    I'm not a big fan of DroidLife, but I did see this shortly after the ICS started the Soak Test: DROID RAZR ICS Update Removes 3G Only Option, Heres How to Manually Toggle It
    07-01-2012 04:01 PM
  4. Optid's Avatar
    Download LTE On/Off its for the Thunderbolt but it works with the RAZR.

    Sent from my DROID RAZR MAXX using Tapatalk 2
    07-01-2012 04:08 PM
  5. Froalskiner#WN's Avatar
    Download LTE On/Off its for the Thunderbolt but it works with the RAZR.

    Sent from my DROID RAZR MAXX using Tapatalk 2
    This. Works well
    07-01-2012 05:08 PM
  6. apquijano's Avatar
    As I stated in another thread with the same question.

    Go to your phone dialer and type "*#*#4636#*#*" Go to Phone Information and scroll down to "Set Preferred Network Type" and select CDMA auto (PRL). This will keep your phone in 3G without use of any third party app.


    Sent from my DROID RAZR MAXX with ICS using Android Central Forums
    07-01-2012 07:16 PM
  7. Froalskiner#WN's Avatar
    How do you switch back though

    Sent from my DROID RAZR using Tapatalk 2
    07-01-2012 07:26 PM
  8. GolfOx's Avatar
    I have been using LTE on the off with my Thunderbolt for months and it works well with my Razr Max. Just note the setting for 4G. So you can get the correct one when you switch back to

    Sent from my Transformer Prime TF201 using Android Central Forums
    07-01-2012 07:47 PM
  9. gymgal1951's Avatar
    I'm using Thunderbolt app. too. In order to get fully charged, I turn the phone off. After power up, 4g reverts back. Have to reset 3g through app. kind of annoying but better than battery drain

    Sent from my DROID RAZR using Android Central Forums
    07-02-2012 11:32 AM
  10. NickA's Avatar
    How do you switch back though
    See below. And select LTE/CDMA/EvDo/GSM/WCDMSA (or appropriate). Or just restart your phone. Or go to Settings --> Wireless & Networks (More...) --> Mobile Networks --> Network Mode

    Go to your phone dialer and type "*#*#4636#*#*" Go to Phone Information and scroll down to "Set Preferred Network Type" and select CDMA auto (PRL). This will keep your phone in 3G without use of any third party app.
    07-02-2012 11:38 AM
LINK TO POST COPIED TO CLIPBOARD