1. Loki0402's Avatar
    Hi, after the update i keep getting a notification that says background data restricted. What is this? Also, yesterday I charged my phone and woke up around 5 am unplugged it. Went back to sleep, when I woke up I noticed my battery went down quite a bit for not even using it! (20%). Looked at battery usage and this is what I got:

    Does anyone know what the heck "phone idle" is and why it is using so much battery? Thanks

    Sent from my DROID RAZR using Android Central Forums
    07-02-2012 01:14 PM
  2. twostepj75's Avatar
    I have the Droid Razr... The first edition. After the update, it seems that I cannot KEEP my battery charged. Almost every time I unplug my phone, a half hour later, it is down 15-20%. I hardly EVER use the damn thing. I have no idea what the message, "Background data restricted" means either. Have you gotten any answers to you inquiry?
    07-09-2012 05:51 PM
  3. Loki0402's Avatar
    I have the Droid Razr... The first edition. After the update, it seems that I cannot KEEP my battery charged. Almost every time I unplug my phone, a half hour later, it is down 15-20%. I hardly EVER use the damn thing. I have no idea what the message, "Background data restricted" means either. Have you gotten any answers to you inquiry?
    No. All these views and nobody helped... thanks a lot AC! Anyway, I ended up just having to do a FDR and it seems fine now.
    07-09-2012 07:08 PM
  4. twostepj75's Avatar
    FDR?
    07-09-2012 07:25 PM
  5. apquijano's Avatar
    FDR = Factory Data Reset

    If you go into Data Usage and press the menu button, you might have been able to check to see if the Restrict Background Data option was checked. That option is there to help keep your data usage under your control. The option is only available after setting your Mobile Data Limit.

    As for the phone idle issue, I'm not too knowledgeable on the subject, but someone has mentioned that in the recently leaked update, it was not as severe of a battery drain. I've never had the phone idle issue so I'm not too sure how reliable that info is.

    Don't blame all of AC, maybe some people had the same problem and/or didn't have an answer.
    BruceSrSr and kt081801 like this.
    07-09-2012 11:55 PM
  6. Sandman333's Avatar
    Settings/Data Usage then hit the Menu key. Uncheck Restrict Background.



    Sent from my DROID RAZR using Tapatalk 2
    BruceSrSr likes this.
    07-10-2012 12:31 AM
  7. karent1223's Avatar
    I too am getting the "background data restricted" message since I got the Ice Cream Sandwich update. However, when I go to menu, data usage, and menu, my Restrict background data is not checked. Is there something else I can do besides FDR? I've done that before and find it inconvenient to lose my calendar events, etc.
    07-10-2012 09:51 AM
  8. baddog543's Avatar
    When the Smart Actions app turns on I get the Data Restriction too, but that is what it is supposed to do.
    07-10-2012 10:29 AM
  9. tonybony1's Avatar
    Worth a try:

    Barry59 said:

    If you have smart actions/battery extender enabled, go to that and enable "background data sync" this got rid of the notification for me. Don't forget to power your phone off and then back on after making this setting change.
    07-11-2012 10:03 AM
  10. vvan's Avatar
    Thank you Barry!!!!!!!
    07-13-2012 05:20 PM
  11. Simply_lisa_lisa's Avatar
    FDR = Factory Data Reset

    If you go into Data Usage and press the menu button, you might have been able to check to see if the Restrict Background Data option was checked. That option is there to help keep your data usage under your control. The option is only available after setting your Mobile Data Limit.
    Good try... under Data Usage I do not have a limit in place and Background restriction is not checked and I still get the notification. It must have something to do with the Smart Action. Still working on it... will report any discoveries.
    08-03-2012 03:48 AM
  12. Super Turtleman's Avatar
    My wife had this problem on her Razr (not Maxx). I found the solution under the Battery Extender Smart Action (as someone else stated). Look in there...personally, I just deleted it off hers.
    Sue217 and kt081801 like this.
    08-04-2012 04:45 AM
  13. DasHoof's Avatar
    You do not have to remove the smart actions app to fix the background data restricted issue. Go into your smart actions and if you have battery extender enabled, as most do, change the setting for Background Sync to enable. This will fix the issue.

    As for the phone idle, that is something everyone has. It is just a mesurement of how much battery is used staying connected to the network and maintianing background data when not in use, there is nothing you can do about it. If you unplug your phone and it drops 20% you may have a battery issue.
    09-13-2012 12:50 PM
  14. bradenfontaine's Avatar
    bad signal will cause this...
    David Shockey likes this.
    09-13-2012 01:09 PM
  15. kt081801's Avatar
    Thanks for all your insightful help guys!!! I was getting really annoyed w/the background data restricted notification until i saw the many suggestions on here, you all ROCK!! Now, no more background data restricted notification, yay!!! Happy camper....
    09-13-2012 05:53 PM
  16. Sue217's Avatar
    Thanks. I still see the icon for background data restricted but now it disappears on its own YAY!
    tanya jackson likes this.
    09-22-2012 03:50 PM
  17. Jim Thomson's Avatar
    The same for me. I was mad at everyone, Motorola, Verizon, Pandora Jango & Slacker. When it started to restrict my music after each song I wondered what was up. Apparently the battery extender was the issue. I reset it and all is fixed now. Thanks everyone.
    David Shockey likes this.
    03-22-2013 11:57 AM
  18. Warhammer486's Avatar
    Since the update, I have the "Background Data Restricted" warning come up when I check my phone on occasion. I do not have any battery saver smart actions on. I also do not have the restrict background data checked off under the data usage setting section. My phone is in a WiFi environment 95% of the time between my home and my office. I am not sure if this is actually restricting data as I do get e-mail notifications and text messages. Maybe it is just a glitch.
    03-30-2013 03:36 PM
  19. Kumarswamy Hosmath's Avatar
    Have you turned on "Battery Saver" ??
    if so, go to settings --> Battery -- > Battery Saver == turn it off

    this should get you rid of that message on background data.
    05-07-2014 04:01 AM
  20. DKGerman's Avatar
    Enabling background sync in Smart Action Battery Saver worked like a charm on my Razr Maxx. Thanks Barry & everyone who chimed in on this topic!
    09-17-2014 09:43 AM
  21. kenneth robbins's Avatar
    Hi, after the update i keep getting a notification that says background data restricted. What is this? Also, yesterday I charged my phone and woke up around 5 am unplugged it. Went back to sleep, when I woke up I noticed my battery went down quite a bit for not even using it! (20%). Looked at battery usage and this is what I got:http://img.tapatalk.com/46c203b9-e55c-5144.jpg

    Does anyone know what the heck "phone idle" is and why it is using so much battery? Thanks

    Sent from my DROID RAZR using Android Central Forums
    my phone has a factory device reset and a factory data reset i used the device reset and it fixed it and am good with the added bonus of not losing any of my apps and media if u have that option try it
    12-03-2016 11:12 PM
LINK TO POST COPIED TO CLIPBOARD