02-21-2017 08:02 AM
35 12
tools
  1. laladollaz's Avatar
    I've been looking all over the internet for a way to get out of a group text message on my Razr Maxx. Apparently, a lot of people like it, as I've found many posts about having that feature, however, I want NOTHING to do with it. Someone sends me a text message along with multiple other people from their address book, asking a question. I then receive every single response to the originator from every person that responds. The message type says 'Group Conversation.' I don't have unlimited texts, because I don't use that many in a months time (I prefer Google Talk), so I don't want to receive all of these texts from random people that I don't know. I've tried to change the settings in the message and even tried deleting the message to see if that works. It doesn't. I tried calling Verizon, but they don't know anything. There HAS to be a way to get this taken care of. I find it hard to believe that I HAVE to receive (and pay for) messages from people I don't know (who aren't even talking to me) with no other choice. Please tell me there is a solution and what it is! Thank you.
    07-13-2012 09:54 AM
  2. dragonsamus's Avatar
    Usually those group messages are MMS. The only way to get out of them is to have your friends not include you in the original text or to disable MMS.

    Edit: I just looked at our message settings and I don't see a way to disable MMS. I did see an option for group messaging asking whether you want individual conversations or for everyone to reply to everyone. I switched it to separate conversations.
    07-13-2012 12:27 PM
  3. laladollaz's Avatar
    Usually those group messages are MMS. The only way to get out of them is to have your friends not include you in the original text or to disable MMS.

    Edit: I just looked at our message settings and I don't see a way to disable MMS. I did see an option for group messaging asking whether you want individual conversations or for everyone to reply to everyone. I switched it to separate conversations.

    Thanks! I just did that too, however it does say 'Outgoing Group Message Type.' So, I doubt it's going to work for incoming messages which is what I really want. This is ridiculous. I hope this gets corrected soon.
    07-13-2012 01:54 PM
  4. danimgale's Avatar
    I hate that too. I changed that same option and all it does is separate the texts into individual threads from each person that responds instead of grouping it into one.

    Sent from my DROID RAZR using Android Central Forums
    07-13-2012 02:17 PM
  5. newstorm2guy's Avatar
    I cant stand it either.
    07-13-2012 04:01 PM
  6. dragonsamus's Avatar
    Thanks! I just did that too, however it does say 'Outgoing Group Message Type.' So, I doubt it's going to work for incoming messages which is what I really want. This is ridiculous. I hope this gets corrected soon.
    Yeah, looks like the only way is to have people not include us in the mass text.
    07-13-2012 04:19 PM
  7. Kyle Moore's Avatar
    I really hope that someone finds an answer to this because I'm having the same problem and it drives me crazy! I'm getting texts from people I don't know and their getting mine when I try to respond to just the person that's my friend and then they want to know who I am???
    01-03-2013 07:28 PM
  8. MrHost's Avatar
    Reply back with:

    I am "friends names" stalker and if you could tell our friend to remove me or send separate messages instead, that would be killer... Er great!

    I did a similar message like that... Almost got a date once too!

    Sent from my DROID RAZR using Android Central Forums
    01-04-2013 02:38 PM
  9. Sharondippity's Avatar
    I hate that too! Just like when you're in a gigantic email list where the sender didn't bcc, and all the recipients reply-all. Grrr
    01-04-2013 02:55 PM
  10. mpheel's Avatar
    Open text and click the 3 dots in the top right corner. Click default Group Settings and choose individual. This will treat the group text YOU send as bcc AND each reply to you will not go to everyone in the group.

    Tell the culprit that is sending group the other way to change their settings.
    Dub_ya likes this.
    05-22-2013 07:57 AM
  11. Patrick Halseth's Avatar
    Okay I don't know if this really works but if you delete the original message in the thread, it seems to get you out of the loop. I got included in a group text with a bunch of hipster d-bags that started replying to each other nonstop for literally hours (all in abbreviated hipster slang) and I did that and it stopped. Having said that they may have just stopped texting at that time by coincidence, I don't know. I sincerely hope this helps for both out sake. cheers
    07-27-2013 07:35 PM
  12. vowebb67's Avatar
    I hate this feature, as well; however, this is what works for me until they fix it....

    After opening text, click on upper right (three dots) and click "reply to sender"....

    This allows you to respond to only the sender and avoid receiving group replies.

    Hope this helps!

    V
    08-12-2013 07:52 AM
  13. Ros818's Avatar
    Aha!!! I have a solution to block the annoying responses from a group text. Which I would only recommend you have active temporarily. GO TO SETTINGS--> then to SPAM SETTINGS--> select BLOCK UNKNOWN SENDERS!!!!! Whahooo.... But again only do it temporarily so you dont miss any text from an unknown number in the future, which you never know may be important
    12-04-2013 12:15 AM
  14. myfirstcell's Avatar
    I also am having this group text problem
    they wont take my number off so this last time
    i got an image of a horse **** and sent it
    then i got an image of a horse braying and sent it
    clean to the point ... i will update later
    02-10-2015 07:17 PM
  15. Rob Sestito's Avatar
    I am a bit confused as to where the option freaking went!!

    I was in a couple of group text messages i wanted out of. I hit the MORE option in the upper right corner while in the messages, and there was an option to MUTE conversation. i thought that was awesome!! now in another group freaking text message and i went to mute again but the option is no longer there.....

    If they someone got rid of this in a recent update, I am going to be very upset with this samsung... I thought that option was just genius...

    Samsung Galaxy S6 Edge.
    06-08-2015 04:14 PM
  16. ldthrower's Avatar
    I deleted the original text and the person that sent it from my contacts. Then I re-entered that person into my contacts. I hope it works. I haven't received any more text from that thread in the past few minutes.
    09-26-2015 07:53 PM
  17. Quietstorm5's Avatar
    I don't have that option

    Posted via the Android Central App
    11-05-2015 09:36 PM
  18. mjheed's Avatar
    None of these things will work. Text messaging is not like Skype or any other messenger app. Skype and the others have an association that is created between you and the other person(s). You can opt out of those associations any time by choosing "leave conversation". Text messaging is not like that. It's more like a phone call. As long as the person(s) on the other end have your number entered as a destination, there's no way for you to stop it from coming to your phone (short of blocking ALL of the numbers involved in the group text).

    The only way to fix this is for Android and the cellular companies to change the fundamental process of texting, and create an association based texting service with the features of other messenger apps. I'm not certain, but I think Apple has been moving toward this solution and have more options for group/private messaging.

    Let's all start a group text to the developers. Once they've been rousted out of bed 100 times at 2am by a bunch of thoughtless air-heads group texting all night long... they'll understand the importance.
    12-16-2015 04:39 PM
  19. SurfGuy9's Avatar
    The carriers are working towards this.

    https://newsroom.t-mobile.com/news-a...aging-blog.htm
    05-17-2016 09:28 PM
  20. yawalloh's Avatar
    I used to have an option in MORE option but I don't know what happened to it either
    07-29-2016 07:45 AM
  21. jgsomaha's Avatar
    I have removed myself from the group, but i get numeric notifications when any of the group communicate with each other.
    So my motoX thinks I have messages when in fact I do not. To get rid of them I send everyone on the list a random text message with a comma , in it. Then I can read the message and see what is going on....and delete the notification. I don't like having everyone in this committee pinging
    on my phone.
    09-10-2016 02:46 PM
  22. Roger Penn's Avatar
    It may not be possible to turn off or block the incoming texts, but it certainly should be possible to turn off notifications on a per-thread basis. If I could open the original text, select turn off notifications for this thread, and voilá, no more annoying notification barrage while still getting notifications of other texts, that would solve the problem.
    09-19-2016 07:54 PM
  23. Asap 67's Avatar
    You have to respond Stop, then you will get another message prompting you to respond Stop one more time and it will remove you from the group.
    10-31-2016 03:07 PM
  24. Frank Farwell's Avatar
    I've been looking all over the internet for a way to get out of a group text message on my Razr Maxx. Apparently, a lot of people like it, as I've found many posts about having that feature, however, I want NOTHING to do with it. Someone sends me a text message along with multiple other people from their address book, asking a question. I then receive every single response to the originator from every person that responds. The message type says 'Group Conversation.' I don't have unlimited texts, because I don't use that many in a months time (I prefer Google Talk), so I don't want to receive all of these texts from random people that I don't know. I've tried to change the settings in the message and even tried deleting the message to see if that works. It doesn't. I tried calling Verizon, but they don't know anything. There HAS to be a way to get this taken care of. I find it hard to believe that I HAVE to receive (and pay for) messages from people I don't know (who aren't even talking to me) with no other choice. Please tell me there is a solution and what it is! Thank you.
    How do I block MMS messaging
    11-06-2016 11:57 AM
  25. Scrappi's Avatar
    I found the best solution, but only if you have a Samsung S7 Edge. I don't know if the other models have it. You can actually turn off notifications for that particular group text and still receive regular text notifications, just not from the group text. Go into the actual group text, hit the drop down arrow that shows everyone in the group, and you will see notifications.. turn it off.
    12-29-2016 01:53 PM
35 12
LINK TO POST COPIED TO CLIPBOARD