12-25-2015 06:53 PM
36 12
tools
  1. cubetop's Avatar
    I saw this in another topic and it has happened to me. I thought I would start a new topic to see if we can track or fix this "new" issue.

    Randomly waking from sleep, the phone will stop making any noise at all. This has caused me to miss phone calls and emails. It also wouldn't let maps use the gps voice for direction.

    If you power the phone off and back on, it starts working again. I have checked and made sure that the phone didn't somehow get put in silent. It just stops making any noise at all.

    Phone is stock, not rooted. Running the ICS ota. No leak flashes or anything of the sort.

    Discuss.

    Sent from my DROID RAZR MAXX using Android Central.
    bill2crazy and Trevie Scott like this.
    07-15-2012 12:23 PM
  2. B. Diddy's Avatar
    I think I was part of the other discussion you're referring to. This is something I've noticed as well, but have found that rebooting isn't necessary to get the sound back. I just go to Settings->Sound->Phone ringtone, and just select a random ringtone to hear it play. This "wakes up" the sound.

    I've reported this to Google as a bug. The more people who do it, the more likely they'll pay attention to it, so go here

    Issues - android - Android - An Open Handset Alliance Project - Google Project Hosting

    and either start a new thread or search for a similar thread to add to it.
    07-15-2012 02:39 PM
  3. cordoni's Avatar
    Had the same issue yesterday. Frustrating.

    Sent from my DROID RAZR Maxx
    07-15-2012 02:49 PM
  4. droidntn's Avatar
    Ditto today. Maybe it's just now sinking in. lol.
    Hopefully the upcoming patch will fix it.
    07-15-2012 02:55 PM
  5. cubetop's Avatar
    I think I was part of the other discussion you're referring to. This is something I've noticed as well, but have found that rebooting isn't necessary to get the sound back. I just go to Settings->Sound->Phone ringtone, and just select a random ringtone to hear it play. This "wakes up" the sound.

    I've reported this to Google as a bug. The more people who do it, the more likely they'll pay attention to it, so go here

    Issues - android - Android - An Open Handset Alliance Project - Google Project Hosting

    and either start a new thread or search for a similar thread to add to it.
    Thanks B. It was definitely you I remember seeing. I'll put a reply in a thread too. Thanks again!

    I created an issue since I couldn't find one like it. Issue 34962
    07-15-2012 04:00 PM
  6. thpsrulr's Avatar
    Saw several threads about this in the Motorola owners forum, but haven't experienced it myself yet (knocks on wood).

    Sent from my DROID RAZR using Android Central Forums
    bradenfontaine likes this.
    07-16-2012 12:34 PM
  7. cubetop's Avatar
    They apparently "declined" my issue and told me to contact Verizon support. Hrm. Well, maybe they didn't understand the problem so I explained it a little more. *shrug* It's so random. I can't force it to do it and usually don't realize it's happened until I missed phone calls and email alerts.
    07-16-2012 01:09 PM
  8. aslandholm's Avatar
    Verizon replaced my phone because of no sound. Whenever I had no sound if I pinched the top of the phone (as if you're taking a clothes pin and attaching it between the flash and speaker) the sound would come back but it would keep going away as if something was loose in there. It got the the point that I could pinch it to get sound then tap my phone on the palm of my hand and it would quit again.

    Verizon put me on hold for awhile and when he came back he said he see's several returns/exchanges for the same issue in the logs he was looking at.
    07-17-2012 08:24 AM
  9. cubetop's Avatar
    This has nothing to do with hardware, I'm certain. It was discovered and I have verified that if the sound stops, you can switch ringtones and all sound starts again. Thanks for the input though.

    Sent from my DROID RAZR MAXX using Android Central.
    LibertarianGOP likes this.
    07-17-2012 11:24 AM
  10. bill2crazy's Avatar
    I have no sound on video, music and games(media). Ring tones, notifications seems to be fine. I noticed when I was using speakerphone today the volume seemed low even though I had it maxed out. I have tried changing ringtones and powering down. There was no change in the phone.
    07-30-2012 08:05 PM
  11. bill2crazy's Avatar
    BTW I am new to smart phones.

    Sent from DROID Razr MAXX
    07-30-2012 08:22 PM
  12. bill2crazy's Avatar
    Went back to bestbuy mobile today. They set me up with new phone, zagg and made sure everything got synced and backed up.

    New phone has ICS installed already. Here's hoping that it was a bad install on the update.

    Sent from my DROID RAZR using Android Central Forums
    bradenfontaine likes this.
    08-03-2012 06:03 PM
  13. Praggles's Avatar
    I have this problem frequently too...

    Sent from my DROID RAZR using Android Central Forums
    08-04-2012 01:51 PM
  14. gymgal1951's Avatar
    Maybe this has been addressed before, but after updating google maps, there is no turn by turn voice navigation. Really needed it for my destination. Got home, uninstalled updates, and bingo, got voice back. Bug in app. Or ics?

    Sent from my DROID RAZR using Android Central Forums
    08-06-2012 05:11 PM
  15. cubetop's Avatar
    Maybe this has been addressed before, but after updating google maps, there is no turn by turn voice navigation. Really needed it for my destination. Got home, uninstalled updates, and bingo, got voice back. Bug in app. Or ics?

    Sent from my DROID RAZR using Android Central Forums
    I think it's ICS. I've had that EXACT bug in maps but if someone would have called you, you wouldn't have gotten a ring tone either. Changing ringtones clears it for some odd reason. It's definitely a software glitch.

    Sent from my DROID RAZR MAXX using Android Central.
    08-07-2012 07:42 AM
  16. allisonv7's Avatar
    Having this problem too... Any word if there will be a fix?
    08-10-2012 12:46 AM
  17. cubetop's Avatar
    Having this problem too... Any word if there will be a fix?
    Nothing I've heard of but considering there are rumors of an update late in August (don't hold your breath), I'm hoping it is addressed then as well as other bugs like Flash, etc.
    08-10-2012 09:15 AM
  18. B. Diddy's Avatar
    Interestingly, I haven't noticed the problem for a while now. I can't pinpoint what might have corrected the issue, or if I've just been lucky so far. (Of course, it'll probably happen again as soon as I finish this post.)
    cubetop likes this.
    08-10-2012 10:03 PM
  19. hazelgreen's Avatar
    Thank god for this thread, I've been having problems with no sounds for calls and primarily texts and GPS. Thought it was something I was doing. Here's hoping there's a fix soon.

    sent from my DROID RAZR Maxx
    08-10-2012 10:34 PM
  20. woodslink's Avatar
    Try an app called SoundAbout.
    10-19-2012 08:50 PM
  21. LibertarianGOP's Avatar
    01-06-2013 04:36 AM
  22. LibertarianGOP's Avatar
    Thanks B. Diddy. Six months after you posted but it helped me out today the first time I tried to use MyMusic on my new Razr Maxx.
    B. Diddy likes this.
    01-06-2013 04:40 AM
  23. droidntn's Avatar
    Mine is still doing it occasionally. Seems to only do it when I want to show someone else something that has audio on it. LOL. Then, I have to excuse myself to find my ringtone and set it to play, then it fixes itself and all is well. Irritating and embarrassing, but I guess if that's my greatest gripe, it's cool.
    01-06-2013 06:32 AM
  24. droidntn's Avatar
    Try an app called SoundAbout.
    What does this do about the sound issue? Has anyone tried it?
    01-06-2013 06:39 AM
  25. InfinityDevil's Avatar
    I find sound will occasionally stop after I pull out the headphones cord. It seems to not get the hardware message that the ear buds have been removed and it is time to switch system audio back to the speaker. When this happens it still runs as if there are no problems.

    If I plug the earbuds back in, pause, then quickly remove them, it usually corrects the problem.

    This is the single annoyance I have with this phone but:

    1. I briefly had a Galaxy Nexus that ran ICS and had the same problem before I chose the RAZR MAXX for other reasons.

    2. When the ICS update came for the RAZR MAXX that is when this started for this phone as well.

    I am hoping that once Jelly Bean is ready for this phone it will cure this problem.

    --
    InfinityDevil
    Sharondippity likes this.
    01-06-2013 03:06 PM
36 12
LINK TO POST COPIED TO CLIPBOARD