Results 1 to 12 of 12
  1. Thread Author  Thread Author    #1  

    Default CM10 Unofficial Jelly Bean

    I'm going to leave this right here..



    Credit to dhacker29 and the CM10 team for the amazing work.

    ** Please, I know it's tempting, but only do this if you know what you are doing, and know how to get back to stock in the event something bad happens! **

    I'm not going to be posting install instructions for this one just yet, seeing how this is in early alpha stage right now. When this matures, I'll be more than happy to write up a guide. I don't want to show people how to do something that isn't ready just yet. I just want to let people know that Jelly Bean IS possible for our phones, and it's gonna be aweeeeeeeeeeesome!

    Known bugs:
    NO CAMERA!
    BUGGY DATA! (although, some have gotten around it, but many others are still without)
    And probably smaller less noticeable things

    EDIT: Coming from .215, I found that going into Phone Information (*#*#4636#*#*) and changing "Set Preferred Network:" to "LTE/CDMA auto (PRL)" restored my data.
    EDIT 2: Lost data after rebooting. Gonna try more stuff later on.
    EDIT 3: I have data again, this is how I got it:

    [BOX="Regaining Data"]1) Download this .apk (thanks 2tealth)


    2) Place the .apk in the system/app folder with a file explorer app like ES File Explorer
    3) Change the permissions of the file by long pressing the file, then:
    3a) Scroll down and select "Properties"
    3b) Press the button that says "Change" and select all the boxes under "Read" only (Permissions should now show rw- r-- r--)
    4) Reboot
    5) Turn off data
    6) Open the app drawer and launch the Restore Connectivity app
    7) Select Next and let the app Update Settings
    8) Select Reboot
    9) Turn on data
    10) Either using dialer > *#*#4636#*#* or LTE on/off app, go to Phone Information and change "Set Preferred Network:" to "LTE/GSM/CDMA auto (PRL) [/BOX]

    That might not work for everyone, but it got it working for me.





    Last edited by apquijano; 08-04-2012 at 12:56 AM.
  2. #2  
    carracerz14's Avatar

    Posts
    1,390 Posts
    ROM
    Arctic HD

    Default

    0_o

    Sent from my RAZR MAXXIMUS
  3. Thread Author  Thread Author    #3  

    Default Re: CM10 Unofficial Jelly Bean

    Google Now works flawlessly. I loved it on my Nexus 7, but it's just way more practical having it on my Maxx.
  4. #4  
    carracerz14's Avatar

    Posts
    1,390 Posts
    ROM
    Arctic HD

    Default

    I may flash, won't be my daily driver as I've been using my camera a little more than normal lately.

    Sent from my RAZR MAXXIMUS
  5. Thread Author  Thread Author    #5  

    Default Re: CM10 Unofficial Jelly Bean

    Yeah I don't use my camera as much, so I don't really mind it. Getting the data fixed was my priority and now it seems to be working just fine.
  6. #6  

    Default Re: CM10 Unofficial Jelly Bean

    sadly, when I entered the data menu via *#*#4636#*#* and set it to lte/cdma auto (prl) it didn't fix a thing. it now see my connection, but it doesnt connect. (grey bars)
  7. #7  
    bradenfontaine's Avatar
    The Mad Man

    Posts
    1,485 Posts
    Global Posts
    2,233 Global Posts
    ROM
    Black Widow

    Default

    *cough* Black Widow *cough*

    Sent from my DROID SPYDER using Tapatalk 2
    If i have ever helped you, please do not forget to hit Thanks

    If you ever have any questions about rooting we have written up a nice little thread HERE, please read this and post if you have any questions.

    If you need directions on how to clear your Cache, i have a write up HERE
  8. Thread Author  Thread Author    #8  

    Default Re: CM10 Unofficial Jelly Bean

    Quote Originally Posted by frootqloop View Post
    sadly, when I entered the data menu via *#*#4636#*#* and set it to lte/cdma auto (prl) it didn't fix a thing. it now see my connection, but it doesnt connect. (grey bars)
    Try out the latest method and see if that works.
  9. #9  

    Default Re: CM10 Unofficial Jelly Bean

    The download link doesn't seem to work for me. Are there any other mirrors?
  10. #10  

    Default Re: CM10 Unofficial Jelly Bean

    valid download link??
  11. #11  

    Default Re: CM10 Unofficial Jelly Bean

    huh, I can flash CM10 JB rom on my captivate without any issues, but when I go into safestrap and install, it is stuff at the CM9 animation. Oh well, guess I will wait to see what I did wrong.
  12. #12  

    Default Re: CM10 Unofficial Jelly Bean

    Quote Originally Posted by erickkim330 View Post
    The download link doesn't seem to work for me. Are there any other mirrors?

    Rombot.org now houses the goods....I believe you can go here and try unofficial CM10 for yourself (with safestrap up and running, of course).

Posting Permissions

B