Results 1 to 21 of 21
Like Tree1Likes
  • 1 Post By B. Diddy
  1. Thread Author  Thread Author    #1  
    jeverts's Avatar

    Posts
    203 Posts
    ROM
    Fission 2.5.7BE

    Default Wifi turning on?

    Hi all, have a stock ics maxx here with the 215 update installed, problem is wifi is always turning itself on? I'm in a 4g area and mostly in a part of my home without a strong wifi signal from my open network. I constantly have to slide the wifi to off, I hate this, if I slide it to off, I want it to stay off until I slide it to on! Is that asking too much?

    Sent from my DROID RAZR using Tapatalk 2
  2. #2  
    jeffrok's Avatar

    Posts
    475 Posts
    Global Posts
    636 Global Posts
    ROM
    Stock

    Default Re: Wifi turning on?

    if you have it off, the phone won't turn it on.. Maybe you're bumping the button on the widget?
  3. Thread Author  Thread Author    #3  
    jeverts's Avatar

    Posts
    203 Posts
    ROM
    Fission 2.5.7BE

    Default

    Not bumping anything, no widget, it just always turns on even if it sitting still.

    Sent from my DROID RAZR using Tapatalk 2
  4. Thread Author  Thread Author    #4  
    jeverts's Avatar

    Posts
    203 Posts
    ROM
    Fission 2.5.7BE

    Default

    Here comes mr wifi, just did it again, put phone down went in Kitchen to make son breakfast, come back, wifi on, damn I hate this

    Sent from my DROID RAZR using Tapatalk 2
  5. #5  
    anthony2558's Avatar

    Posts
    1,273 Posts
    Global Posts
    1,280 Global Posts
    ROM
    Stock

    Default

    It sounds like it may be a smart action. Does it only do it when your home?

    You'll never take my unlimited data!
  6. #6  

    Default Re: Wifi turning on?

    Quote Originally Posted by anthony2558 View Post
    It sounds like it may be a smart action. Does it only do it when your home?

    You'll never take my unlimited data!
    I agree on smart actions. When I was trying to pair my phone with my car smart actions kept changing things and it drove me nuts. If you are using smart actions, try disable all for awhile to see if the problem goes away.
  7. Thread Author  Thread Author    #7  
    jeverts's Avatar

    Posts
    203 Posts
    ROM
    Fission 2.5.7BE

    Default

    No smart actions are set, deleted all possible, wish I could uninstall the whole damn app. I just now thought I had this licked, I uninstalled wifi analyzer, even though every possible auto feature was disabled, rebooted, went a few hrs on 4g only, just came out to my porch and lo and behold, mr wifi comes on. Grrrrr...

    Sent from my DROID RAZR using Tapatalk 2
  8. #8  

    Default

    I wonder if it could be some shady app you may have downloaded at some point. Might want to do a factory reset.

    Sent from my DROID RAZR using Android Central Forums
  9. #9  

    Default Re: Wifi turning on?

    Sounds like you might consider doing a Factory Reset... and then make sure when you load any apps you check to see if it has any Wifi controls... and only load the apps slowly, testing them for a while before loading the next to see which might be causing this issue.
    Current: HTC One (M8), Pebble, Chromecast
    Retired Device (in order): Samsung Galaxy S4, Droid Razr Maxx, HTC Thunderbolt, HTC myTouch 4G, Blackberry's Bold, 8900 (Curve)
    Flames Wallpaper
    Jerry: "Love, Peace, and Chicken Grease!!!"
  10. Thread Author  Thread Author    #10  
    jeverts's Avatar

    Posts
    203 Posts
    ROM
    Fission 2.5.7BE

    Default

    After uninstalling wifi analyzer, it does it much less often

    Sent from my DROID RAZR using Tapatalk 2
  11. #11  

    Default Re: Wifi turning on?

    There is an option that does this in the advance Wi-Fi settings
    From your home screen --> press menu --> go to system settings --> go to Wi-Fi --> press menu --> select advance --> uncheck the first box Notify Me.

    This option will turn on Wi-fi when an app tries to use data if enabled.
  12. Thread Author  Thread Author    #12  
    jeverts's Avatar

    Posts
    203 Posts
    ROM
    Fission 2.5.7BE

    Default

    Ok the only one that was checked was, notify me if a secure network is available, thanks, we'll see

    Sent from my DROID RAZR using Tapatalk 2
  13. Thread Author  Thread Author    #13  
    jeverts's Avatar

    Posts
    203 Posts
    ROM
    Fission 2.5.7BE

    Default

    Doing it very infrequently now...

    Sent from my DROID RAZR using Tapatalk 2
  14. #14  

    Default Re: Wifi turning on?

    It just shouldn't be doing it at all. Still think a factory reset is in order, then watch carefully which apps you install.

    By the way, you can disable Smart Actions. Just make sure you uninstall any updates first.
    fatboy97 likes this.
  15. #15  

    Default Re: Wifi turning on?

    Quote Originally Posted by B. Diddy View Post
    It just shouldn't be doing it at all. Still think a factory reset is in order, then watch carefully which apps you install.

    By the way, you can disable Smart Actions. Just make sure you uninstall any updates first.
    Totally agree... and said so above about the factory reset.

    And I agree with the Smart Actions... if you are not using it, then disable it.
    Current: HTC One (M8), Pebble, Chromecast
    Retired Device (in order): Samsung Galaxy S4, Droid Razr Maxx, HTC Thunderbolt, HTC myTouch 4G, Blackberry's Bold, 8900 (Curve)
    Flames Wallpaper
    Jerry: "Love, Peace, and Chicken Grease!!!"
    Thanked by:
  16. #16  
    K_Daddy's Avatar

    Posts
    235 Posts
    Global Posts
    237 Global Posts

    Default Re: Wifi turning on?

    this is Verizons little trick. Does the same thing on my Thunderbolt. The only thing you can do to make it better is forget all the wifi connections that are weak so at least it won't connect to them when it turns on.
  17. #17  

    Default Re: Wifi turning on?

    Quote Originally Posted by K_Daddy View Post
    this is Verizons little trick. Does the same thing on my Thunderbolt. The only thing you can do to make it better is forget all the wifi connections that are weak so at least it won't connect to them when it turns on.
    That is my guess. It does to mine, and I have already selected the proper settings.
  18. #18  

    Default Re: Wifi turning on?

    Quote Originally Posted by K_Daddy View Post
    this is Verizons little trick. Does the same thing on my Thunderbolt. The only thing you can do to make it better is forget all the wifi connections that are weak so at least it won't connect to them when it turns on.
    I don't think that's the OP's problem. It sounds like the problem is that the wifi radio is turning itself on, when it should remain off. What you're suggesting occurs if you keep your wifi radio on, in which case it will automatically connect with the nearest wifi transmitter that is in the phone's memory.

    As far as I know, the physical act of turning the wifi radio on for a stock Razr Maxx is up to the user, unless you're talking about Smart Actions. There are no other stock settings or apps besides Smart Actions that will automatically turn on wifi. Hence, my concern that (a) the phone needs to be reset due to some software glitch, or (b) there might be malware lurking somewhere.
    Thanked by:
  19. #19  
    bradenfontaine's Avatar
    The Mad Man

    Posts
    1,485 Posts
    Global Posts
    2,233 Global Posts
    ROM
    Black Widow

    Default

    Id like to see ALL the apps you have currently installed. Maybe even a screenshot of your running apps?

    sent from the fingers of a madman
    If i have ever helped you, please do not forget to hit Thanks

    If you ever have any questions about rooting we have written up a nice little thread HERE, please read this and post if you have any questions.

    If you need directions on how to clear your Cache, i have a write up HERE
  20. #20  

    Default Re: Wifi turning on?

    Any solution to this yet? I just got a brand new droid razr maxx on black friday, and have installed nothing on it, yet everytime I turn off my wifi, if I open anything, it turns right back on, even though there are no wifi networks that I can connect to (not to say there isn't a wifi network, just that I dont have the security key to it). So, how do I permanently disable wifi, so that it wont turn on unless I specifically tell it too?
  21. #21  
    bradenfontaine's Avatar
    The Mad Man

    Posts
    1,485 Posts
    Global Posts
    2,233 Global Posts
    ROM
    Black Widow

    Default Re: Wifi turning on?

    Go into your main settings. Hit the wifi icon. Hit settings. Then choose advanced. I believe there is a setting in there not to turn on wifi for data apps. Also go into smart actions and disable all actions.

    Sent from my XT912 using Tapatalk 2
    If i have ever helped you, please do not forget to hit Thanks

    If you ever have any questions about rooting we have written up a nice little thread HERE, please read this and post if you have any questions.

    If you need directions on how to clear your Cache, i have a write up HERE

Posting Permissions

B