Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Annoying Voice

    My Razr Maxx has this very annoying habit of saying "Verizon Wireless" all by itself in a female mechanical voice every so often. Anyone know how to silence the .....?
  2. #2  
    jeffrok's Avatar

    Posts
    475 Posts
    Global Posts
    636 Global Posts
    ROM
    Stock

    Default Re: Annoying Voice

    Demons.
    Thanked by:
  3. #3  
    Minacious's Avatar

    Posts
    60 Posts
    Global Posts
    79 Global Posts

    Default Re: Annoying Voice

    You probably have "Roaming Tone" on in the sound settings. Turn that off.
    Ed - Klingon women are HOT! (A Trekkie for life)
    Rage is a hell of an anesthetic.
  4. Thread Author  Thread Author    #4  

    Default Re: Annoying Voice

    Thanks! I shut it off and will see. Appreciate the quick reply.

Posting Permissions

B