1. cdf3's Avatar
    Has anyone experienced issues with using FoxFi lately on their Razr Maxx?
    It's been working great up until a week or so ago.
    I now can't get any of my devices to connect, even though FoxFi shows that it's working fine on my phone.
    I haven't been on the forums in a while. Wasn't sure if Verizon put a block on it.


    Sent from my iPad using Tapatalk HD
    09-17-2012 09:41 PM
  2. dragonsamus's Avatar
    It still works fine for me. The only issue is my device won't connect initially when FoxFi is turned on. So i turn off FoxFi and immediately turn it back on and wait a bit and it connects and works flawlessly after that.

    Sent from my DROID RAZR using Android Central Forums
    09-17-2012 09:48 PM
  3. cdf3's Avatar
    It's strange that I can connect my devices to my Maxx using FoxFi while away from home.
    For some reason I can't get them to connect while I'm at home.
    Not sure if the towers in my area are rejecting it, or something inside my home conflicting with the signal.

    Sent from my GT-P7510 using Tapatalk 2
    09-18-2012 07:27 AM
  4. bradenfontaine's Avatar
    may have too much interference. also, youre wifi has to be off for it to work...
    09-18-2012 07:47 AM
  5. senecala's Avatar
    I have problems with foxfi when I try to use the security, if I leave it open it works good. I blame that on the crappy wifi of the razor maxx, I still have problems with wifi connections on maxx, especially wpa encryption.
    yardis likes this.
    09-18-2012 08:13 AM
  6. Djnikkofb's Avatar
    I had issues connecting my tablet though a laptop connected just fine.

    Rezounded
    09-18-2012 11:03 AM
  7. laps955's Avatar
    I had problems as well. What solved it for me was changing the name of connection every now and again. I don't know why but it seems to work.
    09-20-2012 08:47 AM
  8. bradenfontaine's Avatar
    maybe it refreshes the IP
    09-20-2012 10:17 AM
  9. vicnice02's Avatar
    You have to reboot your phone. It happens to me all the time but rebooting fixes it.
    09-22-2012 07:59 PM
  10. Eclipse2K's Avatar
    You have to reboot your phone. It happens to me all the time but rebooting fixes it.
    Same here.

    Sent from my DROID RAZR MAXX using Tapatalk 2
    09-22-2012 08:07 PM
  11. yardis's Avatar
    I had tried several things to try to fix my foxfi, and turning off the password worked for me, thank you.
    10-02-2012 03:04 PM
  12. cdf3's Avatar
    Tried that already, as well as making sure wifi was turned off.
    Still not sure why it will connect everywhere except at home.
    Used to connect at home fine in the past.


    Sent from my Nexus 7 using Tapatalk 2
    10-02-2012 07:59 PM
  13. Jose Abreu's Avatar
    Not true, because once you click on enable, it greys out the checkbox making it unable to uncheck.
    12-26-2012 07:37 AM
  14. mzchanty's Avatar
    Have u figured out why this happens if so what did you do? My ipad says unable to connect. Please help
    02-26-2013 06:55 AM
  15. Venez68's Avatar
    I would uninstall it and then try installing it again, that may fix the issue.
    02-26-2013 08:09 AM
  16. rbess1965's Avatar
    Are you guys running GB because I thought FoxFi was not compatible with jelly bean at all?

    Sent using the amazing RAZR Maxx HD
    02-26-2013 08:18 AM
  17. PeddlerToo's Avatar
    3-23-2013
    Verizon
    Do NOT upgrade to "Jelly Bean". FoxFi will be blocked.
    03-23-2013 04:54 AM
  18. MrHost's Avatar
    Root and use wifi tether. Easier than fixing fox do.

    Sent from my Xoom using Android Central Forums
    03-23-2013 08:34 AM
  19. droidnewbie2011's Avatar
    Has anyone experienced issues with using FoxFi lately on their Razr Maxx?
    It's been working great up until a week or so ago.
    I now can't get any of my devices to connect, even though FoxFi shows that it's working fine on my phone.
    I haven't been on the forums in a while. Wasn't sure if Verizon put a block on it.
    Sent from my iPad using Tapatalk HD
    I too have the same problem.
    03-24-2013 08:59 PM

Similar Threads

  1. FoxFi Not Working on 4.1?
    By PhoenixMike in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 14
    Last Post: 01-20-2013, 06:59 AM
  2. FoxFi Not working On PC after ICS
    By AndroidXTC in forum Droid RAZR MAXX
    Replies: 3
    Last Post: 06-30-2012, 07:48 PM
  3. Internet Not Working - Help Please?
    By thezob101 in forum General Help and How To
    Replies: 2
    Last Post: 10-30-2009, 09:03 PM
  4. Got 1.6 update on Vodafone UK but not working :(
    By varunbhalla in forum T-Mobile myTouch 3G
    Replies: 1
    Last Post: 10-22-2009, 03:24 AM
  5. Locale and Astrid not working
    By emooney in forum HTC Hero
    Replies: 0
    Last Post: 10-20-2009, 10:24 AM
LINK TO POST COPIED TO CLIPBOARD