Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
Like Tree2Likes
  • 1 Post By bradenfontaine
  • 1 Post By carracerz14
  1. Thread Author  Thread Author    #1  
    BIGsinner's Avatar

    Posts
    74 Posts
    Global Posts
    78 Global Posts
    ROM
    Stock

    Default Having problems with Foxfi since Mid-October

    Hello, I've browsed some foxfi posts earlier, but no one has mentioned any problems with fox fi in recent weeks. I've had my Razr Maxx since March, and its software is at 4.04 (ICS) Foxfi seem to be working for me with no problem till mid-October. I usually use Foxfi as a wifi hotspot for my Nexus 7. Up until then it had been working smoothly, then all of the sudden a few weeks ago, my Nexus 7 isn't able to properly connect. I will get a "notification" that my tablet is connected, but the wifi icon on my tablet will still be "grey'd out" and my tablet wont be able to browse the internet, nor use any internet enabled apps, meanwhile the Foxfi app shows that the hotspot is up and running. I've looked at I've tried rebooting both devices, but the problem still persists. (I've also tried the bluetooth route, but the Nexus 7 can't find my phone) Anyone else experiencing the same thing?
  2. #2  
    bradenfontaine's Avatar
    The Mad Man

    Posts
    1,485 Posts
    Global Posts
    2,233 Global Posts
    ROM
    Black Widow

    Default Re: Having problems with Foxfi since Mid-October

    Try uninstalling the app and then reinstalling and see if that helps. If not ten try a cache wipe and report back.
    If i have ever helped you, please do not forget to hit Thanks

    If you ever have any questions about rooting we have written up a nice little thread HERE, please read this and post if you have any questions.

    If you need directions on how to clear your Cache, i have a write up HERE
    Venez68 likes this.
  3. #3  
    carracerz14's Avatar

    Posts
    1,391 Posts
    ROM
    Arctic HD

    Default Re: Having problems with Foxfi since Mid-October

    Try renaming the foxfi connection and disabling encryption

    Sent from my RAZR MAXXIMUS
    bradenfontaine likes this.
  4. #4  
    bradenfontaine's Avatar
    The Mad Man

    Posts
    1,485 Posts
    Global Posts
    2,233 Global Posts
    ROM
    Black Widow

    Default Re: Having problems with Foxfi since Mid-October

    Quote Originally Posted by carracerz14 View Post
    Try renaming the foxfi connection and disabling encryption

    Sent from my RAZR MAXXIMUS
    Didn't think of that, good idea
    If i have ever helped you, please do not forget to hit Thanks

    If you ever have any questions about rooting we have written up a nice little thread HERE, please read this and post if you have any questions.

    If you need directions on how to clear your Cache, i have a write up HERE
    Thanked by:
  5. #5  
    senecala's Avatar

    Posts
    17 Posts
    Global Posts
    18 Global Posts

    Default Re: Having problems with Foxfi since Mid-October

    I found that the encryption was the problem for me, I turn off encryption and it works great. It is not a ideal solution but it works. I think it is a problem with the wifi settings on the phone.
  6. #6  

    Default Re: Having problems with Foxfi since Mid-October

    Hi I am having many of the same problems the individual who started this thread was having with fox I. I used to have a droid 2 and foxfi worked great on that and when the time came to upgrade my phone I went with the droid RAZR maxx which I love and for the first month or so fox I worked great so I bought the full version. Then, after one of the system updates I got fox I stopped working all together. Whenever I try to activate my WiFi it says that it is checking for subscription status and then after a while it just says that my order cannot be processed and it gives me 2 phone numbers that take me to Verizon customer support. Then when I exit out of that foxfi acts like it is running normally but I am unable to connect to the internet on my iPad. I am thoroughly frustrated, if anyone could help me I would be appreciative.
    Thanks a lot
  7. #7  

    Default Re: Having problems with Foxfi since Mid-October

    Quote Originally Posted by wrestleuedu View Post
    Hi I am having many of the same problems the individual who started this thread was having with fox I. I used to have a droid 2 and foxfi worked great on that and when the time came to upgrade my phone I went with the droid RAZR maxx which I love and for the first month or so fox I worked great so I bought the full version. Then, after one of the system updates I got fox I stopped working all together. Whenever I try to activate my WiFi it says that it is checking for subscription status and then after a while it just says that my order cannot be processed and it gives me 2 phone numbers that take me to Verizon customer support. Then when I exit out of that foxfi acts like it is running normally but I am unable to connect to the internet on my iPad. I am thoroughly frustrated, if anyone could help me I would be appreciative.
    Thanks a lot
    If you're running Jelly Bean OS on your device it will not work anymore.

Similar Threads

  1. Replies: 3
    Last Post: 10-05-2012, 03:37 PM
  2. Replies: 0
    Last Post: 09-26-2012, 01:21 PM
  3. Having problems with trimmed ringtones!
    By BigDaddyLongnut in forum Verizon Droid Incredible
    Replies: 0
    Last Post: 05-02-2010, 11:03 PM
  4. Still having problems with Yahoo! Mail?
    By shypnoi in forum HTC Hero
    Replies: 5
    Last Post: 04-13-2010, 09:57 AM
  5. is anyone else having problems with pdanet?
    By SchizoSlimm in forum Android Applications
    Replies: 2
    Last Post: 11-18-2009, 10:28 AM

Posting Permissions