1. scotts9219's Avatar
    O, wizened posters,

    When I switch my phone to vibrate mode in the Phone Options dialog box (hold power button 2 seconds) the phone does not vibrate. I did some research for this and can't find anything specific to my problem. When it is in vibrate mode it acts like it is silent mode. No sound or vibration. I know the motor works for the vibrator because it works with other things (key press, alarms, etc.). Sound on mode works just fine. Does anyone have any ideas here?

    Running stock ICS, not rooted...yet.

    TIA
    11-08-2012 03:59 PM
  2. durango992007's Avatar
    Have you tried just restarting the phone?


    Sent from my DROID RAZR using Android Central Forums
    11-08-2012 05:32 PM
  3. scotts9219's Avatar
    Have you tried just restarting the phone?


    Sent from my DROID RAZR using Android Central Forums
    This has been going on for a while. I just have been ignoring it. I've rebooted many times.
    11-09-2012 10:48 AM
  4. Eclipse2K's Avatar
    O, wizened posters,

    When I switch my phone to vibrate mode in the Phone Options dialog box (hold power button 2 seconds) the phone does not vibrate. I did some research for this and can't find anything specific to my problem. When it is in vibrate mode it acts like it is silent mode. No sound or vibration. I know the motor works for the vibrator because it works with other things (key press, alarms, etc.). Sound on mode works just fine. Does anyone have any ideas here?

    Running stock ICS, not rooted...yet.

    TIA
    In the settings menu, its set to vibrate only when not in vibrate mode right? I had this issue with my RAZR when it came out and a factory reset was the only fix.

    Settings <Sound < silent mode < vibrate
    Sent from my DROID RAZR MAXX HD using Tapatalk 2
    11-09-2012 02:03 PM
  5. durango992007's Avatar
    Have you tried using the vibrate option through the settings menu? If you have, and it sounds more like a software problem than hardware since it works for key presses and alarms, maybe factory reset your phone. Always a pain to do but it does actually work. If that were to not work, i would get in contract with Verizon about getting a replacement.

    Of course, if anyone else has input in this matter, chime in.

    Sent from my DROID RAZR using Android Central Forums
    11-09-2012 02:05 PM
  6. jdtruong's Avatar
    I had to install Power Toggles to get it working again.

    Sent from my DROID RAZR using Android Central Forums
    11-09-2012 06:22 PM
  7. pappy53's Avatar
    Settings>Sounds> Be sure "vibrate and ring" is checked.
    11-17-2012 09:05 PM
  8. John McDill's Avatar
    In Settings , Sound simply un check Vibrate while ringing. Problem solved. Not friendly
    05-06-2013 01:11 PM
  9. morsecall's Avatar
    Try this application:
    https://play.google.com/store/apps/d....bfc.morsecall

    It lets you customize your vibration pattern
    05-06-2013 02:22 PM

Similar Threads

  1. Help with bricked Nexus S 4g - Recovery Mode not working.
    By mcbeaven in forum Sprint Nexus S 4G Rooting, ROMs, and Hacks
    Replies: 26
    Last Post: 01-28-2013, 04:52 AM
  2. Recovery Mode not working on my Infuse 4g
    By Nelix57 in forum Infuse Rooting, ROM's, and Hack's
    Replies: 2
    Last Post: 03-25-2012, 12:36 PM
  3. usb debugging mode not working
    By mcdanielnc89 in forum Infuse Rooting, ROM's, and Hack's
    Replies: 1
    Last Post: 12-22-2011, 07:48 PM
  4. Silent Mode, Vibrate Only Mode
    By wckesq in forum Droid RAZR
    Replies: 8
    Last Post: 11-18-2011, 09:14 AM
  5. Tablet Mode not working
    By micahbzrk in forum Misc. Android Phones
    Replies: 2
    Last Post: 09-28-2011, 08:09 PM
LINK TO POST COPIED TO CLIPBOARD