Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 12 of 12 FirstFirst ... 9101112
Results 276 to 280 of 280
Like Tree71Likes
  1. #276  

    Default Re: 4.1.2 JB for my Maxx....

    Well i did it. Installed it, however i did it fresh basically. I went back to stock .211, no root. Will try the root exploit tomorrow and hope it works.

    Sent from my DROID RAZR using Android Central Forums
    bradenfontaine likes this.
  2. #277  

    Cool

    Quote Originally Posted by jimd1050 View Post
    New "OTA JB Root" from Dan R. didn't work for me... read everything... read everything again... tried every fix in the the thread... still didn't work. Problem occurred right at Phase One - got "Link Failed Cross-device link" error. Last advice I received was to do a Factory Reset and Re-Flash the OTA, then try it again! No time right now to rebuild phone... need it too much. Down the road, will try again...
    Quote Originally Posted by jimd1050 View Post
    : I did the Factory Reset, Re-flashed the OTA and then tried Razr_Blade again - it changed, but this time I got a new set of errors... not until Phase 4 though. I'll try again tomorrow night...
    Wow... these things are FM sometimes, for sure! I plugged it in at work today and gave it one more shot while doing some paperwork. Re-checked everything (but didn't change anything) and ran RAZR_Blade one more time. It worked ???
    Regards,

    Jim D.
    bradenfontaine likes this.
  3. #278  

    Cool Re: 4.1.2 JB for my Maxx....

    Yep... up and running "Motorola JB Mistake OTA", Rooted via "djrbliss's Razr_Blade" exploit and, thanks to a recommendation by Braden, running Team Speedcore's TripleCore JB ROM on Slot 1 dual booting with the OTA as my secondary. It's TripleCore v2.1 Test ROM but it's really smooth... I've added a screenshot with my own wallpaper using their old logo, Photoshop'd to add Triplecore to it! Try TripleCore... you'll like it!
    Attached Thumbnails Attached Thumbnails 4.1.2 JB for my Maxx....-triplecore_ss.jpg  
    Regards,

    Jim D.
  4. #279  

    Default Re: 4.1.2 JB for my Maxx....

    Hey Guys,

    I setup the Dual Boot with safestrap 3.11. when i switch kernal's and try to boot either artic HD or triple core, dual core etc.. they just come up blank screen. I tried deleting the partition for new rom and recreating it with no avail. if I switch back to ICS (rooted) kernal and rom. it works fine.. I have a Razor Maxx..

    thanks
  5. #280  

    Default Re: 4.1.2 JB for my Maxx....

    Good Morning 'Grouch - That's the same way I was running in November/December before the "Jellybean OTA Mistake" came out at Christmas. It worked fine for me - as a matter of fact, I had Artic HD and Dual Core loaded in slots 1 and 2. Only difference was my Safestrap was 3.05 - I don't think that should have anything to do with it though? Let's see if anyone else pipes in...

    As I mentioned in my last post, I'm now running Safestrap 3.11 but I have the JB OTA loaded as stock, rooted via "djrbliss's Razr-Blade" and TripleCore in Slot 1.
    Regards,

    Jim D.
Page 12 of 12 FirstFirst ... 9101112

Similar Threads

  1. Replies: 8
    Last Post: 11-12-2012, 10:05 PM
  2. still no JB for my Verizon Gnex
    By bruceb3 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 10-02-2012, 09:54 AM
  3. Video player for my jb gnex.
    By sadiqsamm in forum Google / Samsung Galaxy Nexus
    Replies: 4
    Last Post: 09-13-2012, 05:10 AM
  4. Holster for my Maxx
    By mgindi26 in forum Droid RAZR MAXX
    Replies: 6
    Last Post: 05-26-2012, 08:36 PM
  5. Replacement #2 for my Maxx
    By jdtftp1 in forum Droid RAZR MAXX
    Replies: 3
    Last Post: 03-27-2012, 01:27 PM

Posting Permissions