1. Flipper's Avatar
    The only thing I have experienced that I can tell, that does not work or is a problem.

    Is I loose my sound notifications I have attached to the programs I have ( ie gmail, phone ring).
    What I have discovered is I loose them after I plug into my computer to get access to the SD card/memory via USB cable.
    When unplugged I have noticed the sounds are all jacked. Yes all my sounds are on my SD card that I use. But in GB and ICS I never had this problem.
    Once in a while it would not reconnect to them but only for a bit and they found themselves after a while without me having to reconnect them.

    I am going to move the sounds to the internal memory and reconnect them without the card installed and then I should be good to go. Maybe.....
    02-04-2013 10:25 AM
  2. InfinityDevil's Avatar
    This is because you are mounting your internal storage as USB storage. This prevents Android from seeing the audio files.

    --
    InfinityDevil
    02-04-2013 12:13 PM
  3. Flipper's Avatar
    This is because you are mounting your internal storage as USB storage. This prevents Android from seeing the audio files.

    --
    InfinityDevil
    True. I understand that. but shouldn't it reconnect to them when unplugged?
    02-04-2013 12:24 PM
  4. InfinityDevil's Avatar
    You are correct, it should but it takes some time for it to re-mount the internal card. I would imagine a couple of minutes maximum.

    --
    InfinityDevil
    02-04-2013 01:43 PM
  5. Jack33's Avatar
    I have leaked JB and have the same problem. I tried moving the ringtone/notification sound to internal memory, but the problem comes back (not always, sporadically). And yes, I have the internal on USB storage mode and it takes some time for the phone to recognize SD card, but sometimes the phone does not connect to correct ringtone/notification. I thought this was a leaked JB problem that the official JB will hopefully resolve; that, and the return of the speed dial button.
    03-03-2013 05:49 PM

Similar Threads

  1. Battery charged notification after JB update
    By Malchore in forum Droid RAZR HD
    Replies: 5
    Last Post: 03-05-2013, 06:38 PM
  2. Help with data notifications after JB update
    By stas333 in forum Sprint Galaxy S III
    Replies: 2
    Last Post: 10-30-2012, 01:51 PM
  3. Those who got the OTA JB update, sound search widget?
    By gabbott in forum Sprint Galaxy Nexus
    Replies: 4
    Last Post: 09-08-2012, 03:14 AM
  4. Epic 4G Galaxy S Sound Notification Gone
    By ezzie65 in forum General Help and How To
    Replies: 2
    Last Post: 12-24-2011, 12:57 PM
  5. Problem doing update and notification sounds
    By bigmacwrap in forum AT&T Samsung Infuse
    Replies: 0
    Last Post: 06-23-2011, 10:45 AM
LINK TO POST COPIED TO CLIPBOARD