1. beperry1's Avatar
    That's all...don't know why. Any help would be great!

    Sent from my DROID RAZR using Android Central Forums
    02-13-2013 05:56 PM
  2. MrHost's Avatar
    Need more details! Do you Getty any errors? What have you done so far? Are you stuck at a certain screen?

    Give some details!

    Ty

    Sent from my DROID RAZR MAXX using Android Central Forums
    02-13-2013 07:11 PM
  3. beperry1's Avatar
    The tool says that all the files failed being pushed over. It looks like the process is done, but nothing has happened. I have all the proper drivers installed and I'm running 4.0.4.

    Sent from my DROID RAZR using Android Central Forums
    02-13-2013 09:34 PM
  4. beperry1's Avatar
    Help, please.

    Sent from my DROID RAZR using Android Central Forums
    02-14-2013 05:56 PM
  5. RushNFour's Avatar
    Make sure you have debugging turned on and the USB is set to media, any time I've had problems it's usually been one of those, or both.

    Viva La Razr Maxx!
    02-14-2013 06:03 PM
  6. MrHost's Avatar
    Yep, it sounds like the phone isn't being picked up. Try the suggestions above.

    If you know how to get to command line the change the directory to the utility's folder, you can type an ADB command to see if three device is being recognized.

    Let me know.

    Sent from my DROID RAZR using Android Central Forums
    02-14-2013 07:57 PM
  7. beperry1's Avatar
    It is being recognized. The utility says device found. It did the same thing on my last RAZR. I'm stumped...

    Sent from my DROID RAZR using Android Central Forums
    02-15-2013 09:52 AM
  8. carracerz14's Avatar
    Are you sure you're following ALL the directions? Usb debugging is on... Etc..

    Sent from my Nexus 7 using Tapatalk 2
    02-17-2013 02:31 AM
  9. beperry1's Avatar
    Yessum. That's why it's so weird.

    Sent from my DROID RAZR using Android Central Forums
    02-17-2013 06:00 PM
  10. beperry1's Avatar
    Bump

    Sent from my DROID RAZR using Android Central Forums
    02-22-2013 10:22 AM

Similar Threads

  1. Droid X Won't Root with z4root...
    By EpicInUtah in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 05-20-2011, 10:02 AM
  2. Easy Sprint HTC Hero root!!!! with 2.1 installed
    By skitzer9 in forum HTC Hero Rooting, ROMs, and Hacks
    Replies: 32
    Last Post: 03-24-2011, 08:48 PM
  3. Rooting with official 2.1 installed
    By chefkeyser in forum HTC Hero
    Replies: 8
    Last Post: 06-24-2010, 06:56 PM
  4. Replies: 2
    Last Post: 06-12-2010, 11:14 AM
  5. How do I get SU and BusyBox? I am rooted with a custom ROM.
    By Schmid7y in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 06-09-2010, 04:49 PM
LINK TO POST COPIED TO CLIPBOARD