Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  

    Default Root with Matt's 1.82 utility won't work

    That's all...don't know why. Any help would be great!

    Sent from my DROID RAZR using Android Central Forums
  2. #2  
    MrHost's Avatar

    Posts
    428 Posts
    ROM
    Gingerbread

    Default Re: Root with Matt's 1.82 utility won't work

    Need more details! Do you Getty any errors? What have you done so far? Are you stuck at a certain screen?

    Give some details!

    Ty

    Sent from my DROID RAZR MAXX using Android Central Forums
  3. Thread Author  Thread Author    #3  

    Default Re: Root with Matt's 1.82 utility won't work

    The tool says that all the files failed being pushed over. It looks like the process is done, but nothing has happened. I have all the proper drivers installed and I'm running 4.0.4.

    Sent from my DROID RAZR using Android Central Forums
  4. Thread Author  Thread Author    #4  

    Default Re: Root with Matt's 1.82 utility won't work

    Help, please.

    Sent from my DROID RAZR using Android Central Forums
  5. #5  
    RushNFour's Avatar

    Posts
    35 Posts
    Global Posts
    74 Global Posts

    Default Re: Root with Matt's 1.82 utility won't work

    Make sure you have debugging turned on and the USB is set to media, any time I've had problems it's usually been one of those, or both.

    Viva La Razr Maxx!
  6. #6  
    MrHost's Avatar

    Posts
    428 Posts
    ROM
    Gingerbread

    Default Re: Root with Matt's 1.82 utility won't work

    Yep, it sounds like the phone isn't being picked up. Try the suggestions above.

    If you know how to get to command line the change the directory to the utility's folder, you can type an ADB command to see if three device is being recognized.

    Let me know.

    Sent from my DROID RAZR using Android Central Forums
  7. Thread Author  Thread Author    #7  

    Default Re: Root with Matt's 1.82 utility won't work

    It is being recognized. The utility says device found. It did the same thing on my last RAZR. I'm stumped...

    Sent from my DROID RAZR using Android Central Forums
  8. #8  
    carracerz14's Avatar

    Posts
    1,391 Posts
    ROM
    Arctic HD

    Default Re: Root with Matt's 1.82 utility won't work

    Are you sure you're following ALL the directions? Usb debugging is on... Etc..

    Sent from my Nexus 7 using Tapatalk 2
  9. Thread Author  Thread Author    #9  

    Default Re: Root with Matt's 1.82 utility won't work

    Yessum. That's why it's so weird.

    Sent from my DROID RAZR using Android Central Forums
  10. Thread Author  Thread Author    #10  

    Default Re: Root with Matt's 1.82 utility won't work

    Bump

    Sent from my DROID RAZR using Android Central Forums

Similar Threads

  1. Droid X Won't Root with z4root...
    By EpicInUtah in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 05-20-2011, 10:02 AM
  2. Easy Sprint HTC Hero root!!!! with 2.1 installed
    By skitzer9 in forum HTC Hero Rooting, ROMs, and Hacks
    Replies: 32
    Last Post: 03-24-2011, 08:48 PM
  3. Rooting with official 2.1 installed
    By chefkeyser in forum HTC Hero
    Replies: 8
    Last Post: 06-24-2010, 06:56 PM
  4. Replies: 2
    Last Post: 06-12-2010, 11:14 AM
  5. How do I get SU and BusyBox? I am rooted with a custom ROM.
    By Schmid7y in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 06-09-2010, 04:49 PM

Posting Permissions