Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Volume Stopped Working

    I am on my 2nd RAZR MAXX, this one is a refurbished phone. The vibration motor on my first one went out after only 3 months. Now after only 5 months the volume has gone out on this phone. I can still hear calls, but for some reason today, all other volume aspects on my phone (the ringer, media volume, etc) have stopped working. It was working earlier today but stopped working two hours ago. I have done soft resets and checked the settings.

    Is this another defective device or is there a way to fix this? I should also mention the vibration motor on this phone has been fading over the past 2 months. Am I missing something or are these common problems for this phone?
  2. #2  

    Default Re: Volume Stopped Working

    So does it seem like the rear speaker is out? Could be a defective device. Before the Jellybean update, there were problems with sound cutting out periodically, usually fixed by a reboot, and I believe the Jellybean update corrected this glitch. Are you on Jellybean, or still on ICS?
  3. Thread Author  Thread Author    #3  

    Default Re: Volume Stopped Working

    Yes, the rear speaker is not working at all. I have version 4.1.2
  4. #4  

    Default Re: Volume Stopped Working

    Sounds like a hardware failure. Can you ask for another exchange, or do you have insurance?
  5. #5  

    Default Re: Volume Stopped Working

    My son has that same problem. We are working on the 3rd replacement. Warranty department should take of it.
  6. #6  

    Default Re: Volume Stopped Working

    Not sure if it will help but i always have audio issues after google music gets updated. Usually a restart fixes but sometimes uninstalling music and reinstall is what is needed. Maybe worth a try

    Sent from my DROID RAZR using Tapatalk 4

Similar Threads

  1. Bluetooth Volume with JBL "Charge"
    By captmike in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 9
    Last Post: 10-05-2014, 08:02 PM
  2. Hissing/static sound on lowest volume
    By motorcycle_monkey in forum Google Nexus 7 Tablet (2013)
    Replies: 10
    Last Post: 11-19-2013, 08:19 AM
  3. GPRS not working. Something wrong with the settings =((
    By zimmi in forum General Help and How To
    Replies: 4
    Last Post: 08-27-2013, 07:07 AM
  4. [solved] my touch screen isn't working
    By 209219010 in forum Samsung Galaxy S3
    Replies: 12
    Last Post: 08-17-2013, 08:49 AM
  5. WIFI Not Working
    By pushkar singh in forum Samsung Galaxy Note 8.0
    Replies: 3
    Last Post: 08-16-2013, 05:57 PM

Posting Permissions