Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 31
  1. Thread Author  Thread Author    #1  
    bhughes719's Avatar

    Posts
    2 Posts
    Global Posts
    97 Global Posts

    Default Using Mobile Hotspot Feature on RAZR

    I have a quick question for anyone who has the RAZR and mobile hotspot feature on their plan. When you turn the hotspot on, are you able to connect any devices to it? I absolutely love the phone, but I get so frustrated every time I try to use the hotspot. I turn it on, go to my device I want to connect (I've tried my laptop with Windows 7, my PC, my tablet, another phone) and try to connect, I get a message saying that "Connecting to the network is taking longer than usual", and then a message saying that the connection failed. I tried going into a Verizon store, and they were very helpful (suggested turning 4G off when using the hotspot because it might be causing some trouble), but they never found a solution. I called Verizon to get help and they suggested turning the "Global Roaming" feature on in the settings for some reason, but that didn't work. They had me call from a different phone so they could try to troubleshoot it, and we tried at least 20 different things with no success, so I gave up after 2 hours.

    I've previously used the hotspot on the Pre Plus, Pixi Plus (I love the free 4GB of mobile hotspot on those two phones), Pre 2, Pre 3 and a Droid X and had no trouble connecting with those devices. So I guess I'm wondering if it's just my RAZR (I have no trouble with data connection on the phone, so I doubt it's that), or if it's a software bug on the phone. Has anyone successfully connected devices to their phone?
  2. #2  
    p08757's Avatar
    ** Superhero **

    Posts
    1,542 Posts
    Global Posts
    2,039 Global Posts

    Default Re: Using Mobile Hotspot Feature on RAZR

    Make sure your SSID is unique, and you verify the password.
  3. #3  
    vjr021's Avatar

    Posts
    181 Posts
    Global Posts
    186 Global Posts

    Default

    Also, anyone get some speed tests??
    Trying the ONE X again...
    iPhone 4 (RIP)
    Blackberry Torch (BES email)
    NEW MBA 11", NEW 4G iPad 16G
  4. #4  
    KoukiFC3S's Avatar
    Android Connaisseur

    Posts
    1,498 Posts
    Global Posts
    2,705 Global Posts

    Default

    It's working on mine. Try changing the channel.

    Sent from my DROID RAZR using Tapatalk
  5. #5  

    Default

    Mine works fine. Use it all the time. The laptop, and xoom, Evan xbox on it.

    Sent from my Xoom using Tapatalk - over wifi thu my razr
    Virtus junxit mors non separabit.
  6. #6  
    furbymac's Avatar

    Posts
    134 Posts
    ROM
    GPA 19 B.B.

    Default Re: Using Mobile Hotspot Feature on RAZR

    do you have wifi turned on?? i know when i use barnacle on my og it says the same thing when i kick on barnacle and forget to turn wifi on
  7. #7  

    Default

    Plug the device into a USB once that error happens. Click troubleshoot and it will fix the problem. Its apparently some sort of IP issue that solved by doing this. Sadly, though, my MHS is useless as websites such as Yahoo won't load. I do USB tethering and everything works perfect. No idea why...

    Sent from my DROID RAZR using Tapatalk
  8. #8  
    Podz's Avatar

    Posts
    6 Posts

    Default Re: Using Mobile Hotspot Feature on RAZR

    Hotspot for Droid Razr is correctly having issues with the phone works on limited number of websites and connections, hoping moto will fix it... but multi-device issue at moment as other exchange units with my friends also same issue..... plus we tested with different phones of Razr on different Win7 and Mac machines same issue...
  9. #9  

    Default Re: Using Mobile Hotspot Feature on RAZR

    Quote Originally Posted by Podz View Post
    Hotspot for Droid Razr is correctly having issues with the phone works on limited number of websites and connections, hoping moto will fix it... but multi-device issue at moment as other exchange units with my friends also same issue..... plus we tested with different phones of Razr on different Win7 and Mac machines same issue...
    I think it is because it doesn't have the automatic option. I have had the same issue.....
    I am trying to use PDA Net Tablet. I am having trouble downlaading it again on my tablet.
    If there was a weakness for this phone this would be it.....
    AKA TrendyProfessional1
  10. #10  

    Default

    Quote Originally Posted by Podz View Post
    Hotspot for Droid Razr is correctly having issues with the phone works on limited number of websites and connections, hoping moto will fix it... but multi-device issue at moment as other exchange units with my friends also same issue..... plus we tested with different phones of Razr on different Win7 and Mac machines same issue...
    I reported this issue to Verizon. I noticed that USB tethering works with no restrictions, though.

    Sent from my DROID RAZR using Tapatalk
  11. #11  
    Serial Fordicator's Avatar

    Posts
    455 Posts
    ROM
    das bamf 3.0 rc4

    Default Re: Using Mobile Hotspot Feature on RAZR

    Quote Originally Posted by Eclipse2K View Post
    Plug the device into a USB once that error happens. Click troubleshoot and it will fix the problem. Its apparently some sort of IP issue that solved by doing this. Sadly, though, my MHS is useless as websites such as Yahoo won't load. I do USB tethering and everything works perfect. No idea why...

    Sent from my DROID RAZR using Tapatalk
    Mine won't either. I sent moto an email. If I tether through usb, it works fine. weird.
  12. #12  
    THARD11's Avatar

    Posts
    114 Posts
    Global Posts
    119 Global Posts

    Default Re: Using Mobile Hotspot Feature on RAZR

    Is $30/month the only option on this? I was paying $15 and now V says $30 since this is 4G phone.
  13. #13  
    Serial Fordicator's Avatar

    Posts
    455 Posts
    ROM
    das bamf 3.0 rc4

    Default Re: Using Mobile Hotspot Feature on RAZR

    Eclipse, if you hear anything on fix, let me know and I'll do the same.
  14. #14  

    Default

    Quote Originally Posted by Serial Fordicator View Post
    Eclipse, if you hear anything on fix, let me know and I'll do the same.
    Will do.

    Sent from my DROID RAZR using Tapatalk
  15. #15  
    Serial Fordicator's Avatar

    Posts
    455 Posts
    ROM
    das bamf 3.0 rc4

    Default Re: Using Mobile Hotspot Feature on RAZR

    Vzw tried replacing my sim card to no avail. While at the store I hooked my MB, a bionics, and another razr. The bionic would load yahoo mail. Mine and the razr would not. Sounds like a software problem.
  16. #16  
    Serial Fordicator's Avatar

    Posts
    455 Posts
    ROM
    das bamf 3.0 rc4

    Default Re: Using Mobile Hotspot Feature on RAZR

    After speaking to tech support, she told me that it had just been listed as a problem and they were looking into it.
  17. #17  

    Default Re: Using Mobile Hotspot Feature on RAZR

    Hi all,

    This issue is related to MTU. I have seen this problem frequently with routers. As a test, I lowered the MTU on my Macbook Pro to 1400 and found that ALL web pages load fine when using MHS.

    If you have a Mac, open Network Preferences, select Airport on the left and click Advanced at the bottom right. Select the Ethernet Tab, change Configure: to "Manually" and MTU to custom. Type 1400 in the box, click Ok and Apply.

    For Windows users the fix does not appear to be as simple. The MTU can be changed but not so easily. I recommend a thorough web search to find the best method for your version of Windows.

    Please post any links or solutions you find for Windows.

    Let's hope Verizon/Motorola/Google fix this soon.

    Edit: I posted in the wrong place. This thread is about not being able to connect in the first place. I had the same issue the first time I tried. Here is what I did:

    Open Mobile Hotspot Settings-> Configure Mobile Hotspot. At the bottom, change the Client (DHCP) start address to 172.168.20.10

    That fixed it for me and I was able to connect my old phone and Macbook Pro without issue. If that doesn't help, try changing the channel as well. If there are a lot of wireless devices using channel 6 in your area you should try 1 or 11.
  18. #18  
    yddot's Avatar

    Posts
    1 Posts
    Global Posts
    3 Global Posts

    Default Re: Using Mobile Hotspot Feature on RAZR

    Quote Originally Posted by Tricent View Post
    Hi all,

    This issue is related to MTU. I have seen this problem frequently with routers. As a test, I lowered the MTU on my Macbook Pro to 1400 and found that ALL web pages load fine when using MHS.

    If you have a Mac, open Network Preferences, select Airport on the left and click Advanced at the bottom right. Select the Ethernet Tab, change Configure: to "Manually" and MTU to custom. Type 1400 in the box, click Ok and Apply.

    For Windows users the fix does not appear to be as simple. The MTU can be changed but not so easily. I recommend a thorough web search to find the best method for your version of Windows.

    Please post any links or solutions you find for Windows.

    Let's hope Verizon/Motorola/Google fix this soon.

    Edit: I posted in the wrong place. This thread is about not being able to connect in the first place. I had the same issue the first time I tried. Here is what I did:

    Open Mobile Hotspot Settings-> Configure Mobile Hotspot. At the bottom, change the Client (DHCP) start address to 172.168.20.10

    That fixed it for me and I was able to connect my old phone and Macbook Pro without issue. If that doesn't help, try changing the channel as well. If there are a lot of wireless devices using channel 6 in your area you should try 1 or 11.
    OMG! After DAYS of trying to fix this issue, I adjusted my MTU and now there are no problems! You are awesome!

    By the way, Verizon's upper-tier tech support is aware of the issue and has a huge "super" ticket open to resolve it.

    Until they do (since it might take awhile), the MTU fix worked like a charm. THANK YOU!
  19. #19  

    Default

    Quote Originally Posted by ohio818 View Post
    OMG! After DAYS of trying to fix this issue, I adjusted my MTU and now there are no problems! You are awesome!

    By the way, Verizon's upper-tier tech support is aware of the issue and has a huge "super" ticket open to resolve it.

    Until they do (since it might take awhile), the MTU fix worked like a charm. THANK YOU!
    Glad to see a fix, but I'm happy to leave it and just tether it. I have no idea how this issue wasn't noticed in build tests.

    Sent from my DROID RAZR using Tapatalk
  20. #20  

    Default Re: Using Mobile Hotspot Feature on RAZR

    I have used the hotspot app free rooted n cracked with sqlite editor. This is a screenshot of lte 4g speed
  21. #21  
    dhendriksen's Avatar
    Android Addict

    Posts
    1,103 Posts
    Global Posts
    1,720 Global Posts

    Default

    Quote Originally Posted by seamus View Post
    I have used the hotspot app free rooted n cracked with sqlite editor. This is a screenshot of lte 4g speed
    Click to view quoted image
    Care to share how you're doing that?
  22. #22  

    Default

    I can't even USB Tether anymore as it won't connect most of the time. It just continues to identify and freeze up Windows 7. Stupid Motorola! I'm trying out the trial to PDA Net and it works great. I hope it continues to work without any problems. No rooting necessary.

    Sent from my DROID RAZR using Tapatalk
  23. #23  

    Default Re: Using Mobile Hotspot Feature on RAZR

    If I haven't already posted try PDA Tablet. You install it on your phone and your tablet. Run your tablet as host I believe and your phone as host. It is beta for now. Got it to work on my DC with my Sammy 10.1 have to send my tab in will try it when I get it a replacement
    AKA TrendyProfessional1
  24. #24  
    Podz's Avatar

    Posts
    6 Posts

    Default Re: Using Mobile Hotspot Feature on RAZR

    Quote Originally Posted by Tricent View Post
    Hi all,

    This issue is related to MTU. I have seen this problem frequently with routers. As a test, I lowered the MTU on my Macbook Pro to 1400 and found that ALL web pages load fine when using MHS.

    If you have a Mac, open Network Preferences, select Airport on the left and click Advanced at the bottom right. Select the Ethernet Tab, change Configure: to "Manually" and MTU to custom. Type 1400 in the box, click Ok and Apply.

    For Windows users the fix does not appear to be as simple. The MTU can be changed but not so easily. I recommend a thorough web search to find the best method for your version of Windows.

    Please post any links or solutions you find for Windows.

    Let's hope Verizon/Motorola/Google fix this soon.

    Edit: I posted in the wrong place. This thread is about not being able to connect in the first place. I had the same issue the first time I tried. Here is what I did:

    Open Mobile Hotspot Settings-> Configure Mobile Hotspot. At the bottom, change the Client (DHCP) start address to 172.168.20.10

    That fixed it for me and I was able to connect my old phone and Macbook Pro without issue. If that doesn't help, try changing the channel as well. If there are a lot of wireless devices using channel 6 in your area you should try 1 or 11.
    I like to point out that this works, but seems to be intermittent-ed disconnects or with device crashes and so on but works for the time in till then.... rebooting device fixes the issue for the time in till whatever causes conflict...
  25. #25  

    Default Re: Using Mobile Hotspot Feature on RAZR

    My personal Win 7 netbook seems having to be having a love hate relationship with the Droid Razr hotstop. Last night in an area where 3G was spotty, it would not connect. Today, sharing the connection with my work laptop it will disconnect now and then. I noticed when I turned on Bluetooth It when to limited access. So I reconnected and waited a few minutes. The managed devices section of the Hotspot went from unknown device to my netbook name during that time. This morning I was aslo able to maintain a 3G connection. Since I haven't been using the feature very long I'm unsure if this is the phone or the Verizon network.
Page 1 of 2 12 LastLast

Posting Permissions