1. gmen78's Avatar
    I don't know what's going on but my razr camera keeps giving me "failed to initialize" errors %nd won't launch. Getting annoying, reboot seems to fix it but I refuse to accept that. I'm thinking its the "smart actions" app from Motorola but I have the settings disabled. Any guesses before I return it?
    11-15-2011 01:00 PM
  2. TrendyProfessional1's Avatar
    Just exchange it out. I know there is a hotspot issue, for some but camera hasn't been an issue for me.
    11-15-2011 01:21 PM
  3. dhendriksen's Avatar
    I don't know what's going on but my razr camera keeps giving me "failed to initialize" errors %nd won't launch. Getting annoying, reboot seems to fix it but I refuse to accept that. I'm thinking its the "smart actions" app from Motorola but I have the settings disabled. Any guesses before I return it?
    My Bionic did that after I installed the HDR Camera app. It happened with any camera app too, not just that one. But only started after I installed and used HDR camera.It persisted after I uninstalled it so I did a factory reset. I never had the problem after that.

    Do you have HDR Camera installed?
    11-15-2011 01:33 PM
  4. gmen78's Avatar
    My Bionic did that after I installed the HDR Camera app. It happened with any camera app too, not just that one. But only started after I installed and used HDR camera.It persisted after I uninstalled it so I did a factory reset. I never had the problem after that.

    Do you have HDR Camera installed?
    No, no extra camera apps...did download a Manuel trigger app for led light cuz that wasn't initially working either...thx everyone, just gonna take it back
    11-15-2011 01:45 PM
  5. gozershalmoser's Avatar
    The camera app is corrupted. Factory data reset, or use a higher end camera app like Vignete.
    11-15-2011 10:57 PM
LINK TO POST COPIED TO CLIPBOARD