1. kb3421's Avatar
    OK so I've had my RAZR for about 3 months and I've never seen this notification before today. What the heck is it and how do I make it go away?
    02-18-2012 09:19 PM
  2. nickf126's Avatar
    It sounds like you made a change to auto uploads.

    Go to -->Gallery -->Settings-->MotoCast Setting-->MotoCast auto upload settings

    See if you have recently changed any options here.
    hstacy41173 likes this.
    02-19-2012 08:30 PM
  3. kb3421's Avatar
    everything is unchecked and/or disabled as far as I can tell
    02-19-2012 09:59 PM
  4. kb3421's Avatar
    everything is unchecked and/or disabled as far as I can tell
    I think I figured it out....I unchecked and/or disabled everything and then did a reboot. The notification finally went away!!
    02-20-2012 07:59 AM
  5. BKay2's Avatar
    Where do I find the "uploads" that want a wifi connection. I haven't told it to upload anything, but the notification has come in twice, and then I can't locate the file that uploaded? Thanks,
    05-18-2012 10:31 AM
  6. Grey Wolf1's Avatar
    When you set up motocast you can select to automatically upload. If you selected that then it is waiting for the computer you synced it to, to be on and online.
    go to My Gallery/Settings/Motocast Settings/Motocast auto upload, then you can turn it off.
    01-15-2013 06:41 AM
LINK TO POST COPIED TO CLIPBOARD