Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Decryption Password Wont Work

    So I went to root my phone, finally getting around to doing it again after the latest OTA update, and when it reboots the first time, it reads "Enter password to decrypt storage." I had only just added that encryption thing a few days ago, so the password was fresh in my mind (though I was almost positive that I had decided NOT to keep the encryption thing, was just playing with it a bit), and I entered it in and it said "Sorry, try again." So I did. I entered and re-entered and tried any other possible variation on password I could have used. Nothing. Rebooted. Same story. Does anybody know of anyway that this can be fixed? I mean, besides completely factory resetting it? I have a bunch of stuff on my phone that I really really really don't want to lose. Would trying to unroot it work? Or it it did root successfully (which I doubt), would flashing a rom help? I don't know. I'm looking for any option here. Please!
  2. Thread Author  Thread Author    #2  

    Default Re: Decryption Password Wont Work

    Or even running an .sbf? Would that fix it?
  3. Thread Author  Thread Author    #3  

    Default Re: Decryption Password Wont Work

    Well, I went to RadioShack and had them back up my phone onto my external hard drive. As I was there, the Verizon Wireless Rep was there and he said that it's a known problem and that they're working on fixing it for the next update. So, basically, if you don't want to reformat your phone and you're having the same problems as me, you're just gonna have to wait.
  4. #4  

    Default Re: Decryption Password Wont Work

    Note just did the update OTA from ICS to JB on my RAZR HD. guess what - the problem of not accepting your decrypt password after the update is still not fixed.

    Having come from the walled garden last Dec to the RAZR HD and Android, I can say that while there are some interesting and useful features with android, it has rough edges, and I would consider it unfinished. Searching showed this problem existing in the update to ICS over a year ago.

    This should be identified upfront! The suggested 'solution' is a factory reset. This is beyond lame,,,,
    I do IT during the day. I don't wish to have to play with my phone as well. It should just work.

    I will be moving back to the walled garden when the next big thing comes out this summer. It may be a walled garden - BUT IT JUST WORKS...

    Jeff
  5. #5  
    carracerz14's Avatar

    Posts
    1,390 Posts
    ROM
    Arctic HD

    Default Re: Decryption Password Wont Work

    Quote Originally Posted by Hoodfan View Post
    Note just did the update OTA from ICS to JB on my RAZR HD. guess what - the problem of not accepting your decrypt password after the update is still not fixed.

    Having come from the walled garden last Dec to the RAZR HD and Android, I can say that while there are some interesting and useful features with android, it has rough edges, and I would consider it unfinished. Searching showed this problem existing in the update to ICS over a year ago.

    This should be identified upfront! The suggested 'solution' is a factory reset. This is beyond lame,,,,
    I do IT during the day. I don't wish to have to play with my phone as well. It should just work.

    I will be moving back to the walled garden when the next big thing comes out this summer. It may be a walled garden - BUT IT JUST WORKS...

    Jeff
    Good, have fun with your Igarbage

    Sent from my RAZR MAXXIMUS

Posting Permissions

B