1. roachman55's Avatar
    When someone sends me a picture message and to multiple people when I reply back it is sending my response back to all persons who received same message. How do I stop this the other people dont don t like it.
    03-05-2012 12:18 PM
  2. grn4frk's Avatar
    I find this annoying as well. Unfortunately, there isn't a way to turn it off, at least to my knowledge. You just gotta pay attention to who it's from and send them a response via an individual text message.
    03-05-2012 12:58 PM
  3. roachman55's Avatar
    I find this annoying as well. Unfortunately, there isn't a way to turn it off, at least to my knowledge. You just gotta pay attention to who it's from and send them a response via an individual text message.
    Wow that is crazy, I had LG Revolution and Samsung Fascinate and never did they do this plus the fact that this Razr phone wont show complete phone book of numbers and email addresses so I can send pics to multiple numbers and email addresses at same time which my other phones did. Maybe you can answer this one? Thank you for replying
    03-05-2012 01:16 PM
  4. m3incorp's Avatar
    If you are using the installed text app. On the original opened message, hold your finger down on it and a pop box will appear and near the bottom will be the option to reply to sender. Choosing that option will send your reply only to the original sender.
    roachman55 likes this.
    03-06-2012 11:41 PM
  5. grn4frk's Avatar
    Wow that is crazy, I had LG Revolution and Samsung Fascinate and never did they do this plus the fact that this Razr phone wont show complete phone book of numbers and email addresses so I can send pics to multiple numbers and email addresses at same time which my other phones did. Maybe you can answer this one? Thank you for replying
    As far as I know, there is no way to view your contact list while composing a message. You just have to type the persons name/email/etc in and click on them, then start typing and select the next person. Weird how your old smart phones and my old feature phones would let you select from your contact list and a new smart phone won't.
    03-07-2012 02:50 PM
  6. roachman55's Avatar
    I went to a Verizon workshop today and they were baffled to and come up with the conclusion that is a Motorola thing, well then I say motorola sucks other than I love the phone for other features
    03-07-2012 04:12 PM
  7. bkorver's Avatar
    I think someone mentioned this before, but just long press the message and choose "Reply to Sender" instead of "Reply to All". Problem solved.

    Sent from my DROID RAZR using Tapatalk
    03-07-2012 08:57 PM
  8. bkorver's Avatar
    P.S. You have to open the message and long press on the message itself. If you long press on the attachment, it will try to save the attachment...

    Sent from my DROID RAZR using Tapatalk
    roachman55 likes this.
    03-07-2012 09:00 PM
LINK TO POST COPIED TO CLIPBOARD