Results 1 to 15 of 15
Like Tree1Likes
  • 1 Post By carracerz14
  1. Thread Author  Thread Author    #1  

    Default Smart actions not paying attention to triggers

    I have a smart action set to be triggered by time and location but it seems to come on no matter where I am if it's the time does anyone have any suggestions on getting this to work correctly?

    Sent from my DROID RAZR using Android Central Forums
  2. #2  

    Default

    what triggers are you using?

    Sent from my DROID RAZR using Tapatalk 2
  3. #3  

    Default

    Make sure you touch the actual icon to enable. I made that mistake myself, was wondering why mine wasn't working

    Sent from my DROID RAZR using Android Central Forums
    Razr ics rooted
  4. Thread Author  Thread Author    #4  

    Default

    I have they seem to be activating randomly now as I can check my phone after midnight and notice they are running but not after 7 pm when they are set to start. I'm using time to start the WiFi and then time and location to turn off the ringer

    Sent from my DROID RAZR using Android Central Forums
  5. #5  

    Default Re: Smart actions not paying attention to triggers

    I noticed this as well. I finally saw an error and it thinks that it does not have permission to use the WiFi and the GPS, when it does.
  6. #6  

    Default Re: Smart actions not paying attention to triggers

    I've been having trouble with Smart Actions since the last OTA update. Used to work perfectly, now it sometimes doesn't run even when all trigger conditions are positive. Takes a reboot to set it right.
  7. #7  

    Default Re: Smart actions not paying attention to triggers

    Agree with Larrygeary. I have it setfor silent mode at 10pm. At first it would go into silent mode, but would not go out of silent mode at 8am as programmed. I had to set another trigher to turn off silent mode at 8am. This worked fine for months, but after the last update the triggers just stopped working. I also have to reboot the device to clear it.
  8. #8  

    Default Re: Smart actions not paying attention to triggers

    Agree with larrygeary. I had my razr going into silent mode at 10pm and turning off silent, ode at 8am. It worked fine until last upgrade. Now it requires rebooting every night which seems to miss the point of automation.
  9. #9  
    carracerz14's Avatar

    Posts
    1,390 Posts
    ROM
    Arctic HD

    Default

    I have mine set to go silent at 12am when plugged in, half the time I have to go into smart actions and disable, then re enable it to get it to work

    Sent from my RAZR MAXXIMUS
  10. #10  
    djousma's Avatar

    Posts
    163 Posts
    ROM
    Stock

    Default Re: Smart actions not paying attention to triggers

    Same here, silent from 7-4 M-F for work, and audible ringer all other times, including audible all 24 hours on sat and sunday. Seems to have problems with the "not at work" times and then there is no smart action active at all.
  11. #11  
    bradenfontaine's Avatar
    The Mad Man

    Posts
    1,485 Posts
    Global Posts
    2,233 Global Posts
    ROM
    Black Widow

    Default Re: Smart actions not paying attention to triggers

    they have never worked as advertised for me. i bit the bullet and bought Juice Defender Plus and i must say, i have noticed twice the battery life. i do highly recommend it. not as good as what Smart Actions could be, but saves my battery. also i think people have been raving about Llama, i personally haven't used it but it is supposedly better than Smart Actions.
    If i have ever helped you, please do not forget to hit Thanks

    If you ever have any questions about rooting we have written up a nice little thread HERE, please read this and post if you have any questions.

    If you need directions on how to clear your Cache, i have a write up HERE
  12. #12  
    carracerz14's Avatar

    Posts
    1,390 Posts
    ROM
    Arctic HD

    Default

    Or you could use tasker. Its just a b**** to figure out

    Sent from my RAZR MAXXIMUS
    bradenfontaine likes this.
  13. #13  
    Bond32's Avatar

    Posts
    1,356 Posts
    Global Posts
    1,371 Global Posts
    ROM
    Stock unrooted

    Default

    I can't for the life of me get any location setting to work in these either. Wish they could fix it, I like smart actions a lot. They seem to be fine with all settings except location triggers.

    Sent from my DROID RAZR using Tapatalk 2
    4G LTE Thunderbolt
  14. #14  
    bradenfontaine's Avatar
    The Mad Man

    Posts
    1,485 Posts
    Global Posts
    2,233 Global Posts
    ROM
    Black Widow

    Default

    Quote Originally Posted by Bond32 View Post
    I can't for the life of me get any location setting to work in these either. Wish they could fix it, I like smart actions a lot. They seem to be fine with all settings except location triggers.

    Sent from my DROID RAZR using Tapatalk 2
    The main reason i wanted it to work, and why i stopped using it

    sent from the fingers of a madman
    If i have ever helped you, please do not forget to hit Thanks

    If you ever have any questions about rooting we have written up a nice little thread HERE, please read this and post if you have any questions.

    If you need directions on how to clear your Cache, i have a write up HERE
  15. #15  

    Default Re: Smart actions not paying attention to triggers

    Regarding location, you have to make sure you have wifi and all the location services on to make sure that it works. It's dumb, but yeah. AFAIK, the phone will use Verizon's assisted gps system so keep the vz navigation option enabled. I haven't had many problems with Smart Actions since ICS.

Posting Permissions

B