Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  
    reyxlp's Avatar

    Posts
    93 Posts
    Global Posts
    179 Global Posts

    Default Suddenly my Hotmail Corporate Sync stopped working - plz help!

    I've been using my Hotmail setup as a Corporate Sync account and it's been working perfectly since I got the phone until a few days ago all my emails and folders on the phone for this account vanished (they are still on the server, thank goodness) and whenever I try to refresh I get a "Connection Error."

    I have verified all the account settings, which I never changed in the first place.

    I've done the "Verify Server" test which returns "Success!" as verification result.

    I've deleted and reinstalled the account.

    I've even wiped my phone entirely and reinstalled the account.

    I can't get it to work anymore.

    Also, I notice that when I originally setup the account, it used to give me a couple of more options pages in during the setup -- now, it only lets me put in the email address and password, and it does the rest itself. I wonder if that is the problem? But then where did those other option pages disappear to? There's been no software update since I first started using it.

    Anyway -- if anyone has any ideas or help, I'd really appreciate it.

    (Yes, I know I can set it up as a Hotmail account or download the Hotmail app, but that doesn't let me manage/access all my folders the way it did as a Corporate Sync account.)

    Thanks!
  2. #2  

    Default

    I'm right with ya, boss. Same exact thing happened to me with the Hotmail on corporate sync. Haven't figured out a fix yet. Maybe the ICS update will remedy this??
  3. Thread Author  Thread Author    #3  
    reyxlp's Avatar

    Posts
    93 Posts
    Global Posts
    179 Global Posts

    Default Re: Suddenly my Hotmail Corporate Sync stopped working - plz help

    Quote Originally Posted by thegreatone3 View Post
    I'm right with ya, boss. Same exact thing happened to me with the Hotmail on corporate sync. Haven't figured out a fix yet. Maybe the ICS update will remedy this??
    I did some searching online and found this:



    It's a Microsoft issue with their servers and hopefully if enough people say something, they will fix it.
  4. #4  

    Default

    Interesting. Strange that my Hotmail account (also via corporate sync) works just great on my iPhone and iPad. It's just screwed up on my Razr.
  5. Thread Author  Thread Author    #5  
    reyxlp's Avatar

    Posts
    93 Posts
    Global Posts
    179 Global Posts

    Default Re: Suddenly my Hotmail Corporate Sync stopped working - plz help

    Quote Originally Posted by thegreatone3 View Post
    Interesting. Strange that my Hotmail account (also via corporate sync) works just great on my iPhone and iPad. It's just screwed up on my Razr.
    I works fine on my iPad 2, as well -- but I just noticed something:

    When I originally configured the account (on the iPad 2, not the Razr), I had entered the server as "m.hotmail.com" but when I went back to look up the settings after reading your post, it's been changed to "bay-m.hotmail.com" so I don't know how it got changed because that's not how I configured it.

    I was going to try changing the server to "bay-m.hotmail.com" on my Razr also but I had already done the upgrade to ICS and now under ICS my Hotmail is working again using Corporate Sync.

    I had also asked for help on the Microsoft Answers forum around the same time and in those threads, it seems they were manually trying to fix the issue for each user that complained about it, and I was one of them, so I don't know if ICS fixed the problem or the forum admin(s) did something to my Hotmail account from the Microsoft Answers forum.
    Thanked by:
  6. Thread Author  Thread Author    #6  
    reyxlp's Avatar

    Posts
    93 Posts
    Global Posts
    179 Global Posts

    Default Re: Suddenly my Hotmail Corporate Sync stopped working - plz help

    Another thread to follow for any still experiencing this problem...:

  7. #7  
    baldypal's Avatar

    Posts
    49 Posts
    Global Posts
    50 Global Posts

    Default Re: Suddenly my Hotmail Corporate Sync stopped working - plz help

    Quote Originally Posted by reyxlp View Post

    I was going to try changing the server to "bay-m.hotmail.com" on my Razr also but I had already done the upgrade to ICS and now under ICS my Hotmail is working again using Corporate Sync.
    Good tip, i fixed mine with this new server address "bay-m.hotmail.com". immediately synced right up! I should put i have a droid X running 2.3.4
  8. #8  

    Default

    ICS update on my Razr fixed this for me. Working beautifully once again. :thumbup:

Posting Permissions

B