Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 2 FirstFirst 12
Results 26 to 47 of 47
Like Tree22Likes
  1. #26  
    K R
    K R is offline
    K R's Avatar

    Posts
    2 Posts

    Default Re: Keeps asking select input method after ICS update

    This constant NOTIFICATION is EXTREMELY annoying. There is no such thing as "get used to it" when it comes to technology. This is a bug that should be fixed. Period.
  2. #27  
    K R
    K R is offline
    K R's Avatar

    Posts
    2 Posts

    Default Re: Keeps asking select input method after ICS update

    I was being nice with my earlier post, until I read the rest of yours. Annoying is you, and having to constantly select which keyboard you want to use when you have already selected it hundreds of time. What are user-defaults for???? If you will look at this with an open mind, you will see that this definitely a BUG that should be fixed.
  3. #28  
    carracerz14's Avatar

    Posts
    1,391 Posts
    ROM
    Arctic HD

    Default Re: Keeps asking select input method after ICS update

    A bug is something that doesn't work, maybe you needed a refresher.

    It can't be a bug if it's meant to happen, get over it.

    Sent from my Nexus 7 using Tapatalk 2
  4. #29  

    Default Re: Keeps asking select input method after ICS update

    Wow some of you are not too bright! Oh and RUDE! I came here to this site because of the issue with the notification popping up constantly and it IS an issue and it IS a BUG! I test things for certain companies and at any one of those companies this is a bug and would be FIXED! There is absolutely no reason this notification needs to come up each time you use the keyboard. Once you set a default it should stay that way and no notification needed. Especially since the majority if users do not switch keyboards. Also I too have had the notification appear when the keyboards not even in use and that again IS A BUG! No matter what you so called experts think it is annoying and it is a bug and that's from someone who tests electronics daily for several companies.
  5. #30  
    dumpedduce's Avatar

    Posts
    827 Posts
    ROM
    Arctic Hd

    Default Re: Keeps asking select input method after ICS update

    Quote Originally Posted by Viper431 View Post
    Wow some of you are not too bright! Oh and RUDE! I came here to this site because of the issue with the notification popping up constantly and it IS an issue and it IS a BUG! I test things for certain companies and at any one of those companies this is a bug and would be FIXED! There is absolutely no reason this notification needs to come up each time you use the keyboard. Once you set a default it should stay that way and no notification needed. Especially since the majority if users do not switch keyboards. Also I too have had the notification appear when the keyboards not even in use and that again IS A BUG! No matter what you so called experts think it is annoying and it is a bug and that's from someone who tests electronics daily for several companies.
    Do you test cell phones? Are you an android developer? No? Well then you dont know anything. Just because majority of the users doesn't switch key boards, doesn't make it a "bug". I switch input devices on a daily basis. Not different on screen keyboards but other Bluetooth devices ie Wii controller for emulators, Bluetooth key board, etc.

    This is how it works in ICS. This is no bug, this is a reason why you can not long press to pull the option up anymore. It has been replaced with the icon in notification bar. Don't like it? Get a iFail device.

    DumpedDuce Approves This Message
  6. #31  

    Default Re: Keeps asking select input method after ICS update

    I'm a little late to this party but apparently I'm smarter then a Android developer because I figured out how to fix this BUG!!! All you need to do is deactivate SWYPE and problem solved. I got that ANNOYING message ALL THE TIME, it seemed like every time I picked up my phone that stupid notice was on my screen. So just disable swype and your problem will be gone. Who's so lazy anyway that can't type their own message.
  7. #32  

    Default Re: Keeps asking select input method after ICS update

    OK, I am not a developer or anything. I am an end user and I should be the one to be happy with my product. So, on my previous Droid phones, I had the microphone button on my keyboard on my pervious Droid without this notification coming up everytime, so I know it is possible to have it work this way. I have not changed keyboards, I have the standard keyboard that comes on my phone (Droid Razr M). In order to have the microphone button come up on my key board when I go to do a text I must have the Google Voice typing selected in the settings. So here is why this notification is annoying. When I go to complete a text, the notification pops up in my notifications bar and to use it I would have to swipe down to open it then make a selection . It does not come to the front of my screen into the text I just selected. I had the Google Voice Typing turned on because I wanted the microphone to be on my keyboard so I could select it from there. There is no reason for this notification to come up and take extra actions, when my selection (the microphone or Google Voice typing) is readily available on the text keyboard without changing my "input selection." I am not changing keyboards or doing anything fancy.

    Soooo, from what I am reading here I have a choice between not be able to use the voice to text option, by going into main settings, under Language and input and de-selecting my Google Voice typing, so I no longer have the microphone on my keyboard when I want to text. OR I can have the annoying notification that either I have to take extra steps to use or I have to dismiss it every time.

    I would finally appreciate your patience and kindness in your responses since I am not a technical person and I don't always understand things (which is why I am trying to find answers here). However, I, as a customer and end user, do find the notification unnecessary and annoying.
  8. #33  

    Default Re: Keeps asking select input method after ICS update

    For those who state that "it's not broken", technically you're right, but the real world (sucks = broken).
  9. #34  

    Default Re: Keeps asking select input method after ICS update

    Quote Originally Posted by carracerz14 View Post
    A bug is something that doesn't work, maybe you needed a refresher.

    It can't be a bug if it's meant to happen, get over it.

    Sent from my Nexus 7 using Tapatalk 2
    Said the Windows Vista project manager
    Thanked by:
    JFH8 
  10. #35  

    Default Re: Keeps asking select input method after ICS update

    Windows Vista PJM....now that's funny. I stumbled upon this site/thread googling the same thing b/c I just had to replace a Droid 4 with another Droid 4.

    So the thing I don't get is fine it comes with ICS, but I had the update on my last Droid4, latest ICS update and the stupid input notifier never came up...Now this one I just got it comes up every 2 seconds even when the phone is just sitting there. I checked for updates and it's the same Droid OS that I had on my last phone. So maybe it depends on the hardware not necessarily ICS, but if that's the case and the latest ICS version doesn't play nice with certain types of hardware, than to me that's a bug.

    Either way, it's annoying. Even for people that change their input types...do you guys really do it every 10 seconds? And really, how many options do you need. Standard keyboard, a fancy gadgety one, and maybe even a different language keyboard, or even if you wanted 30 different keyboards, once you pick one it should stay until you want to go into settings and change it again.
  11. #36  

    Default Re: Keeps asking select input method after ICS update

    Perhaps this is late to the dance;
    Make sure you check only one input method, so uncheck Google voice typing as well.
    That did the trick for me.
    Yes, it was annoying, and thankfully, fixable.

    - - - Updated - - -

    Perhaps this is late to the dance;
    Make sure you check only one input method, so uncheck Google voice typing as well.
    That did the trick for me.
    Yes, it was annoying, and thankfully, fixable.
  12. #37  

    Default Re: Keeps asking select input method after ICS update

    Yeah except even after disabling Google Voice Typing, it automatically rechecks that box on reboot and it's renabled.

    I have it disabled completely in apps > all.

    If it's disabled completely, how the hell is it automatically rechecking that box and making the REALLY annoying "choose input method" notification come up?

    This is obviously a bug, it's disabled in processes, it should not be allowed to do ANYTHING.

    I'm running a Sprint S3, it did this on stock 4.1.2, but right now I'm running Rootbox 4.2.2 and it still does it.

    Do I have to go delete the Google Voice Typing APK?

    EDIT:

    I even deleted the google voice typing APK and that still did nothing, it still automatically rechecked that box and kept showing up asking to choose input method.
    However I found a solution for those of us running Rootbox: Settings > ROM Control > General UI > Uncheck " Show IME Switcher " box and restart.

    For me this has solved the issue and even while typing, the choose input method notification does not show up.

    I hate bloat and unnecessary/unneeded objects filling up my screen, so finally figuring this out is great.

    I still believe it's a bug however when you can disable and even REMOVE an apk and Android still shows it available under Language & Inputs.
    Last edited by Joseph Klein; 07-18-2013 at 03:17 PM. Reason: Found a solution.
  13. #38  

    Default Re: Keeps asking select input method after ICS update

    ok.. read all the posts. been in IT for 20 years. used multiple phone devices.. etc.. Love the Droid 4 because I am a true keyboard addict. Here is the deal.. I realize you can switch from touch to the slide up keyboard.. I don't need a notification for every time I do that. If you want the option to switch keyboards on a regular basis for whatever you may be devleoping or have downloaded More Power to Ya.. let it be an OPTION!!! I close the keyboard as I am not always typing.. I read.. scroll.. play apps using the touch screen.. but when I do reply or just plain is easier for me to slide it open to use the keyboard, I don't need the little notification.. I get it, it was an "nicety" feature but it not nearly as beneficial as probably expected for the general purpose user. Get a grip, don't take it personal and listen to the users as this does not seem to be a hard thing to address -

    btw.. LOVED the respose on "Says the Windows Vista Project Manager" that cracked me up!
  14. #39  

    Default Re: Keeps asking select input method after ICS update

    It is annoying, and on my Note 2 it is under Ongoing and not Notifications. This should certainly be reviewed and a change should be made to the "not broken" function. This did not happen before the latest update for me and therefore seams to be an addition to ICS in my experience.
  15. #40  

    Default Re: Keeps asking select input method after ICS update

    Well Im running JB 4.3 on my nexus 4 and I have 2 input languages so turning off my voice input did not make it for me. Also when I long press the planet beside my space button (switch input) it does show up the same bubble. So to me it is annoying that it shows up in the notification bar because I can access it easily in a different way. Therefore, as I can access it easily and in a different manner I can see that as a bug because it is an unexpected result or it is an unintended behavior and again, to me this is part of the definition of a bug but you know I am compassionate and open minded unlike half the people on this thread.
  16. #41  

    Default Re: Keeps asking select input method after ICS update

    Well for those who believe this is a "Feature" AND those who find this an "annoyance"... IT CAN be disabled...

    It's said the only way to remove this is to only have checked the keyboard in which you use... as in only one. Only problem for many is that the default keyboard is stuck "checked" and greyed out. Because of this you have to go in through the following process...

    Go to:
    system settings > apps > all apps (Swipe over to "ALL" as in "ALL APPS")

    Navigate (scroll) down and find "Android keyboard (AOSP)" and Tap on it.

    Tap on "Force Stop"
    Tap on "Disable"

    If your phone comes with Swype you may have to repeat this for Swype keyboard as well (as I've heard some have had to).

    Reboot your Phone

    VOILA you have officially disabled this utterly annoying "Feature"

    To turn it back on you simply go back through the same process, Tap on it, and enable it, and then simply reboot your phone again and you'll have your keyboard back.



    NOW to all you REAL IDIOTS... Android is in fact a piece of software. FEATURES are something that can be disabled. In Microsoft Windows we have what is the operating system, but that operating system has "Features" that can be disabled. On Mac OS X, we have the same thing, we have the operating system, and a bunch of features that can be disabled. Guess what, on Android we have an operating system, and we have... you guessed it, a bunch of features such as this that can be disabled.

    So I hope that those who threw around words like "Android Developers" and said "That's the way it is... get over it", or go buy an iFailbutamagreatphone were in fact Developers and not Hypocritically putting down others in what were simply real questions, and technicalities to what was an issue appearing to many.

    No Disrespect, BUT A TRUE developer knows the importance of "Customer" service, and also knows the importance of serving many individuals. They also know the importance of making software flexible to satisfy many. THEY also know that you can't satisfy everybody, however if EVERYBODY is not satisfied... you have a problem. I would never have the respect to call you a true technician, developer, administrator, or anything even remotely worthy of a professional title if you cannot even assist a handful of people with something as simple as this, ESPECIALLY if you apparently don't know the solution. WHY would you comment negative posts for something you apparently not only didn't have a solution to, but inherently didn't know what you were talking about, because IT CAN be disabled... it after all is in fact "a feature", just like WiFi, BlueTooth, Airplane Mode, Notifications, and the list could go on... Features, can a lot of times be disabled/enabled, sometimes they cannot, but a lot of times they can.

    I successfully disabled this on my HTE Savvy running Jellybean 4.1.2

    Sorry if I stepped on your toes, but I have no respect for other people who are plainly disrespectful to people who were simply just asking a question. Really guys? C'mon... acting like little kids (perhaps you are?).

    Have a nice day folks, and glad I could help you. If you further would like assistance, feel free to reach out to me. I am not a developer, I am not an admin on these forums, but I am a Server and Network Administrator who keeps up on technology, and will happily research an issue you are having to find a solution to your problem.
    Thanked by:
    hollie53151 likes this.
  17. #42  

    Default Re: Keeps asking select input method after ICS update

    Quote Originally Posted by Joseph Klein View Post
    Yeah except even after disabling Google Voice Typing, it automatically rechecks that box on reboot and it's renabled.

    I have it disabled completely in apps > all.

    If it's disabled completely, how the hell is it automatically rechecking that box and making the REALLY annoying "choose input method" notification come up?

    This is obviously a bug, it's disabled in processes, it should not be allowed to do ANYTHING.

    I'm running a Sprint S3, it did this on stock 4.1.2, but right now I'm running Rootbox 4.2.2 and it still does it.

    Do I have to go delete the Google Voice Typing APK?

    EDIT:

    I even deleted the google voice typing APK and that still did nothing, it still automatically rechecked that box and kept showing up asking to choose input method.
    However I found a solution for those of us running Rootbox: Settings > ROM Control > General UI > Uncheck " Show IME Switcher " box and restart.

    For me this has solved the issue and even while typing, the choose input method notification does not show up.

    I hate bloat and unnecessary/unneeded objects filling up my screen, so finally figuring this out is great.

    I still believe it's a bug however when you can disable and even REMOVE an apk and Android still shows it available under Language & Inputs.
    This may be because the APK typically is only an installation file. I would definitely have left the APK as it may have potentially been there in the event of a phone system restore? I don't know because I'm not a developer, but I assume that's what it might possibly be. I see you tried what I just posted, what version of Android are you using? What Phone? Additionally, what keyboard are you using? Also did you try "Force Stop" on the app prior to disabling it? if not, give that a try and let us know.

    Also make sure you don't have other keyboards that you may have to re-do this process for... i.e. Swype

    Some versions came with Swype installed on stock... For example I know that the Galaxy Proclaim which had Gingerbread came with Swype (of course this issue wasn't happening then I don't believe, I know my Proclaim never did...) Make sure if you have Swype that you disable it as well...
  18. #43  

    Default Re: Keeps asking select input method after ICS update

    Quote Originally Posted by Mooncatt View Post
    Considering I've never had need to change inputs, the question is moot to me. If someone did need to change inputs, I can see that being quicker, but I don't know anyone that does that. Going by the responses in this thread, sounds like most people pick one keyboard and stick with it, making this feature mostly useless.
    Moot? Are we in court here? Lol
  19. #44  

    Default Re: Keeps asking select input method after ICS update

    Soooo... you don't mind wasting your time every time this happens? I'm guessing few people share your patience.
    Quote Originally Posted by carracerz14 View Post
    There's nothing to fix. It's not broken. It's how ics is, it's the same way on the nexus.

    Sent from my RAZR MAXXIMUS
  20. #45  

    Default Re: Keeps asking select input method after ICS update

    I have an Asus Padfone and I can't disable this notification, and yes, is very annoying!
    Non of your methods are working for me!

    Why is still notify me if I disabled the keyboard notifications? Isn't this a bug ?

    I use to have an ifon/windows and there was NEVER a notification about the input method.
    If I need to change it I know where I can find it in the settings but don't spam me with this garbage notification!!

    I have Android 4.1.2 and I'm using the Go keyboard.
    Please help!
  21. #46  

    Default Re: Keeps asking select input method after ICS update

    Applause!!!!!
    Very well put, jadwight!
  22. #47  
    Wordfanne's Avatar

    Posts
    1 Posts
    Global Posts
    2 Global Posts

    Default Re: Droid Razr: Keeps asking select input method after ICS update

    Yes, I found this looking for solution. I use Swype+Dragon...assume it's samsung's attempt to assert its default keyboard...i also way too frequently find phone self-re-defaults to built in keyboard...
Page 2 of 2 FirstFirst 12

Posting Permissions