1. fantic's Avatar
    Ok, after I downloaded ICS every time i plug my phone in to my computer to charge this Verizon video keeps coming up. I need to turn off the usb storage option and can't figure it out. A little help. Thanks.
    07-03-2012 05:04 PM
  2. c3poman's Avatar
    right click on the icon in the lower right corner of your computer screen and change it to 'do nothing'. That drove me crazy too!
    07-06-2012 12:31 PM
  3. fantic's Avatar
    Can you tell me what icon your talking about? Is it on the video?
    07-08-2012 04:22 PM
  4. joelvin's Avatar
    If you're on a mac, click on the MotoCast USB icon in the menu bar, hover over "When Device Connects" and then click "Do Nothing". I'm not sure how to do it on Windows, but I imagine it's the same.
    07-08-2012 11:40 PM
  5. fantic's Avatar
    Thanks. I am on a Mac. I got the video to quit but a motocast window opens up and so does my i photo. Not near as annoying.
    07-12-2012 08:21 PM
  6. Spatchr's Avatar
    I had same issue, plugged the phone in with 6 browser windows open the other day and it started the video in all 6 windows. Called Verizon and while on phone about the problem I noticed the little device manager icon and changed it to do nothing. According to the data solutions specialist I was speaking to they had never heard of this issue.

    First time I plugged the phone in it prompted me to install Moto Cast, which I did but was not interested in using it. I have since uninstalled it and device manager but now I get a message saying its downloading the install package for Moto Cast every time I plug in the phone. The Moto Cast install files show up as a cd-rom drive when the phone is connected and there is an auto run file in the drive. I attempted to just delete the files on the drive but it would not allow me to.

    The data solutions people were supposed to call or text with info on how to take care of the issue but its been a few days and I have not heard back. Anyone else found a solution for this?
    07-19-2012 05:14 AM
  7. Optid's Avatar
    Strange I've not noticed this bug and I have a Mac.

    Sent from my DROID RAZR MAXX using Tapatalk 2
    07-19-2012 10:17 PM
  8. carracerz14's Avatar
    Just right click on the icon in the task bar and hit do nothing under the what to do when connected

    Sent from my RAZR MAXXIMUS
    07-20-2012 02:07 AM
  9. fantic's Avatar
    After you do that change your usb setting on the phone to Media device and off of Mass storage. All of that garbage quits coming up.
    07-26-2012 04:55 PM
LINK TO POST COPIED TO CLIPBOARD