Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  
    fantic's Avatar

    Posts
    34 Posts
    Global Posts
    49 Global Posts

    Default Stupid Verizon Video

    Ok, after I downloaded ICS every time i plug my phone in to my computer to charge this Verizon video keeps coming up. I need to turn off the usb storage option and can't figure it out. A little help. Thanks.
  2. #2  

    Default Re: Stupid Verizon Video

    right click on the icon in the lower right corner of your computer screen and change it to 'do nothing'. That drove me crazy too!
  3. Thread Author  Thread Author    #3  
    fantic's Avatar

    Posts
    34 Posts
    Global Posts
    49 Global Posts

    Default Re: Stupid Verizon Video

    Can you tell me what icon your talking about? Is it on the video?
  4. #4  
    joelvin's Avatar

    Posts
    49 Posts
    Global Posts
    53 Global Posts

    Default Re: Stupid Verizon Video

    If you're on a mac, click on the MotoCast USB icon in the menu bar, hover over "When Device Connects" and then click "Do Nothing". I'm not sure how to do it on Windows, but I imagine it's the same.
  5. Thread Author  Thread Author    #5  
    fantic's Avatar

    Posts
    34 Posts
    Global Posts
    49 Global Posts

    Default Re: Stupid Verizon Video

    Thanks. I am on a Mac. I got the video to quit but a motocast window opens up and so does my i photo. Not near as annoying.
  6. #6  

    Default Re: Stupid Verizon Video

    I had same issue, plugged the phone in with 6 browser windows open the other day and it started the video in all 6 windows. Called Verizon and while on phone about the problem I noticed the little device manager icon and changed it to do nothing. According to the “data solutions” specialist I was speaking to they had never heard of this issue.

    First time I plugged the phone in it prompted me to install Moto Cast, which I did but was not interested in using it. I have since uninstalled it and device manager but now I get a message saying it’s downloading the install package for Moto Cast every time I plug in the phone. The Moto Cast install files show up as a cd-rom drive when the phone is connected and there is an auto run file in the drive. I attempted to just delete the files on the drive but it would not allow me to.

    The data solutions people were supposed to call or text with info on how to take care of the issue but it’s been a few days and I have not heard back. Anyone else found a solution for this?
  7. #7  
    Optid's Avatar

    Posts
    119 Posts
    Global Posts
    234 Global Posts
    ROM
    .215 Leak

    Default

    Strange I've not noticed this bug and I have a Mac.

    Sent from my DROID RAZR MAXX using Tapatalk 2
  8. #8  
    carracerz14's Avatar

    Posts
    1,390 Posts
    ROM
    Arctic HD

    Default

    Just right click on the icon in the task bar and hit do nothing under the what to do when connected

    Sent from my RAZR MAXXIMUS
  9. Thread Author  Thread Author    #9  
    fantic's Avatar

    Posts
    34 Posts
    Global Posts
    49 Global Posts

    Default Re: Stupid Verizon Video

    After you do that change your usb setting on the phone to Media device and off of Mass storage. All of that garbage quits coming up.

Posting Permissions

B